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Before You Begin

‘What'’s in the Microsoft Word Documentation?

The Microsofte Word documentation package contains detailed information about
using Word for Windows™ and Word for the Applee Macintosh™.

Microsoft Word Quick Results This is a “stand-alone” guide for users who want to
get results quickly—for example, create a letter, memo, resume, or newsletter—
without having to learn all the details about Word. It includes information on:

= Installing and starting Word.

s New features in Word version 6.0 and tips for upgrading from Word versions
l.x or 2.x.

= A quick introduction to Word basics, such as getting familiar with the Word
screen, using the mouse, creating your first document, and using online Help.

s Creating documents with ready-to-use templates or wizards that take you step
by step through the process of creating letters, memos, and so on. You can
even choose from a set of prewritten business letters, such as a press release.

= Switching from WordPerfecte to Word.

Microsoft Word User’s Guide This manual contains comprehensive information on
Word, including “Quick Start” sections that show the basics for each feature.

Online Help: procedures, demos, and product support The online documentation
includes step-by-step procedures, reference information, and demonstrations.

— Displays a list of Help topics

Search for Help on..
Index

- Searches for Help on a topic that you specify
Provides a quick demonstration of Word 6.0

Quick Preview s
Examples and Demos |- Gives examples and demonstrations of how

Tip of the Day... to do tasks

WordPerfect Help...
Technical Support

— Displays information about contacting product
About Microsoft Word... support




vi

Before You Begin

Why Is This Version 6.0?

In this new version, Word for Windows and Word for the Macintosh share the
same file format, features, appearance, and documentation. Because this version
of Word eliminates most of the differences between Word for Windows and Word
for the Macintosh, both products are numbered version 6.0.

General Conventions

Text formatting convention Indicates

Triangular bullet (B>) Step-by-step procedurés for mouse and keyboard
users.

Bold type Words or characters that you type.

Italic type Placeholders for items you must supply, such as

filenames. For example, if the manual says to type
cd directory_name, you might type ed winwerd

Italic type also indicates important new terms and the
titles of other books in the Microsoft Word package.

Keyboard Conventions

All key names are shown in small capital letters. For example, the Control key is
shown as CTRL and the Escape key is shown as ESC. (The keys on your keyboard

thic v amzaa
may not be labeled exactly as they arc in this manual.)

Keys Comments

Shortcut keys You can use many shortcut keys in combination or in
sequence. For example, SHIFT+F1 means to hold down
the SHIFT key while pressing F1, and ALT, F, A means
to press and release each of those keys in order.

RETURN key and ENTER key These keys usually perform the same action in Word.
In this manual, “Press ENTER” means that you can
press ENTER or RETURN, unless otherwise specified.

Arrow keys (1, |, =, <) Use these keys to move around in a document. Some

HOME, END, PAGE UP, PAGEDOWN  keys can be used in combination, such as
CTRL+HOME.

Numeric keypad keys If you have an extended keyboard, you can type

numbers with the numeric keypad if you first press
NUM LOCK (Windows) or SHIFT+CLEAR (Macintosh).

If you're using a mouse See Chapter 3, “Introducing Word,” for a description of
pointing, clicking, and dragging. Chapter 7, “Switching from WordPerfect to
Word,” contains additional information about using a mouse.



CHAPTER 1

Installing and Starting Word

This chapter explains how to install Word on a stand-alone computer or on a
network workstation. If you are a network administrator, you’ll find more
information about installing Word on a network file server or in a shared directory
in Appendix B, “Installing and Using Word on a Network,” in the Microsoft Word
User’s Guide.

The first part of this chapter is designed to get you up and running as quickly as
possible by explaining how to install Word on your hard disk and how to start and
quit Word.

The last section, “Detailed Information About Installing and Starting Word,”
provides more in-depth information about what kind of computer you need,

upgrading from a previous version of Word, installing and removing optional
components of Word, and other ways you can set up Word to suit your needs.

In This Chapter
= Installing Word 2 »  Quitting Word 6
= Starting Word 4 m Detailed Information About Installing

and Starting Word 7
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Chapter 1

Installing and Starting Word

Installing Word

If you’re eager to install Word right away, follow the steps in “Running Setup,”
later in this section. You must use the Microsoft Word Setup program to install
Word because the files on the program disks are compressed and can’t simply be
copied to your hard drive.

Setup checks your system and asks a series of questions about how you want to
install Word. If you want more information about the requirements for running
Word or the options you see during installation, see “Detailed Information About
Installing and Starting Word,” later in this chapter.

if you have a previous version of Word on your system, Setup will ask if you
want to install Word version 6.0 over the existing version. If you want to keep the
previous version, make sure that you specify a new directory where you want to
install Word version 6.0. For more information, see “Upgrading from a Previous
Version of Word,” later in this chapter.

Important Microsoft Windows version 3.1 or later is required to install and run
Word. You must install Windows before you can install Word.

Copying Word and the Word Disks

Before you install Word on your hard disk, you may want to copy the Program
disks as a backup. You can copy the Word program disks for your own use, but be
aware that the Microsoft Word license prohibits making more than one backup
copy. Your license allows you to install Word on another computer, such as a
laptop or a home computer, provided that you use only one copy of Word at a
time and that you are the primary user where the software is installed most of the
time. For more information, read your Microsoft Word license.

Running Setup

1 Make sure that Windows (version 3.1 or later) is already installed on your
computer or workstation. You can run Word on any system that can run
Windows 3.1, if the system has enough RAM and hard disk space. If
Windows is not installed, run the Setup program for Windows before
trying to install Word.
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Start Windows. If you are using the supplied Word floppy disks, insert the
first Setup disk in drive A or drive B. If you are installing Word from a
network file server or a shared directory, connect to that server or directory
and then write down the drive letter that designates it (you will need to use the
same drive letter if you run Setup again later). Then, in the Windows Program
Manager, choose Run from the File menu. In the Command Line box, type
a:setup if you put the Setup disk in drive A or b:setup if you put the Setup
disk in drive B. If you’re installing Word from a network file server or a
shared directory, type the full path plus setup. Choose the OK button.

When Setup starts, follow the instructions on your screen. You will be
prompted to supply the path to the directory where you want to install Word.
Setup checks your system and the available hard disk space. It asks whether
you want a Typical, Complete/Custom, or Laptop (Minimum) installation. A
workstation installation option is also available if you are running Setup from
an administrator’s installation on a network volume. If you do not have
enough space on your hard drive for a particular type of installation, that
button will be dimmed and unavailable. After you select an installation option,
you may need to select check boxes and choose the Continue button on
successive screens to specify which components you want to install. After you
make your choices, Setup installs Word from the supplied disks (or from the
network file server, if you’re running Setup from a server).

If you later want to add or remove optional features, such as Equation Editor, you
can run Setup again.

For more detailed information about running Setup, see “Detailed Information
About Installing and Starting Word,” later in this chapter.

Important While Setup is running, fill out your Microsoft Word registration card.
Return the card to Microsoft as soon as possible. This will ensure that you are
notified of future product updates, have access to Microsoft’s Product Support
staff by telephone, and qualify for the Microsoft product repair and replacement

plan.

After you run Setup, you will see the Word program group in the Program
Manager. Double-click the Word Readme Help icon to open a supplementary
Help file that provides late-breaking information about Word.
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Starting Word

After you run Setup, you’ll see a program group in the Windows Program
Manager called “Word for Windows 6.0” or another name you may have provided
during installation. The Word program group includes icons for the major
components you installed. For example, if you performed a Complete installation,
the program group includes the following icons:

The Word for Windows 6.0

program group

Microsaft  wiord Readme Word Dialag Micvosofl‘w‘md
“Word Help Editor Setup

Starting Word from Within Windows

Normally, you start Word from within Windows by double-clicking the Microsoft
Word icon in the Word program group. If you want to start Word each time you
start Windows, you can include the Microsoft Word icon in the Startup program
group in Program Manager. For more information about starting programs from
within Windows, see your Windows documentation.

To start Word from the Windows Program Manager

= Double-click the Microsoft Word icon.

Do one of the following:

= In the Word program group, use the arrow keys to select the Microsoft Word
icon, and then press ENTER. If the Word for Windows 6.0 program group is not
active, hold down CTRL and press TAB until its title bar and one of the icons
are highlighted.

Starting Word and Opening a Document Simultaneously

You can start Word by simply opening a Word document. Double-click a Word
document name in File Manager or a Word document icon in Program Manager to
start Word and open the document.

Quick Preview Demonstrations

The first two times you start Word, you’ll see the Quick Preview screen. You can
choose to see one of three brief demonstrations of Word.
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- &

Microsoft Word for Windows
wersion 6.0

Describes the
basics of using
Word

Describes new and
changed features

Helps you switch
from WordPerfect
to Word

You can also run the Quick Preview demos at any time by choosing Quick
Preview from the Help menu.

Tips of the Day

Each time you start Word, you’ll see a Tip of the Day. Tips of the Day are useful
hints and reminders about how you can use Word most productively.

To close the Tip Of The Day
dialog box, choose this button.

A
v Did you know...

You man change a dooument's summar information at any T 4 .
time. From the File meru, choose Summany Info. Youcan |0 Lamlll > TO see more tlpsv Choose
change the title, subject, author, keywards, of comments. | : E ; th| S bUtt on

To prevent Word from
| e e displaying a tip when you start
[ B ShowTmsatotatey | Word, clear this check box.

If you clear the Show Tips At Startup check box, you can still view tips by
choosing Tip Of The Day from the Help menu.
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Quitting Word

You don’t need to quit Word each time you finish working on a document. If you
think you’ll need to use Word again soon, you can just click the Minimize button
in the upper-right corner of the Word window. Minimizing Word gets it out of the
way so that you can use other Windows applications more easily. Word is still
readily available whenever you want to resume work on a document. Just double-
click the minimized Word icon to restore the Word window.

The Minimize button gets Word out of your way. -

Insert Format Tools Table Window Help

When you finish working on documents and want to quit Word, use the following
procedure.

To quit Word
From the File menu, choose Exit by doing one of the following:

= If you are using a mouse, point to the File menu and click the left mouse
button; then point to the Exit command and click the left mouse button.

= If you are using the keyboard, hold down ALT and press F, and then press X.

If you haven’t saved changes to a document, Word asks you if you want to save
the document. To save the changes, choose the Yes button or press ENTER. If you
haven’t yet named the document, Word displays the Save As dialog box so that
you can type a name and tell Word where you want to store the document.

Type a name for the document here.

Select the drive and directory where
you want to save the document.

Choose this button if you need help.



Chapter 1 Installing and Starting Word 7

Detailed Information About Installing and Starting Word

The following sections provide more information about the requirements for
running Word and the options you can select during installation.

What Kind of Computer Do | Need?

If your system can run Windows version 3.1, it can run Microsoft Word for
Windows. The requirements for available hard disk space and system memory
vary, depending on how you choose to install Word and how many Windows
applications you want to run simultaneously. The following table describes the
minimum requirements for installing and running Word.

Computer An industry-standard computer with at least an 80286 or
compatible microprocessor, Microsoft Windows version 3.1
or later, a hard disk, and a 1.2-MB or greater capacity floppy
disk drive.

Available hard disk space To install the Word program, you need at least 6 MB of
space available on your hard disk. To install the complete
Word package, you need at least 24 MB of disk space.

RAM To run Word, you need at least 4 MB of random-access
memory (RAM). :

Display or monitor Enhanced graphics adapter (EGA) or better resolution
monitor.

Pointing device A Microsoft Mouse or compatible pointing device is

recommended, but not required.

Printer Optional.

Installation Options

After Setup checks your system, fill in your name and specify the path where you
want to install Word. Setup displays several installation options. If you do not
have enough space available on your hard disk to install all of the files for a
particular option, that option will appear on your screen, but it will be dimmed
and unavailable.
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To select one of these options, click the appropriate button.

Typical Installation Installs the most common Word components, including the
spelling and grammar checkers, the thesaurus, and online Help. The typical
installation also includes supplementary applications such as WordArt and Graph.
You need approximately 15 MB of hard disk space for this option. At least 6 MB
of this space must be on the drive where Windows is installed.

Complete/Custom Installation Installs the entire Word package, unless you choose
not to install certain components. For example, you can choose to install the
spelling checker but not the thesaurus. As you select options, Setup shows you the
approximate amount of hard disk space you will need and how much space will
remain on your hard disk after installing the options you’ve selected. To install
the complete Word package, you will need 24 MB of hard disk space.

Laptop (Minimum) Installation The most basic installation: Word, the spelling
checker, and the Word Readme Help file. This type of installation is particularly
useful for laptops or for systems where disk space is at a premium. You need
approximately 6 MB of hard disk space for this option.

Workstation Installation This option appears only if you are running Setup from
an administrator’s installation on a network file server or a shared directory. You
have two options for setting up Word on a workstation, depending on how your
network is organized and what type of workstation you’rc using. Ior more
information about workstation installations, see the following section. You need
approximately 4 MB of hard disk space for this option.

Installing Microsoft Word on a Network Workstation

If your network administrator has performed an administrator’s installation

of Word on a network file server or in a shared directory in Windows for
Workgroups, you can run Setup from that installation—you don’t need to use the
supplied floppy disks. If Word is not yet installed on a network file Server or in a
shared directory, you can use the supplied floppy disks to perform a network
administrator’s installation. Check with your network administrator before setting
up Word on a network file server or in a shared directory.

For more information about performing an administrator’s installation on a
network file server or in a shared directory, see Appendix B, “Installing and
Using Word on a Network,” in the Microsoft Word User’s Guide.
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Options for Installing Word on a Workstation

You have two options for setting up Word on a workstation. Check with your
network administrator to determine which method to use.

s Run Setup from an administrator’s installation on a network file server or a
shared directory, and then select the Typical, Complete/Custom, or Laptop
(Minimum) installation. Select one of these options if you have enough hard
disk space and you want to run Word entirely from your workstation instead of
from a shared directory or a file server on the network.

» Run Setup from the administrator’s installation on a network file server or a
shared directory, and then select the Workstation Installation option. This
option installs only a few files on your workstation and sets up a Program
Manager icon so that you can run Word from the shared directory or the
network file server. The advantage of this installation is that it requires little
space on your hard disk. The disadvantages are that Word may run more
slowly during some operations, and if the network file server or shared
directory becomes unavailable, you won’t be able to run Word at all.

Note The Workstation Installation option appears in the main Setup dialog box
only if you run Setup from an administrator’s installation on a network file server
or a shared directory. This option also will not appear if Word was not installed in
a shared directory or on a network file server by using the network administrator’s
installation procedure discussed in Appendix B, “Installing and Using Word on a
Network,” in the Microsoft Word User’s Guide.

To install Word for Windows on a network workstation
1. Start Microsoft Windows.

2. Connect to the network file server or shared directory where the
administrator’s installation of Word is installed (check with your network
administrator if don’t know where Word is installed).

3. From the File menu in either Program Manager or File Manager, choose Run.

4. Type the path to the network file server or shared directory where Word is
installed, and then type setup at the end of the path. For example, if Word is
installed in the WINWORD directory at the root level on drive N, you could
type a path such as the following:

n:\winword\setup

[T 2]

Write down the drive letter that represents the network volume (such as “n in
the previous example) and keep it for later use.
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5. Press ENTER, and then fill in the information that Setup asks for on the next
few screens.

6. When the Microsoft Word 6.0 Setup dialog box appears, select an installation
option.

7. After you select an installation option, you may need to select check boxes and
choose the Continue button on successive screens to specify which
components you want to install. After you make your choices, Setup installs
Word from the network file server.

8. When the installation is finished, choose the OK button.

of Word

i

Upgrading from a Previous Versio

If there is a previous version of Word on your system when you run Setup, you
can upgrade (replace) the previous version or install Word version 6.0 for
Windows in a different directory.

If you upgrade, Setup will handle such “housekeeping” tasks as moving existing
components into the new directory structure for Word version 6.0 for Windows,
removing obsolete sections of the WIN.INI file, updating changed components,
and so on. All of your existing files, including custom dictionaries and templates,
can be opened normally in the upgraded version of Word.

If you choose to install Word version 6.0 for Windows in a different directory and
keep the previous version of Word as well, Setup will not change the existing
templates, Word files, or the WIN.INI file.

For more information about upgrading from an earlier version, see Chapter 6,
“Switching from a Previous Version of Word.”

Installing and Removing Components

Once you’ve installed Word, you can run Setup again at any time to add or
remove supplementary applications or files, such as Equation Editor, file
converters, clip art, or other options. If you have already installed a component
but Word can’t find or use it properly, you can run Setup to remove it and then
run Setup again to reinstall it in an appropriate place.

You can also run Setup to remove Word. Most of the Word files and entries added
to the WIN.INT and REG.DAT files are removed. (Setup cannot remove all of the
files it installed, because some of them may be required by other applications.)
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Microsaft Wword
Setup

B To install or remove individual components of Word for Windows

If you set up Word from an administrator’s installation on a network, you may
need to connect to the network drive or shared directory from which you ran
Setup—using the same drive letter you used originally—before you can perform
this procedure.

1. Do one of the following:

= On a stand-alone computer, double-click the Microsoft Word Setup icon in
the Word for Windows 6.0 program group.

= In the Windows File Manager, double-click SETUP.EXE in the Word
program directory. If you originally set up Word from a network file server
or a shared directory, run that copy of Setup. If you are not running Setup
from a network file server or a shared directory and you cannot find Setup
in the Word program directory on your computer, use the Setup disk that
came with Word.

2. Word displays the groups of items that are currently installed. Select (click)
the check boxes for additional groups you want to install (an “x” appears in the
check box). If you want to remove a group of items, clear (click) its check box
to remove the “x.” If you don’t want to remove a group that is already
installed, leave its check box selected. Setup will not reinstall selected groups

of items.

3. To add or remove specific items in a group, select the group and then choose
the Change Option button. Repeat step 3 for the specific items, and then
choose the OK button. For some groups of items, such as converters, you may
need to select a subgroup of items and choose the Change Option button again
to select specific items.

4 Choose the Continue button in the Custom Options dialog box.

Manually Decompressing a File

The files on the Word disks are compressed to save space and must be
decompressed before you can use them. You should use the Setup program to
decompress and install files automatically. However, you can decompress and
copy files yourself. Note that some large files on the program disks are actually
portions of much larger files that Setup combines during the installation process,
so you cannot manually decompress every file on the program disks.

The filename extension for a compressed file usually ends with an underscore ().
When you decompress a file, you don’t need to provide a new filename. Word
retains the filename and replaces the extension with the correct extension for the
file.
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To manually decompress a file, run the DECOMP.EXE decompression utility that
Setup installed in the Word program directory. If you cannot locate
DECOMP.EXE, you can copy it from the Setup disk to the directory on your hard
disk where you installed Word.

To decompress and copy a file At the command prompt, type
To the same directory decomp filename
To a different directory decomp filename path

Filename is the name, including the path, of the compressed file. Path is the
destination path for the file.

For example, to decompress the file GSTART.LE_ from a disk in drive A and
copy it to the WORDCBT directory on drive C, switch to the Word program
directory (usually WINWORD) and then type:

decomp a:\gstart.le_ c:\wordcht

Changes Setup Makes to Your System

When Setup installs Word on your system, it may need to change your WIN.INI
REG.DAT, AUTOEXEC.BAT, and CONFIG.SYS files. The following changes
are new to this version of Word:

>

= Setup adds or updates a statement in the AUTOEXEC.BAT file that runs the
Share program (SHARE.EXE), which is required to run Word. SHARE.EXE
lets you run more than one session of Word at a time and protects you from
file management errors. On some systems, this statement is also found in the
CONFIG.SYS file. Review your CONFIG.SYS file, and if you find a
statement that calls SHARE.EXE, delete the statement. Calling SHARE.EXE
from the AUTOEXEC.BAT file is now the preferred method.

s Setup does not add the Word program directory to the PATH statement in the
AUTOEXEC.BAT file. However, you can update the path to include the
directory where the main Word program file, WINWORD.EXE, is stored.
For more information on how to edit the AUTOEXEC.BAT file, see your
MS-DOSe documentation.

Starting Windows and Word from the Command Prompt

If Windows is not running, you can start Word and Windows simultaneously from
the command prompt.
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» To start Word from the command prompt

When you start Word from the command prompt, you can add a “switch” to the
command you type. By using a switch, you can start Word and simultaneously
open a specific document, run a WordBasic macro, or start an automated demo.
You can also add these switches to the command line of the main Word program
icon. For more information, see your Windows documentation.

Note The instructions in this section assume that the Word program directory is
C:AWINWORD. If you have installed Word in another directory, substitute that
directory name when you start Word from the command prompt or type a
command line for the Word program icon.

To start Word Type

And open a new document win c:\winword\winword

With no documents open win c:\winword\winword /n

And open an existing document win c:\winword\winword filename

And run a macro win c:\winword\winword /mmacroname
Without templates or add-ins win c:\winword\winword /a

And start the Quick Preview demo win c:\winword\winword /mHelpQuickPreview

To open a specific document, type its location and its complete filename,
including the extension if it’s something other than .DOC. To open more than one
document, type each filename, separating each one by a space. For example, to
open the documents MEMO.DOC and LETTER.DOC, type:

win c:\winword\winword memo.doc letter.doc

To start Word, open one or more documents, and run a macro, type the filenames
and the macro name in any order, separated by spaces. For example, to start
Word, open the documents MEMO.DOC and LETTER.DOC, and run a
WordBasic macro called “dailyupdate,” type:

win c:\winword\winword memo.doc /mdailyupdate letter.doc

When you use the /m switch to start Word and run a WordBasic macro, make sure
that you do not leave a space between the /m switch and the name of the macro.
You can run only one macro at a time when you use this method.
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CHAPTER 2

What’s New in Word 6.0?

Microsoft Word version 6.0 includes many new features to help you create,
format, and produce documents, whether you work individually or in a
workgroup.

For a demonstration of new
features, choose Quick
Preview and then select
What's New?

: Search for Help on...
Index

?ip of the Day...

WordPerfect Help...
Technical Support

About Microsoft Word...

For example, wizards give you step-by-step help in creating documents.
AutoFormat speeds up formatting, AutoCorrect fixes common typing errors as
you work, and master documents help you manage long documents.

Additional toolbars, shortcut menus, and other improvements give you quick
access to frequently used commands and features.

In This Chapter
= Where to Go for More Information 16 ®  Mail Merge Step by Step 27

= Wizards and “Auto” Features Simplify m  FEasier-to-Use Interface 28
Common Tasks 17 ®  Customize Word with New

s New Editing Features 22 Options 30

w New Formatting and Style Options 24 = Workgroup Features 32

= New Page Layout Choices 26 ®  Getting Help and Learning Word 33



16 Chapter 2 What's New in Word 6.0?

Where to Go for More Information

The following sections introduce you to many of the new and improved features
in Word. You can find more information about changes from previous versions of
Word in Chapter 6, “Switching from a Previous Version of Word.”

You can use online Help to search for the step-by-step procedures and topics that
you’re interested in. Or check the index in the Microsoft Word User’s Guide,
which points you to detailed explanations of each feature.

Word also includes quick demonstrations and examples of new features in online
Help.

l- Displays a list of Help topics.

Searches for Help on a particular
subject that you specify.

aat Tools

Table

C nténts
Search for Help on.Z
= Index

Provides a quick demonstration

Quick Preview Of WOl'd 60

Examples and Demos

Tip of the Day... Gives examples and demonstrations
WordPerfect Help.. of how features work.

Technical Support

About Microsoft Word... “\t— Provides help in switching from

WordPerfect to Word.

- Displays information about contacting
Microsoft Product Support Services.

See this part in the
For more information about this topic Microsoft Word User’s Guide

Creating and editing text with AutoText and Typing and Editing
other features

Using the automatic formatting features in Word Formatting Text

Arranging text and graphics on the page Page Design and Layout

Creating form letters and other mail merge Assembling Documents with Mail
documents Merge

Using and customizing the Word screen, Automating Your Work

commands, and features

Using Word to develop documents as a team Using Word in a Workgroup
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Wizards and “Auto” Features Simplify Common Tasks

Word now includes many features that automate and simplify the creation,
formatting, and production of documents.

Wizards and prewritten business letters get you started

Using a wizard is often the fastest way to create a letter, memo, resume,
newsletter, or other common type of document. Choose the New command from
the File menu, and then select a wizard for the type of document that you want to
create. After you answer a few questions, Word sets up the basic formatting and
layout. Then just add text, graphics, and other items. The Letter Wizard and
prewritten business letters can even give you a big head start in creating the text
of business correspondence. Word also includes many new templates to help you
format documents quickly.

The Letter Wizard helps you
This wizard desigus several ypes of letters. start a letter. You can also
. ~ add “boilerplate” text from the
prewritten business letters.

 What would yauilike to da?
. Selects t;legvinen busim;ss' letter
£ wiite a business letter
£ white a personal letter

TIP These are standard business letters
that have heen written by professional
writers. For example, there is a
standard resume cover letter and a
standard press release.

AutoCorrect fixes common typing mistakes as you work

For example, if you type teh, AutoCorrect replaces it with “the” as soon as you
press the SPACEBAR. You can add AutoCorrect entries for specific errors that you
want to correct. AutoCorrect can also fix certain capitalization errors and change
straight quotation marks to curly, or “smart,” quotation marks as you work. You
control which AutoCorrect options are in effect.

You can also use AutoCorrect to quickly insert words or phrases that are long or
difficult to type. For example, use AutoCorrect to replace “asap” with “as soon as
possible.”
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@

AuioText button

X Change Straight Quotes’ to Smant Huotes’
B¢ Comect Two INitial LApitals -

. f' Capitalize First l;éllgr of ienlgpt;eé

X Capitslize Names of Days .

35? Replace Text as You Type

. Beplace:  with &

and
asap as soon as possible
bg Beatrice Garcia

the

Add AutoCorrect entries
here—for example, have
Word replace “thier” with
“their” as you type.

Word can correct phrases, names, and typing errors
automatically as you work.

AutoText speeds up the addition of boilerplate text and graphics

Use AutoText (called the “glossary” in previous versions of Word) if you
frequently type the same words and phrases or often need to use a particular table
layout, logo, or graphic. For example, you can create AutoText entries for:

= Text such as names, technical terms, and standard text for contracts.

Formatted items such as tables, mastheads, and lists.

= Graphics such as pictures, logos, and charts.

You can use the AutoText button on the Standard toolbar to store and insert
AutoText entries. To create an AutoText entry, select the text or graphic that you
want to store, click the AutoText button, type a name for the entry that is easy to
remember, and then choose the Add button.

BLue Sky Mimumes

hsalogn| i oot s
The Spirit of the =
Adventurer

The Spirit of the
Adventurer

When you type an AutoText name—for example, ~ Word inserts the text or graphic into your
bsalogo—and then click the AutoText button ... document.
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AutoFormat analyzes a document and applies formatting for you

AutoFormat combines styles and templates in a powerful new way. AutoFormat
analyzes and polishes a document for you. You can quickly reformat all or part of
a document and approve the changes AutoFormat makes.

1

Highlights-and- Major Achievements{ I
- Tade-144% of forecastforMarch, a-new
this month-to-our-in-store-promotions an
Fresented-strategy andnew product-plan; March Sales Report
a-summary of comments that-came out-o)
Increased-Regiond-sales 50% by distrit

- Original formatting After formatting is applied by the AutoFormat command

Highlights and Major Achievements

‘e auribute the oustanding
ork of our sales force.

VP on March 5. See Paul

that meeting

il edition of the spring catalog.

Business: Summary¥
Based ontheincreasein Region 4 sales last-month
we-now forecast-ayear-endvalume of 1000wt

competitors' growth should he-ontyabout-one-half] Business Summary

Based on the incrense in Region 4 sales last month and similar increases projected for Region 1.
s number one!

ed growth.

Sweet Lir's Closest Next Closest Other

The AutoFormat command formats a document by applying styles to headings and other text.

The Table Wizard helps you create and format a table quickly

If you need to organize data in a table, try the new Table Wizard. It helps you
create and format a table and adjusts each column to accommodate its contents.

Dallas | Kowg | Madrid Paris
Dallas 2370 4963 436
Hong 8370 6554 204
Kon ‘

Madrid 4965 6554 540
Paris 4336 6204 549

Riode 5218 11136 064 3697
Janeiro

The Table Wizard helps you arrange data, text,
and graphics in tables like this.

You can also use the Table AutoFormat dialog box to format a table quickly.
Click anywhere inside a table and choose the Table AutoFormat command from
the Table menu. Then select the look you want.
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Select the look that you want.

Preview formats in this box.

- Select shading, color, and
, X Eont I Beet Fit other formats here.
| % Shading L Colot | ~
 Apols Special Fomate To. — 1 Select more formats here.
B¢ Heading Rows  [” Last Row * .
X Fist Column

Add bullets and numbers to multiple-level lists

Creating bulleted and numbered lists in Word is easier than ever—even if you
need to format complex multiple-level lists for legal and technical documents.
Use the Numbering button or the Bullets button on the Formatting toolbar to set
up simple lists. Use the Bullets And Numbering command to set up a multilevel
list, and then click the Increase Indent and Decrease Indent buttons on the
Formatting toolbar to change the hierarchy of items in the list. Later, as you edit a
list, Word renumbers the items automatically.

The exhibit will travel to . The Solar System
each of the following cities: A. The Birth of the Solar System
e Toronto Tuesday, 4/6/93 B. From the Cente 1. The Solar System. As far as we know,
®  Vancouver 1. Breakfast interview with Bruno Martin.} to the Edge of there are nine planets locked in orbit i
©  Chicago 2. Meet with Isabelle Mendel. Review exgi C. Mercury around the Sun.
®  Miami 3. Tour facility. H i
®  Sydney 4. Lunch interview with Thomas Selva. = Geology B fl\(/l)g{ggrryneﬁi:ﬁ;gﬁogft?ﬁe\ﬁgﬂ;an
®  Amsterdam 5. Presentation to local officers. Methods gods, Mercury races around its
6. Departure on Blue Sky Airlines #3120 orbitata dizzying speed.
1.1.1. Geology. Mariner 10 gave us;
Bulleted and numbered lists Multilevel lists

Create numbered headings with built-in heading styles

If your documents require numbered headings, use the built-in heading styles and
the new Heading Numbering command on the Format menu. Word numbers
headings in the format that you specify and updates the numbers whenever you
move, add, or delete a heading.
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AutoCaption helps you quickly add captions and create cross-references
When you insert a table, graphic, equation, or other item into a document, Word
can now automatically add a caption to it. You can specify the label (“Figure,”
“Table,” “Equation,” and so on) that is added to an item, and Word adds a
number. If you later rearrange, add, or delete items with captions, Word updates
the numbers automatically.

JAN FEB MAR  APR  MAY JUN JuL AUG SEP 0cT  NOV DEC

B nortH 3 south B easT [ weST

Chart 4: Sales Totals by Region

LOptional caption text that you type
Number that Word inserts and updates automatically
Label

To create cross-references to captions, headings, tables, and other items, just
select the item that you want to refer to from the list in the Cross-reference dialog

box.

Select the type of item you want to refer to.

e . - Select the information you want
e e ‘ _J | Word to insert and update.

Page Number
i‘ Heading Nun[ber

?ﬁiiﬂ};iéﬁﬁeqdiﬁgz -

. [Aerodynamic Inefficienct

| |German, Swiss, and Fren...

Select the specific item you
want to refer to.
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New Editing Features

Word includes improvements to such essential editing features as Undo, drag-and-
drop editing, and Find and Replace.

Fix mistakes with multiple-level Undo

Word keeps track of all the editing or formatting changes that you make. To fix a
single mistake or cancel certain actions such as finding and replacing text, click
the Undo button on the Standard toolbar. To undo more than one action, click the
arrow beside the Undo button, and then select the changes that you want to
reverse. If you decide that you’d like to keep a change after all, click the Redo

button. Or click the arrow beside the Redo button, and then select the items you
want to redo.

Undo button I , Redo button

| Undo 4 Actions

Click or drag to select the actions you want to
undo or redo.

Revise documents with smart cut and paste and drag-and-drop editing

When you cut and paste text or use drag-and-drop editing to move or copy text,
Word adjusts spaces to make the text fit its surroundings.

(old-fashioned-ice-cream- )Y (old-fashioned-ice-cream)q
If you delete the last word before a Word automatically deletes the remaining space.

parenthesis ...
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Drag and drop text and graphics across windows
To move or copy text, graphics, or other items from one Word window to another,
just drag and drop. You can also drag items between applications.

As far as we know, there are nine planets locked in
orhit around the Sun. Only one, our own Earth, supports
life. But there are countless other suns throughout

he Solar System

_ Asfaraswe know, there are nin%gane& locked in countless galaxies scattered across the expanse ofthe
Drhit around the Sun. Only ane, our own Earth, supports universe. We still don't know if life exists on another

life. But there are countless other suns throughout planetin some other galay.
he expanse of the 8 83

As far as we can tell, the Sun has been shining much

the same as it shines today for about 5 hillion years. The Sola.r systeml

Since no one was around to record the event, science

relies on the hest theary to explain the arigin of the solar As far as we can tell, the Sun has been shining much
systern. The current theory begins with a nebula, a huge the same as it shines today for about & hillion years.
cloud of dust and debris. Gravity caused particles to be Since ho one was around to record the event, science

lain the origin of the solar

attracted to the cel relies on the bestth

You can drag and drop items from one Word ... fo another.
window or pane ...

Use enhanced Find and Replace for more flexible searching

The Find and Replace commands are now both more flexible and more
straightforward. For example, to find nonprinting characters (tab characters,
paragraph marks, page breaks, and so on), just select the item that you’re looking
for from a list.

The Find dialog box now
displays a list of special
characters.

Paragraph Mark Field

Tab Character Footnote Mark
Annotation Mark Graphic

Any Character Line Break

Any Digit Manual Page Break
Any Letter Nonbreaking Hyphen

Nonbreaking Space
Optional Hyphen
Section Break
White Space

Caret Character
Column Break

En Dash
Endnote Mark
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New Formatting and Style Options

Forat Painter button

In addition to the AutoFormat feature, Word now includes other new ways for
you to work with formatting and styles.

Copy formatting with the Format Painter

The Format Painter button provides a quick way to copy formatting. Just “pick
up” the formatting that you want to copy, and then “paint it” onto the text you
want to format. To copy formatting once, select the formatted text and click the
Format Painter button, and then select the text you want to format. To copy
formatting several times, double-click the Format Painter button before copying

Ferguson & &ell’s garden supply d\mx'

an exeellent reputation in the matketplace.

Ferguson & Bardell’s garden supply divxs::

an excellent reputation in the marketplace.

Ferguson & Bardell's garden supply ohvisé

an excellent reputation in the marketplace

investment in Ferguson & Bardell assures s itrvestuent in Ferguson & Bardell assures:

strong return.

strong returr,

strong return.

Select the text with the formats
you want to copy, and then
double-click the Format Painter
button.

Word applies the formats to the
next text you select.

To return to the normal mouse
pointer, click the Format
Painter button again.

Add a dropped capital letter, word, or graphic to a paragraph

You can now add emphasis to a paragraph with a “dropped capital” format to
produce dropped capital letters, words, and graphics. Select the text or graphic

that you want to format, and then choose the Drop Cap command from the Format
menu.

s far as we know, there are nine |
A planets locked in orbit around

the sun. Only one, our own ;
Earth, supports life. But there are
countless other suns throughout :
countless galaxies scattered across the
universe. We still don't know if life exists
on another planet in some other galaxy.

s far as we know, there are nine |
A planets locked in orbit around
the sun. Only one, our own
Earth, supports life. But there are;
countless other suns throughout :
countless galaxies scattered |
across the universe. We still
don't know if life exists

far as we know, there are |
nine planets locked in orbit !
around the sun. Only one, |

our own Earth, supports life. But there

are countless other suns throughout
countless galaxies scattered across the
universe. We still don't know it life exists
on another planet in some other galaxy.

Dropped capital letter Hanging capital in margin Dropped word
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rders button

Add borders and shading quickly with the new Borders toolbar

The Borders toolbar provides quick access to a variety of borders for paragraphs
and frames—including dotted, dashed, and other new border styles.

IStrategy Changes
Boxed paragraph Side border Shading

Click the Borders button on the Formatting toolbar to display the Borders toolbar.
With the Borders toolbar, you can add or remove borders and apply shading
directly in a document—without switching between the item you want to format
and a dialog box.

Just click in the paragraph or frame you want to format, and then click buttons on
the toolbar.

| 1 [ Clear t-ﬂ

Character styles bring the power of styles to individual characters
and words

With character styles, you can apply several text formats simultaneously. For
example, if you frequently apply bold and italic formats to text, or if you often
need to format text in a specific font and size, you can save that formatting as a
character style and apply it one step.

Character spacing and automatic kerning help you polish documents

With character spacing, available in the Font dialog box (Format menu), you can
adjust the space that follows a letter or symbol. New kerning capabilities in Word
also give you control over the spacing between certain letter pairs. Kerning is
especially useful in headings and other text formatted in a large font size.

The Organizer dialog box helps you copy and manage styles

You can now copy individual styles, macros, AutoText entries, and toolbars
between documents and templates. You can also use the Organizer dialog box to
rename and delete these items so that you don’t have unused styles and AutoText
entries attached to a document. From the File menu, choose Templates or choose
Style from the Format menu, and then choose the Organizer button.
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Mavioe

‘

foRomALooT You can copy styles and

11 Cops 7 | [Default Paragraph Font | otheritems to or from a
: LE0% XY Heading |
| attention line Delets, | [Heading 2 ‘ template or a document.
- = =
| |Block guotal ion enome. . : mal |
Block aootaion o - omeliod 7 You can also delete
.| Styles Agailable In. . . - Stleghvailhle n: . unneeded items.
Document2 [cumenl] Mormal.dot (Global Template) . {
Elose Filo | Close File | ‘

Deseription

i Default Faranraph Font « Fone 8 pt

New Page Layout Choices

Improvements to such features as newspaper-style columns and headers and
footers give you more choices in setting up pages. And now you can see multiple
pages at once in an editable “thumbnail” view.

Create newspaper-style columns of unequal width

Now you can set the width of each newspaper-style column. You can select a
preset format or adjust the width of columns individually. Just select the text that
you want to format in columns, select a column layout, and Word arranges the
columns.

You can change the number
The Spirit of the Adventurer . Of COlUmnS ona page and
vary the width of columns.

Get an overview of a document with “thumbnail” pictures in print preview

Print preview can now show you more than two pages. You can display a series of
thumbnail pictures of a document, drag text and graphics from one page to
another, and zoom in to edit text.
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In print preview, you can drag text and graphics from one page to another.

Mail Merge Step by Step

Mail Merge simplifies the creation of form letters

Word takes you through the basic steps for creating any type of mail merge
document. Just choose the Mail Merge command from the Tools menu and follow
the instructions on the screen. You can create a letter and mailing list from
“scratch,” or use an existing document and data from Microsoft Accesse,
Microsoft Excel, or another source.

ew Insert Format Tools Table Win

tMuseum of Natural
One Museum

20 this shecklist to set up 2 meil piee. Beain by
honsing fhe Create buttan,

|

Dear Claudia Selva] ] winenn

I'd like to welcome you to the museurn mermbership and offer my :
personal thanks for your support.§

Mai
Envelopes...
Catalog...

I've enclosed our latest newsletter to introduce you to the many 2
programs and activities we offer.q :

Sincerely

Dr. Max Weaver]
Director

: e
: 3 E_j“c Merge the Data with the Document:

You can create form letters and other mail
merge documents.
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Print envelopes and labels easily

When you want to print just one envelope or mailing label, choose the Envelopes
And Labels command. Word walks you through the process and handles formerly
time-consuming steps for you. You don’t have to measure labels and change page
setups.

Add bar codes and FIM marks to envelopes

If you send mail within the United States, you can quickly add bar codes and FIM
marks to envelopes.

e Thig FIM identifies the front

e
e P D P S
- side of the envelope.
Ms. Veronique Bendel ” ' ”
Blue Sky Airlines
12345 Main Street
Kitty Hawk, NC 55567
bt bllubdtl The POSTNET bar code
MS MARIA BRACH . g
WEST COAST SALES identifies the ZIP Code.
1234 MAIN ST
SEATTLE WA 55523

Easier-to-Use Interface

~lae o1

In Word version 6.0, more commands, options, and features are right where you
need them. For example, toolbars and shortcut menus give you great flexibility as
you work on documents.

New toolbars put more commands and options where you need them

Word now has specialized toolbars that you can use for tasks that range from
applying formatting to adding line drawings.

You can display or hide toolbars individually, and you can move them around on
the screen so that they’re accessible, yet out of the way as you work. You can also
add, remove, and rearrange toolbar buttons. You can even create custom buttons
(and create graphics for them) to run macros, apply formatting, or carry out
commands that you use often.
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Use ToolTips to find out about toolbar buttons

When you point to a toolbar button and pause, Word shows you the name of the
button. :

Shortcut menus and an improved status bar help you work quickly

You can now carry out many common commands by using shortcut menus. For
example, if you are working in a table, click the right mouse button to see a menu
of frequently used commands such as Insert Rows and Delete Rows. You don’t
have to move the mouse pointer up to the menu bar or search a long menu for a
particular command.

Al of the ancient peoples regarded the Earth as the
center of the universe (a geocentic pers) e,

motionless under @ canopy
towest The planets were pe

hecause they appeared tows|  Copy

ofthem periodica wed i Paste

in the opposit tern dired Insert Rows

after a shart d Font... : Delete Rows

resurnzd their easty Paragraph... i Meptun Table AutoFormat...
called the planets "wandereta  Bullets and Numbering... Fluto Cell Height and Width...
s early as about 280 B.C. & GTEER ASnONGMer Famed LAY

Font...
Paragraph...
Bullets and Numbering...

zaid that the Sun was the center of a solar systern in

Shortcut menu for editing and formatting text Shortcut menu for working with tables

Click buttons on the horizontal scroll bar to change views quickly. Click
indicators in the status bar to switch between insert and overtype modes.

- Click here to change views.

A e e

Double-click here to switch to overtype mode. -
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Full screen view maximizes the text area on your screen

Full screen view quickly hides menus, toolbars, rulers, and other elements so that
you can see more of a document on the screen as you work. Shortcut menus are
still available and you can still press ALT followed by the appropriate letter to
display a menu. For example, press ALT, V to display the View menu. To restore
the previous screen arrangement, click the Full Screen button that remains at the
bottom of the screen.

Default Word screen

BRI
B0 [f(sle]u]

Clouds g
farm eac|

Clouds are classified by appearance, altitude, or ion, Specific atmospheri
form each cloud type; therefors, clovds are hathingers of fortheoming weather

PSRV |

Basic Cloud Type Cirrus Cumulus S>t"
Appearance | Generally white, delicate, and | Usually have a harizantal Have a layered lopk. |

Click the button to restore the Word menu bar, toolbars, and other items. —|

Customize Word with New Options

Word is one of the most flexible word-processing applications. You can add or
delete commands from menus, create new menus, assign key combinations of
your choice, and customize the appearance of the Word screen.

Drag buttons to customize toolbars

You can customize the built-in toolbars by adding, deleting, or moving buttons.
To move a button between toolbars, hold down the ALT key and drag the button to
the new location. To remove a button, just hold down the ALT key and drag the
button off the toolbar. You can also use the Customize command on the Tools
menu to add, delete, or move buttons.
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You can use the Customize command to create toolbar buttons or to make custom
toolbars from “scratch.” You can also use the Customize command to modify the
contents of menus and create new shortcut keys.

Use the tabs in the Customize
dialog box to modify toolbars,
menus, and shortcut keys.

ave Changes [n

gN ormal.dot :g

Make Word work the way you work

You can use the Options command on the Tools menu to change default
directories for documents and templates, modify the appearance of the Word
screen, and set other options to suit the way you work.

Tabs help you find the options
you want to change.

ol Yiew Dptiare

Show
. " Draft Font I” Eield Codes

i i r Eréﬁ to Window [ Bookmarks ‘

| I Picture Placeholders  Field Shading:

_ |When Selected

Use the Options dialog box to configure Word to match your needs.
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Workgroup Features

Word now includes more features to help you create, distribute, and produce
documents in a workgroup.

Master documents organize large, complex documents
To manage a long document that includes many files, create a master document.

A master document is a “container” for subdocuments.

With the Master Document toolbar, you can add, delete, reorganize, merge, split,
and lock subdocuments. Using a master document also simplifies creation of
cross-references, an index, a table of contents, or tables of figures or authorities
for long documents.

Send documents to reviewers with the Add Routing Slip command

If you have Microsoft Mail or a compatible mail package, you can send copies of
a document to reviewers. You can send a document to several reviewers
simultaneously or route a single copy from one reviewer to another in the
sequence that you specify.

New annotation features speed up reviews

You can now mark text for annotations. Selected items are highlighted, so instead
of typing a long annotation like “Delete the second sentence in this paragraph,”
you can just type “Delete.” When you consider comments from others, you can
view all annotations at once or only those from a single reviewer.
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Revision tracking shows you who did what when

Revision marking now shows you who made a change and when the change was
entered. Including the date and time can help you determine if a comment is still
relevant or if it has been superseded by new information. You can display or hide
revision marks as you edit a document and select the color and character
formatting used to mark changes.

Create forms to fill in on-screen

The new Forms toolbar makes it easy to create a complex form with text fields,
check boxes, and drop-down lists. You can even provide customized help text for
each part of a form.

Customer's PO#

Sold to: Ship to:

Casoens . Jveme . loeesews Ve
repaid| 2] Surface

Oty |l panpy 0D i . [Unitpdes Mmoo
5% 10 net 30
-
SEECRE Fil
e e o

Online form

Getting Help and Learning Word

' button

Use online Help to answer your questions

The online Help available as you work with Word is more accessible and useful
than ever before. Whenever you have a question, just double-click the Help button
on the Standard toolbar.
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A booklike index helps you get to specific information quickly. Examples and
Demos briefly introduce and explain features.

Click to have Word search for
a specific topic.

e

Word Help Contents

Ta leam how to use Help, press F1.

— Click to see the “booklike”

Using Word Index'
Etep-by-step instructions to help you complete
your tasks
Click to get an on-screen
Examples and Demgs demonstration.
L, isual examples and demonstrations to help

wou learn Word

Reference Information
Answers to common guestions; tips; and guides
to terminalogy, commands, and the keyboard

e _’]‘ Programming with Microsoft Word
“» Complete reference information about the
WiordBasic macro language

Click to see technical support

ﬁ@} Technical Sup information.
" Avallable suppart opimm 20 that you can get

the most from your Microsoft product

And now step-by-step procedures appear in separate windows that remain visible
as you work on a document.

l— Main Help window

Wi

Word for Windows Help
Edlt Bookmark Help

Ll inder B || cese [ OnTep Help procedure
Copying character formatting window

o i L

Once you've farmatted text to look

the way you want, you can copy the
farmatting to other selected text.

clerformets Te copy character formatting

1. Selecttextthat has the farmats yvou
want to copy.

iz ation of e

it click the

Standard toolbar DeﬁnitiOn

Aharwith buttons that perform some of
the most common tasks in YWord, such
as opening, copying, and printing files.

e fnrrstting

Adiusting spacing between chamcters Ta display or hide the Standard toalbar
Dizplaving, hiding, or printing hidden text choose Toalbars from the View menu

and select Standard.

Using symbols and special text
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“Tip of the Day” makes you an expert one step at a time

Each time you start Word, you’ll see a tip about how to use Word more
effectively. Tips tell you about useful shortcuts, suggest new ways (o use familiar
features, and introduce you to some of the new capabilities in Word.

Click here to close the
Tip Of The Day dialog box.

N
\/ Did you know...

‘You can change a document's summary information at any | CI|Ck here tO see more .ups

tirne. Fram the File menu, choose Summary Info. You can
change the title, subject, author, kepwords, or comments.

Clear this check box if you
don't want to see a tip each
time you start Word.
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CHAPTER 3

Introducing Word

This chapter introduces Word and some of its basic features—such as toolbars,
menus, views, and the online Help system.

wey e ‘ - N
= == ~ =~ - Use toolbars and
[Norma i 1mes Rew o menus to quickly
make changes to

the document.

Textin paragraphs usually extends
frarm the left rnargin to the right
rrargin. You can indent a paragraph
to setit off from other test,

bbbt et onNline Help
while you work
in a document.

To indent paragraphs

1. Selecithe paragraphs youwant
toindent .

Toindent a paragraph  Click

Tothe next tab stop

The Word screen contains your document surrounded by buttons and other
controls you can use to quickly make changes to the document.

If you’re familiar with Windows, you can skip ahead to the next chapter, which
describes how to create a document. However, this chapter does describe new and
improved features such as toolbars, shortcut menus, full screen view, and
enhancements to the online Help system.

In This Chapter
®  What’s on the Word Screen? 38 ® Changing Your View of a
s Using the Mouse 39 Document 42

- 'ChOOSiI’lg Commands 39 L Gettiﬂg Online Help 45
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What’s on the Word Screen?

%

Help button

When you start Word, a new blank document appears on the Word screen. The
following illustration identifies each part of the Word screen.

The blinking insertion point shows where the text you type will appear.

r Open menus on the menu bar to display Word commands.

Table

=%

Click buttons on
the toolbars to
quickly choose
commands.

Use the ruler to
set tab stops and
indents and adjust
margins and
tables.

FEind...
Replace...
Go Te...

Bookmark...

Use the scroll bar
to see other parts
of your document.

=E[E[e] ]

Removes the selection withaut futting it -:u;} the Clipboard.

The status bar displays information about the
active document or highlighted command.

Finding out about each part of the screen For more details on each part of the
Word screen, see Chapter 1, “The Word Workplace,” in the Microsoft Word
User’s Guide. Or, click the Help button on the Standard toolbar, and then click
the part of the screen you want to find out about—such as a menu command,
toolbar, or the ruler. A description of the item appears in a Help window. For
more information on working with Help windows, see “Getting Online Help,”
later in this chapter.

It you don’t see a specific part of the screen To display the ruler or toolbars,
choose the appropriate item from the View menu. You can also display the status
bar or scroll bars by choosing Options from the Tools menu, and then selecting
the View tab.
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Using the Mouse

I

I-beam pointer

s

Arrow pointer

Use the mouse to move the pointer around on the screen to quickly choose
commands, click buttons, select text, and so on. To move the pointer, just move
the mouse on your desktop. If you haven’t used a mouse before, try the mouse
tutorial that comes with Windows. In the Windows Program Manager, choose
Windows Tutorial from the Help menu. For more details on using a mouse, see
also Chapter 7, “Switching from WordPerfect to Word.”

The following table reviews some basic mouse techniques. If your mouse has
more than one button, make sure to use the left button unless otherwise specified.

To Do this
Point Position the pointer on an item.
Click Point to an item, and then quickly press and release the left

mouse button.

Double-click Point to an item, and then quickly press and release the left
mouse button twice.

Drag Point to an item. Press and hold the mouse button as you move
the mouse to a new location. Then, release the mouse button.

The pointer shape depends on the task you're doing For example, when you point
to text, the pointer becomes an I-beam. When you point to a menu or toolbar, the
pointer becomes a left-pointing arrow. For more information on the pointer
shapes, see Chapter 1, “The Word Workplace,” in the Microsoft Word User’s
Guide.

Choosing Commands

A command is an instruction that tells Word what to do next. To choose
commands, you can click buttons on the toolbars, use the regular or shortcut
menus, or press keys. (For details on choosing commands with the keyboard, and
for more details on using toolbars and menus, see Chapter 1, “The Word
Workplace,” in the Microsoft Word User’s Guide.)

Using toolbars for command shortcuts If you have a mouse, you can click buttons
on the foolbars to choose the most common Word commands. When you first
start Word, the Standard and Formatting toolbars appear.
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Standard toolbar

| Z Underline|

[ Formatting toolbar (previously called [When you point to a button, Word
the ribbon) displays its name in a ToolTip.

To display or hide a toolbar, point to a toolbar and click the right mouse button.
When a shortcut menu appears, click the toolbar you want to display or hide. You
can also choose Toolbars from the View menu, select the toolbar you want to
display or hide, and then choose the OK button.

Choosing commands from menus You can also choose commands from menus,
which are listed on the menu bar at the top of the Word window. Just click the
menu name, and then click the command you want. To close a menu without
choosing a command, click outside the menu or press ESC.

tFermat Tools = | Window Help
Insert Rows

Delete Cells...

1] [100% :

— Dimmed commands aren't available
e 4 until you select the appropriate item
Select Row H . d t
Select Column In'a document.
Select Table Alt+Num 5
Table AutoFormat...
Cell Height and Width...
Headings
Sort... An ellipsis means the command
Formula... d ' d l b
Split Table isplays a dialog box.
+ Gridlines

~ Abullet (e) or check mark (v/) indicates
that the command is “on.”

Saving time with shortcut menus You can choose many commands from shortcut
menus, which contain commands related to the item you’re working with.
Shortcut menus save time because you don’t need to search through the regular
menus to find the command you want.
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All of the ancient peoples regarded the Earth as the
center of the universe (a geoceniric perspective),
motiohless under & canopy s
towest. The planets ware p
hecause they appeared towa|  Copy
ofthern periodically slvwed d - Paste
in the opposite, western dir
afier a short distance, they <f|  Font...

resumed their eastward roti]  Paragraph...

called the planets "wanderers  Bullets and Numbering...
As eatly as about 280 e.c. a GTEER aswanormer named

Copy
Paste

Insert Rows
Delete Rows

Table AutoFormat...
Cell Height and Width...

Aristarchus believed that the heavens were motionless Font...
and that the appearance of the star parade every night Paragraph...
was due to the Eath's ratation around its axis. He also Bullets and Numbering...

=aid that the Sun was the center of a solar system in

Shortcut menu for editing and formatting text Shortcut menu for working with tables

To display a shortcut menu, first position the insertion point in the text or select
the text or item you want to work with. Then, click the right mouse button, or
press SHIFT+F10. When the shortcut menu appears, click the command you want.
To close a shortcut menu without choosing a command, click outside the menu or

press ESC.

Selecting options in a dialog box When you choose a command that’s followed by
an ellipsis (...), a dialog box appears so that you can select options.

- Tab: Click it to switch to the
E set of options you want. E Text box: Type or select an item.

- Title bar: Drag it to move the
dialog box.

' Character Spacing

Font Style:
Bold Italic

11— Command button: Click it to
carry out an action.

Roman
Script
“p Symbol

Underline:
None
t“E“EOtSM” T A R UL 3 e ot

[ Shikethrouh |~ Hidden
[ Superscipt [ Small Caps
- [ Subseript . ‘T'“ All Caps

-+ Help button: Click it to see 2
| description of the options in
the dialog box.

This is & TrueType font: This sams font wil b <

i Check box: Click it to select or L Drop-down list: Click the arrow to
clear an option. see the options you can select.
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Changing Your View of a Document

Normal View button

Word provides several ways to view a document. The main views are normal
view, page layout view, print preview, and outline view. In addition, you can
“zoom in” on part of a document to get a close-up view. If you want to see just
your document on the screen (without the menu bar, toolbars, and so on), use full
screen view.

Normal View: For Typing and Editing

Normal view—the preset view in Word—shows a simplified version of your
document. It’s the best all-purpose view for typing, editing, and formatting text
and for moving around in a document. To switch to normal view, click the
Normal View button on the horizontal scroll bar, or choose Normal from the
View menu.

The Birth of the Solar System
As far as we can tell, the Sun has been
shining much the same
:about§ billion ye

Fonts and other

formatting appear
as they will in the
printed document.

5] [[sRis N r=Toln] = 225 o
the best theory to e origin of the
solar SYStem. he current theary bedging with
anebula, a huge cloud of dust and debris

Page breaks
appear as dotted
lines.

Gravity caused particles to be attracted to
the center, farming a core that becarme hat
wilth the increasing pressure. The inward

rmovernent of matter and the farmation of a
dense central sphere caysed the core to.

spin, dragaing the rest of the cloud after it.
Most of the nebula's material concentrated in

Multiple columns
are displayed as a
single, continuous
column.

Ll B ERm

In normal view, top and bottom margins and headers and footers don’t
appear on screen.

To increase the display speed, you can set “draft mode” options. From the Tools
menu, choose Options, and then select the View tab. Then select the Draft Font,
Wrap To Window, and Picture Placeholder check boxes. Finally, choose the OK
button. In “draft mode,” text appears in one font and size, character formatting
appears as underlining, and graphics appear as boxes.
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Page Layout View
button

Iy

Print Preview button

Page Layout View: For Seeing the “Printed” Page

Page layout view is WYSIWYG (What You See Is What You Get)—that is, you
can see how elements such as graphics will be positioned on the printed page.
This view is useful for checking the final appearance of your document. However,
you may find that it slows down tasks such as text editing and scrolling. To
switch to page layout view, click the Page Layout View button on the horizontal
scroll bar, or choose Page Layout from the View menu. For more information, see
Chapter 11, “Page Setup: Margins, Page Numbers, and Other Items,” in the
Microsoft Word User’s Guide.

In page layout view, you see top and
bottom margins and headers and footers.

+— Multiple columns
appear in their

The Birth of the Solar System rT“mf‘n of therr p -u_.rnct?llv slowe
: ey began moving in the oppos it
. As far as we can tell, the Sun has been |J|mctmn—-xetror ade motion. Af correct position on
. shining much the same as it shines today for they slowed down aoa the page.

about 5 billion 4 CE N0 ONe WaS their eastward motion.

i th N, science relies on t pecples

anc called the plang
y to explain the orginof the “wianderers "

. around to rec
N the best theor

P
solar CYHtem The current theary begi ne wlth
anebu d .

a,a huﬂl—' C Inud of dust and

thw ig a cor»ﬂ ‘that became hot
with the incre Jpr re. The imaard /
ment of mattw and the farmation of a i
cenfral sphere ¢ -‘an the core to

- Click these buttons
[ toview the next or
previous page.

e e T

fec ]

Pl

Print Preview: For Adjusting the Layout Before You Print

Print preview shows entire pages at a reduced size, so you can adjust the
document’s layout before you print. In print preview, you can see several pages at
a time, zoom in or out, adjust margins, or edit and format text. You can also drag
text and graphics between pages. To switch to print preview, click the Print
Preview button on the Standard toolbar or choose Print Preview from the File
menu. To return to the previous view, click the Close button on the Print Preview
toolbar. For more information about previewing a document, see Chapter 23,
“Printing,” in the Microsoft Word User’s Guide.
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In print preview,
you can see
multiple pages
at a time and
adjust the layout.

Table of Gontants Encyclopadia I . 02024055

The Solar Sy stem.... The Solar System

Fromthe: I:&m.vc‘tkl.hmr’cw
the o

LT —

Preview Zog

Outline View: For Outlining and Organizing a Document

In outline view, you can collapse a document to see just the main headings or

Outline View button expand it to see the entire document. This view makes it easy to scroll or move
text a long distance or fo change the hierarchy of topics. To switch to outline
view, click the Outline View button on the horizontal scroll bar, or choose Outline
from the View menu. For more information, see Chapter 17, “Outlining and

Organizing a Document,” in the Microsoft Word User’s Guide.

In outline view,

you can collapse

a document to see
the main headings.

Tools

Format Table

Wmduw Help

@ The Solar System
% The Birth of the Solar System
% From the Center of the Universe to the Edge of a Galaxy
& Mercury
& Geology
¢ Atmosphere
¢ Venus
& Geology
@ Atmosphere
¢ Earth
& Geology
¥ Atmosphere
¢ Moons
& Mars
& Geology
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Full Screen button

[100x [3]

Zoom Control box

Full Screen View: For Maximizing the Screen Space

To see only a document on screen— without rulers, toolbars, and other screen
elements—choose Full Screen from the View menu. In full screen view, you can
choose commands with shortcut keys and display shortcut menus while you work.
You can also display individual elements such as the vertical scroll bar or a
toolbar. For example, to display the vertical scroll bar, press ALT, T, O to choose
Options from the Tools menu. Select the View tab, and then select the Vertical
Scroll Bar check box.

To return to the previous view, click the Full Screen button in the bottom-right
corner of the screen or press ESC. The elements you display or hide in full screen
view don’t affect the settings for other views, such as normal view.

Zoom: For Magnifying Part of a Document

To magnify—or “zoom in” on—part of a document, use the Zoom Control box
on the Standard toolbar. Just click the down arrow and select a percentage, or type
a value. You can also choose Zoom from the View menu and select options in the
Zoom dialog box.

Getting Online Help

Word comes with Help—a complete online reference tool—that includes step-
by-step procedures that you can follow as you work, examples and
demonstrations, and reference information about using Word commands, fields,
and the WordBasic macro language.

This section describes how to get online Help for any topic or screen element you
want to find out about. For complete details on using the online Help system, see
Chapter 1, “The Word Workplace,” in the Microsoft Word User’s Guide. Or, see
“Getting help on using the Help system,” later in this chapter. The online Help for
WordPerfect users is described in Chapter 7, “Switching from WordPerfect to
Word.”

If Help isn’t installed For details on how to install Help, see Chapter 1, “Installing
and Starting Word.”
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What'’s in Help?

Step-by-step instructions, online demos, and product support The following
illustration shows the items you can choose in the Word Help Contents window.
To see this window, choose Contents from the Help menu. From this window,
you can “jump” to more specific information.

Click to have Word search for a specific topic.

Word Help Contenls

Taleam how to use Help, press F1

Click to see the “booklike” index.

Click to see step-by-step procedures.

ructions to hel you complete

wour tasks

Examples and Demes ——————— Click to see examples and demonstrations
Wisual examples and demaonstrations to help Of hOW featul’eS WOI‘k

you learn Wiord

Reference Information

Answers to common questions; tips, and guides
to terminology, commands, and the keyhoard

" Complete reference information ahout the
WiordBasic macro language

’Sﬁi Programming with Microsoft Word
W

@ Lechnical Support ————————— Click to display information about contacting
¥ Available support options so that you can get

the most from your Microsot pracuct Microsoft Product Support Services.

Notice that many of the options in the Help Contents window are also available
on the Help menu itself. In addition, you can choose items on the Help menu to
see an online demo or get help on switching from WordPerfect.

Table

Tools

aat Window
E = | Contents
Search for Help on...

Index

Click to see demos on new features, using
Word, and switching from WordPerfect to Word.

Examples and Demos
Tip of the Day...

WordPerfect Help...
Technical Support

About Microsoeft Word...

Click to use WordPerfect keys and commands
while you learn to use Word.

E
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eIp button

A/ d

L
Help pointer

| button

Context-sensitive Help To find out about an item on the screen—such as a menu
command, toolbar, button, or the ruler—click the Help button on the Standard
toolbar, or press SHIFT+F1. When the pointer changes to a question mark, click an
item. You can also choose the Help button in a dialog box or message box to see a
description of the options in the box. To check the formatting of text in a
document, click the Help button on the Standard toolbar, and then click the text
you want to check. When you finish checking formatting, press ESC.

Getting help on using the Help system If you prefer to read about the online Help
system on your computer screen, first choose Contents from the Help menu, and
then press F1. Or, in the Help window, choose How To Use Help from the Help
menu. The topics listed include the same information about Help that you’ll find
in this manual and in the Microsoft Word User’s Guide. Plus, you’ll see additional
information on adding notes to Help topics, marking the topics you use
frequently, and so on.

An Example: Having Word Look Up a Topic for You

The fastest way to get Help on a topic is to use the search feature. First, double-
click the Help button on the Standard toolbar, or choose Search For Help On from
the Help menu. The Search dialog box appears so that you can have Word locate
the topic.

Start typing the words you
want to search for. Word
displays a list of words that
match the letters you type.

Type a word, or select one from U
Then choose Show Topics.

vf

formatting characters I

| Show Topics

formatting automatically i

1-— Select an item from the list,
and then choose the Show
Topics button.

h

ing d

Select a topic, then choose Go To.

Applying character formatting to text in a form field
Creating a special text effect with WordArt

— Select a topic from the list,
and then choose the Go To
button.




48

Chapter 3

Introducing Word

Working with the Help windows There are two types of Help windows. The main
Help window contains overviews, descriptions of commands, and other
information. The procedure (or “how to™) Help window contains step-by-step
instructions that you can view while you’re working. You can move and resize the
Help windows to keep them out of your way.

Main Help window

r
5
E Microseft Word - Documentl

Word for Windows Help vie e =
LR Dooumerk Lel £ I"
s | Seatch | Back | Wisto | Index [ Bint N :

-~ Procedure Help

Once you've formatted text ta loak . WlndOW
the way you want, you can copy the .
“formatting to other selected text.

"o copy character farmating | ||| |~ Click an underlined
1. Selecttext that has the formats yaou - term to ]ump toa
watto capy. related Help topic.

2. Onthe
Standardtoolbar © -+ Click a term with a
A barwith buttans that perform some of dotted underline

the most common tasks in \Word, such

as opening, copying, and printing files. ‘ to see a definition

To display or hide the Standard toolbar, Of it.
choose Toolkars from the Yiew menu, -
and select Standard

To keep a procedure Help window open while you work, choose the On Top
button in the procedure window. Then, click in the document and follow the Help
instructions. You can click Examples And Demos below the topic title in many
procedures to see an online demonstration of the procedure. You can also jump
directly to the Help index by clicking the Index button. If you want to close the
window, choose the Close button.

If you want to keep the main Help window out of the way as you work, click in
the document. The Help window moves behind other windows. To bring the main
Help window back, press ALT+TAB. If you want the main Help window to stay
open while you continue working in a document, choose Always On Top from the
Help menu in the main Help window. It’s not necessary to close the main Help
window; this will happen automatically when you exit Word. However, if you do
want to close the main Help window while you’re working in Word, choose Exit
from the window’s File menu.
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Creating Your First Document

Using a wizard is probably the fastest and easiest way to create your first
document—because the wizard builds it for you. All you need to do is answer
questions about how you want the document to look, and then type your text.

This Letter Wizard sets up the
ggr:[ desigi sfwy[al types of Iettgl‘;: . addl'eSS, date, ClOSing, and so on.

Wﬁ(all‘émyla M
| ® Seloct 3 prewitten business letter To get a head start on business
€ Wite a business etter correspondence, use the prewritten
L B business letters

TIP. These are standard business lelters
that have been written by professional
writers. For example, there is a

 standard tesume covet letter and a
standard press release.

(ot [ oo ]

This chapter contains pictures and examples to help you quickly learn basic Word
skills, such as typing, editing, saving, and printing a document. It also includes
tips and shortcuts that show you the fastest and easiest way to do many tasks.

In This Chapter

= Before You Start 50 2  AutoText: Reusing Text and
Graphics 69

a  Tables and Newspaper-Style

Columns 70
= Formatting: Fonts, Italic, Tab Stops, and .
Bulleted Lists 60 = Basic Page Setup 78

® Checking Spelling 68 & Opening, Saving, and Closing
Documents 84

m  Three Ways to Create a Document 50

= Typing and Editing 52

®  Printing Documents or Envelopes 85
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Before You Start

Make sure to install and start Word as described in Chapter 1, “Installing and
Starting Word.” If you performed a Laptop (Minimum) installation, you may need
to install the demos, wizards, and other components mentioned in this chapter.

Have you seen the online demo? From the Help menu, choose Quick Preview,
and then choose Getting Started.

Troubleshooting tip This chapter assumes that you’re using the preset settings in
Word. If a feature doesn’t work the way it’s described in this chapter, see online
Help or the Microsoft Word User’s Guide for more information. Online Help and
the user’s guide also list the keyboard shortcuts for many tasks in this chapter.

Three Ways to Create a Document

This section shows you how to start a document by using a wizard, which gives
you step-by-step help in creating the document. You can also start with a
template, which sets up the structure and formatting (margins, boilerplate text,
styles, and so on) of the document. Or you can start by typing in the blank
document that Word displays on the screen.

¥ n 3
Wav to Create a Document

Word provides wizards for creating letters, memos, resumes, newsletters, and
other common types of documents. To see samples of what you can produce with
each wizard, see Chapter 5, “Wizards, Templates, and Business Letters.”

Starting a wizard From the File menu, choose New. Select a wizard from the
Template list, select the Document option button, and then choose the OK button.
Then just follow the instructions on the screen.

This wizard creates a pré[é:sinrp&ll
~§aaigned layout for a newsletter.

To move to the next step,
choose the Next button;
to return to the previous
step, choose the Back
button.

To create the document
and then close the
wizard, choose the Finish
button.
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‘ button

Finishing the document When you choose the Finish button, Word displays the
new document on the screen. If you chose the Help option button on the final
wizard screen, you can select one of the Help topics about how to finish and
customize the document. For more information about working with wizards, see
Chapter 5, “Wizards, Templates, and Business Letters.”

August '94 Volume 1.1 Text from the wizard is
EX ° ° included in the new
Oth EXCI]I SlOnS document.

SPECIAL REPORT

The Great
Barrier

TRAVEL TIPS

Seasonal
Safety

Just fill in your own text, as
described in “Typing and
Editing,” later in this chapter.

d . iR i
Reef fish display a variety of
" vibrant colors
n

Templates: Blueprints for Documents

A template is a blueprint or pattern for all documents of a certain type—such as
letters, memos, or reports. Wizards use a template to set up the margins,
boilerplate text, and formatting used in a document. You can use a template by
itself when you don’t want to spend time answering the questions posed by a
wizard. To see pictures of the templates that are provided with Word, see
Chapter 5, “Wizards, Templates, and Business Letters.”

To start a new document that’s based on a template, choose New from the File
menu, select a template from the Template list, select the Document option
button, and then choose the OK button. Word displays the new document on the
screen. For more information on working with templates, see Chapter 5,
“Wizards, Templates, and Business Letters.”

Starting from “Scratch”

When you first start Word, a new, blank document called “Document1” appears.
To begin working, just start typing. If you want to create a new document at any
time, click the New button on the Standard toolbar.
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Typing and Editing

This section provides some quick tips for typing text; moving around in a
document; selecting text; undoing mistakes; and deleting, moving, and copying
text. For more information, see Chapter 2, “Typing and Revising,” in the
Microsoft Word User’s Guide.

Typing Text

To add text to a document, just start typing. When the text reaches the right
margin, Word automatically “wraps” the following text to the next line. Make
sure that you don’t press ENTER at the end of each line; if you press ENTER, Word
isn’t able to wrap the text. You should press ENTER only to start a new paragraph.

To type in a different location, use the
The blinking insertion point shows mouse to move the I-beam pointer,
where the text you type will appear. and then click to set the insertion point.

Window Help

We’ve-beenlistening to-your-requests-for-additional- support-so-that-you can-
get-the-most-out-of- your-new- computer-hardware.- To-keep-vonup-to-date-
we’ve~instituted-the-fol]owMg:‘{H I

[ Press ENTER only to start
anew paragraph.

Inserting vs. overtyping When you insert text in a line, Word moves the existing
text to the right to make room for the new text. If you want to type over the
existing text, switch to overtype mode. To do this, double-click “OVR” on the
status bar at the bottom of the window. To switch back to insert mode, double-
click “OVR” again.
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Stylé box

March 20, 1993

7:46 PM

Date and time formats-

S

/Hide button

Letting Word format the headings for you Word includes nine built-in heading
styles that you can use to give titles or headings a consistent and polished
appearance. To use one of these styles, click in a heading, and then select a
heading style in the Style box on the Formatting toolbar. For example, use
Heading 1 for main headings and Heading 2 for subheadings. Once you’ve
applied heading styles, you can quickly compile a table of contents or see the
structure of a document in outline view. For more information about working with
styles, see Chapter 9, “Automatic Formatting and Styles,” in the Microsoft Word
User’s Guide.

Inserting characters such as ®, ¥, 6, %, B, ®, 3, =, and ... To insert a character '
that doesn’t appear on your keyboard, choose Symbol from the Insert menu, and
then select the Symbols tab. In the Font box, select the font that contains the
symbol you want. Double-click a symbol (you can click the symbol to see a close-
up view of it). In the Symbol dialog box, you can also select the Special
Characters tab to insert common characters such as em dashes (—), ellipses (...),
and copyright symbols (©). When you finish inserting symbols, choose the Close
button. For more information on working with symbols, see Chapter 2, “Typing
and Revising,” in the Microsoft Word User’s Guide.

Adding the date or time From the Insert menu, choose Date And Time, and then
select a format for the date or time. If you want to be able to update the date or
time, select the Insert As Field check box, and then choose the OK button. To
update the date or time, click in it and then press F9. You can also update the date
or time each time you print. To do this, choose Options from the Tools menu,
select the Print tab, and then select the Update Fields check box.

What Are the § Symbols on the Screen?

The paragraph marks (§) and certain other symbols you see on the screen are
nonprinting characters. Word uses them to show the “invisible” characters you
type, such as carriage returns, spaces, and tab characters. It’s a good idea to
display these characters to see if you’ve added extra space between words, typed
spaces instead of a tab character, and so on. As the name implies, nonprinting
characters appear on the screen but are never printed. If you don’t see the
nonprinting characters, click the Show/Hide { button on the Standard toolbar.
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- Press the SPACEBAR to add a space (-).

e
s

0 |

We’ve-been hstemng to-your-requestyfor-additional support-so-that-your can- *‘ _Press ENTER 0
get-the-most-out-ofyour-new- compter-hardware.-To-keep-you-up-to-date- . inserta paragraph
we’ve-instituted-the- following:q | mark ().

o+ Regional seminars-through-our-Marketing: division- to- demonstrate- +
the-latest-technology.{|

Press TAB to insert
a tab character

(=)

e = An-electronic-bulletin-board-to-provide-two-way- communication- <!
with-technicians-and- support-personnel.q

o+ A-printed-newsletter-to- descn'be-ilmovations-hrcomputer-technol(ﬂgy. i

e e e

Press SHIFT+ENTER to insert a line break character («), which
forces a line break without starting a new paragraph. -

Three important Tips for Typing and Editing

Don’t use the SPACEBAR to line up text If you're used to working on a typewriter,
you might expect to use the SPACEBAR to line up individual lines. This technique
works if you’re using a monospaced font (such as Courier), in which every letter
has the same width. However, you’ll probably want to use a more attractive,
proportionally spaced font—in which a “w” is wider than an “i,” for example. If
you try to use the SPACEBAR to line up proportionally spaced text, the text may
not be properly aligned in the printed document.

In Word, you align all of the lines in a paragraph by using the built-in indent, tab,
alignment, and table features (for more information, see “Paragraph Formats,”
later in this chapter). This way, you’ll ensure that the text is aligned properly, and
Word can automatically readjust the paragraph if you add or delete text.
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utton

1.-For-thousands-of-years,-people 1. » For-thousands-of years,people:
------ have-imagined-patterng-in-the have-imagined-patterns-in-the-
------ stars.-Once-named, these-patterns- stars.-Once-named,-these-patterns:

Don't use spaces to line up text, because it may  Instead, use tab stops and indents.
not be properly aligned when printed.

Don’t delete the J marks A paragraph mark () indicates the end of a paragraph. A
paragraph’s format (such as alignment, indents, and tab stops) is stored in the
mark—not in the text itself. Don’t separate a § mark from its corresponding
paragraph, or the text will lose its formatting and merge with the next paragraph.
For example, if you move or copy a paragraph, make sure to include its § mark. If
you accidentally delete a § mark, you can restore it by clicking the Undo button
on the Standard toolbar.

Deleting this mark deletes the paragraph
[formatting for the preceding paragraph.

Gems-are-valued-accorditg: Gemg-are-valued-according:
to-their-beauty, rarity,’ to-their-beauty, rarity,:
durability -and-weight.§’ durability-and-weight.- The-
-The-unit-ofweightfor-gems- unit-ofweight-for gems-is-
ig"the-metric-carat,-200- the'metric-carat, 200
milligrams.§ milligrams.§

The first paragraph is left aligned; the secondis ~ The combined paragraphs take on the
right aligned. formatting of the second paragraph.

Set the formats once, and then type new paragraphs with the same formats

When you press ENTER to start a new paragraph, Word carries over the preceding
paragraph’s formatting—such as font and tab stops—to the new paragraph.
(Remember, the formats are stored in the § mark.)

1"“""3' aﬁes New Roman

iNolmal 4!Time: MNew Roman @ﬁﬁ—' B

Wilson, 3 3 .-"Bicycle Technology,"-Seientific American: Wilson, 33" Bicycle Technology," Seientific-American
(Mlarch 1973):-81-819 H (Ilarch-1973):-81-51
1 H Allen, Bill"In Germany, manpowersd-flight-is- 50 years-

old," Popular Mechawies (October 19790110
1

Once you've formatted a paragraph the way you  press ENTER to continue typing new paragraphs
want ... with the same format.
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You may have already noticed this feature of Word—especially if you tried to
press ENTER to end a format and go back to typing regular text. To remove
formats you don’t want, select the paragraph and then apply the formats you do
want. You can also remove character formats from selected text by pressing
CTRL+SPACEBAR, or remove paragraph formats by pressing CTRL+Q. For more
information, see “Formatting: Fonts, Italic, Tab Stops, and Bulleted Lists,” later in
this chapter.

Moving Around in a Document

Positioning the insertion point The blinking insertion point indicates where the
text you type will appear. If you want to work in a different location in a
document, you need to move the insertion point. To do this, use the mouse to
move the I-beam pointer to the new location, and then click.

For example, move the I-beam pointer to the
[ position where you want to add some text ...

| The unit of weight for The utit of weight for
gems is t.he:Enetric carat, gFems iz the fyetric carat,
200 milligrams. 200 milligrams.

... and then click to set the insertion point J
s0 that you can type the new text.

Scrolling through a document To bring other parts of a document into view, use
the scroll bars at the right edge and bottom edge of the window. The following
illustration shows how to scroll up or down, but you can use the same techniques
for scrolling to the left or right.

To move up or down one screen at a

To move up or down a long distance,
drag the scroll box up or down. -

To scroll continuously, point to a scroll
arrow and hold down the mouse button.

Keep in mind that scrolling doesn’t move the insertion point. You need to point
and click to position the insertion point where you want to start working.
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Pointer in the
selection bar

Going back to a previous location Word remembers the last three locations where
you typed or edited text. Press SHIFT+ES to return to each of these previous
locations, in sequence.

Going to a specific page From the Edit menu, choose Go To, or press F5. Type the -
page number, choose the Go To button, and then choose the Close button.

Selecting: Highlighting the Text You Want to Change

Select, then do  Suppose that you want to change some text—for example, you
want to make it bold or copy it to a new location. To tell Word what you want to
change, first select (block) the text; that is, drag over the text to highlight it. Then
choose a command or click a button to do the action. For example, click the Bold
button on the Formatting toolbar to make the selected text bold.

I To select text, position the I-beam pointer
| where you want the selection to begin.

g .
For-thou!sands- ofyears,people-have: | For-thousands-of vears, people-have:
imaginedfpatterns-in-the-stars.-Once | nnErsntanatternsin-the: starsil@itdss
named,-these-patterns-became- named,-these-paﬁems-became-]

Press and hold down the mouse button while you drag the pointer to J
the end of the selection, and then release the mouse button.

This general rule of “select, then do” applies to nearly everything you do in Word.
Remember that Word is WYSIWYG (What You See Is What You Get), so you
don’t need to turn codes on or off to see changes you’ve made to formats.

What if you try to select text but it moves instead? You may have accidentally
“dragged and dropped” the text. Drag-and-drop editing is a fast way to move or
copy text. The pointer changes shape to indicate that drag-and-drop editing is
activated. To move the text back to its original location, click the Undo button on
the Standard toolbar. Then try again to select the text. If you want to turn off drag-
and-drop editing, choose Options from the Tools menu, select the Edit tab, clear
the Drag-And-Drop Text Editing check box, and then choose the OK button.

More ways to select The following table describes ways to select text or graphics
using the mouse. To select lines, paragraphs, or an entire document, use the
selection bar—an invisible area along the left side of each paragraph. When you
point in the selection bar, the pointer changes to an arrow.
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To select Do this

A word Double-click the word.

A graphic Click the graphic.

A line Click in the selection bar to the left of the line. To select
multiple lines, drag in the selection bar.

A sentence Hold down CTRL and click the sentence.

A paragraph Double-click in the selection bar to the left of the paragraph.

To select multiple paragraphs, drag in the selection bar.

Any area of text Click where you want the selection to begin. Then hold down
SHIFT and click where you want the selection to end.

An entire document Triple-click in the selection bar.

If you want to cancel a selection, just click anywhere outside the selection in the
document window.

Undoing Mistakes

If you make a mistake in Word, you can “undo” the action or command. For
example, if you accidentally delete a word, you can bring it back again. If you
decide to go through with the action after all, you can also “redo” it. Keep in
mind, though, that there are certain actions you can’t undo, such as saving or
printing a document.

To undo or redo the most recent action, click the Undo button or the Redo button
on the Standard toolbar. To undo or redo multiple actions, first click the arrow
beside either the Undo or Redo button. Then click or drag to select the actions you
want to undo or redo. Note that they must be undone or redone in sequential
order.

Undo button r Redo button

. UndodActons

Click or drag to select the actions you want to
undo or redo.
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%,
Drag-and-drop pointer

Deleting, Moving, and Copying Text

Deleting text To delete a few characters, press BACKSPACE or DELETE. Or delete
any amount of text by selecting the text and then pressing BACKSPACE or DELETE.
If you plan to replace the text you’re deleting, here’s a shortcut.

Thus, the-““alpha-star’™is-the-brightest: Thus, the-““alpha-star’™is-the-brightest:
star-in-{ii particular-constellation.§ star-in-aparticular-constellation.q
Select the text you want to replace ... and then start typing. As soon as you press a

key, the selected text disappears and Word
starts inserting the new text.

If you don’t want selected text to be replaced as you type, choose Options from
the Tools menu, select the Edit tab, and then clear the Typing Replaces Selection
check box.

Moving and copying with drag-and-drop editing The easiest way to move text a
short distance is to use drag-and-drop editing. First, select the text and then point
to it. Press and hold down the mouse button until you see the drag-and-drop
pointer, drag the pointer to a new location, and then release the mouse button to
“drop” the text into place. To copy text, use the same technique, but hold down
CTRL as you drag the pointer.

quaﬂz, topaz, qua;ttz_, topaz, fuatts, topas,
tourmaline, and tourmaline, s tourmaling,
tutuaoise. turganise. 1;'51; atud turunise.
i b
Select the text you want to Point to the selected text, and ~ Then release the mouse
move. then drag the dotted pointer button.

to a new location.

You can drag and drop text or graphics within a document, between different
documents, or between many applications.

If you are unable to use the drag-and-drop feature, choose Options from the Tools
menu, and then select the Edit tab. Under Editing Options, select the Drag-And-
Drop Text Editing check box.
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Moving and copying with Cut, Copy, and Paste To move or copy text a long
distance, first select it. Then, to move the text, click the Cut button on the
Standard toolbar. If you want to copy the text, click the Copy button on the
Standard toolbar. Finally, position the insertion point in the new location for the
text, and then click the Paste button on the Standard toolbar. (You can continue
pasting the text into new locations as many times as you want. The text remains
on the Clipboard—a temporary storage area—until you cut or copy more text.)

Cut button r Copy button

L Paste button

“Smart” cutting and pasting When you cut, paste, or drag and drop text, Word
automatically adjusts the spaces remaining in a sentence. For example, if you
paste a word in front of a period, Word removes any spaces between the word and
the period. If you prefer not to use the Smart Cut And Paste option, choose
Options from the Tools menu, select the Edit tab, and then clear the Use Smart
Cut And Paste check box.

Using the Spike (a multiple cut-and-paste tool) You can use the Spike feature to
remove a number of items from one or more documents and insert them as a
group in another location. To store text or graphics in the Spike, select an item
and then press CTRL+F3. Repeat this step for each item you want to add to the
Spike. To insert the group of items without clearing the Spike, type spike and
then press F3 or click the AutoText button on the Standard toolbar. To insert the
items and clear the Spike, press CTRL+SHIFT+F3.

Formatting: Fonts, ltalic, Tab Stops, and Bulleted Lists

You can apply various formats—such as fonts, point sizes, italic, tab stops,
indents, and bulleted lists—to change the appearance of text. The following
sections describe how to apply character and paragraph formats, and they provide
some important tips for working with these formats. If you want to change the
layout of the page (for example, if you want to adjust the margins or add page
numbers) see “Basic Page Setup,” later in this chapter.

For more information about formatting, see Chapter 6, “Formatting Text
Characters,” and Chapter 7, “Formatting Paragraphs,” in the Microsoft Word
User’s Guide.
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Character Formats

Character formats include font, point size, bold, italic, and underline. You can
apply these formats to any amount of text, from a few characters or paragraphs to

an entire document.

8 point Helvetica :
10 point Courier
12 point Times i

14 point Arial

A Summer Concert
A Summer Concert
A-SummerConeert
A SUMMER CONCERT

A Summer
A Summer Concert
B8U aa,...a,

Font and font size

Bold, italic, underlining,
strikethrough, and capitals

Applying Character Formats
To apply character formats, first select the text you want to change. Then use the
the Formatting toolbar to set the font or the point size or to apply bold, italic, or
underline formatting. To change other character formats, choose Font from the
Format menu, and then select the options you want in the dialog box.

Bold 4 ltalic
Font . Point size W Underline

=

ﬁormal ITimes New Roman "1—0‘

Font

Roman
Seript
i Symbol

Undedine:
| i{none)

| I Suikethiough [ Hidden
| I Superscript [ Small Caps
2| [7 Subseript [ AllCaps

Character Spacing

Font Style:

Effects - - ;‘Pveview,‘

Thicis a TiueTupe mﬁt, Thic same font will b ussd e Btk yow printer and your sereen,

Character spacing, text color,
superscripts, and subscripts

=| [E] [} Use the Formatting

+| toolbar to apply

| common formats
such as bold and
italic.

For information
about each option,
choose the Help
button.

Use the Font
dialog box to apply
any format.

For example, to apply the bold format, just select some text and then click the
Bold button on the Formatting toolbar.
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Elzarden supply dié
established an excellent reputation in i

time is right. Aninvestment in Fergug

Bold button

established an excellent reputation in f

time is right. Aninvestment in Fergus:

Fergusen & Bardell’s|garden supply o!

established an excellent reputation in tlé

time is right. An investment in Fexgus(;

a strong return, a strong return. a strong return,

Select the text you want to Click the Bold button. Notice

Word changes only the text
format. that it appears “pushed in.”

that you selected.

You can also format text as you type. For example, to type bold text, click the
Bold button or press CTRL+B and then type the text. To return to regular text, click
the Bold button or press CTRL+B again.

Copying Character Formats

Once you’ve formatted text to look the way you want, use the Format Painter
button on the Standard toolbar to “paint” the formatting onto other text you select.

Format Painter button

Ferguson & @leﬂ’s garden supply dlvisf

an excellent reputation in the marketplace.

investment in Ferguson & Bardell assutes a

Ferguson & Bardell’s garden supply dﬂis.f

an excellent reputation in the marketplace.

investment in [FRESCTNRRIPGI s sures H

Ferguson & Bardell's garden supply ritvisg'

an excellent reputation in the marketplace

itrrestment in Ferguson & Bardell as suxes:
strong return. strong return, strong return,

Select text with the formats you  Then drag over the text you
want to copy, and then click the ~ want to format and release the
Format Painter button. mouse button.

The formats are copied.

To copy formatting several times, double-click the Format Painter button, and
then select text you want to format. When you finish copying formats, click the
Format Painter button again or press ESC.

Changing the Preset Font

You can change the font, point size, and other preset character formats. From the
Format menu, choose Font. Select the formats you want to use in the current
document and in all new documents based on the current template. Then choose
the Default button. '
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eIp button

Show/Hide § button

Finding Out Which Formats Are Applied to Text

Click the Help button on the Standard toolbar, or press SHIFT+F1. When the
pointer becomes a question mark, click the text you want to check.

troduced-two-new product linesin the March-catalog:

Click here to see which formats are applied
to the text.

Wates: « Out-most-opulent assottment, -made from-the highest qu:
etewith ,{\\@ﬂouﬁshes :

s

. You'll see the formatting applied with styles
and the formatting you applied directly.

When you finish clicking the text you want to find out about, press ESC. (For
information about character and paragraph styles, see Chapter 9, “Automatic
Formatting and Styles,” in the Microsoft Word User’s Guide.)

You can also check the text formatting by selecting the text and then looking at
the settings on the toolbars and ruler. Or check the settings in the Font and
Paragraph dialog boxes. For more information, see Chapter 6, “Formatting Text
Characters,” and Chapter 7, “Formatting Paragraphs,” in the Microsoft Word
User’s Guide.

Paragraph Formats

You can apply paragraph formats—such as alignment, indents, tab stops, line
spacing, bullets, and numbers—to entire paragraphs. Keep in mind that a
paragraph is any amount of text or graphics, plus the paragraph mark () that
follows it. (Remember, each time you press ENTER, a § mark appears to indicate a
new paragraph. If you don’t see the § marks on the screen, click the Show/Hide |
button on the Standard toolbar.)
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Paragraph formats affect an entire paragraph You cannot apply paragraph formats
to just part of a paragraph, such as individual words or lines (although you can
have a paragraph that’s only one line or one word long).

rlix’or-thouﬁands-of- rears, people
have-imagined-patterns-in-the-
stars.q

For-thousands:of'years,:
yslsghave-imagined:-
patterns-in-the-stars.q

For example, if you position the insertion point the entire paragraph is indented.
in a paragraph—or select any part of it—and
then drag the indent marker ...

Alignment

Alignment is the way text lines up horizontally. There are four ways text can be
aligned: on the left, centered, on the right, or justified (aligned both left and right).
Paragraphs are aligned relative to the margins on the page (or to the left and right
indents, if you’ve set them).

Left-aligned Centered Right-aligned Justified

Changing the alignment To change the alignment, select the paragraphs and then
click one of the following buttons on the Formatting toolbar.

Align Right

iNoﬁnal @ lTimes New Floman‘

Align Left Justify
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Indents

An indent is the distance that a paragraph is pushed in from or extends into the
left or right margin. You can indent all lines in a paragraph or only the first line.

l— Left and rightindent - First-line indent - Hanging indent Negative indent

#

‘L

a5
b

Sets off a paragraph. Use instead of Aligns the first line Extends the text into
Use for subordinate pressing TAB to indent  with the margin and the margin.
information or the first line of a indents subsequent

quotations. paragraph. lines.

Setting indents To quickly indent paragraphs to the next tab stop, just select the
paragraphs and then click the Increase Indent button on the Formatting toolbar.

Increase Indent To “unindent” the paragraphs to the previous tab stop, click the Decrease Indent
button button.

£§§ You can also set indents by using the ruler. Just select the paragraphs and then
Decrease Indent drag the markers on the ruler.

button

Drag the small box to move both the left and first-line indent markers.
Left indent marker
First-line indent marker ~ Right indent marker

"i'l'imes New Rom:
e

]
i
[

Tnthe South, where -ancextensive advertising: +
campaign-has-besn mounted, forecasts precict a-market share-of
neatly S0% by year-end |

- Left margin (zero mark on the ruler) Right margin -
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If you want to scroll into the left margin to set a “negative” indent, hold down
SHIFT while you click the left scroll arrow on the horizontal scroll bar.

Tab Stops

Tab stops are already set for you at half-inch intervals. Just press TAB to move the
insertion point to the next tab stop. Notice that a nonprinting tab character (—+)
fills the empty space on the screen (if you’ve chosen to display nonprinting
characters). The first line of text you type will be aligned at this tab stop.

Setting, moving, and removing custom tab stops You can set custom tab stops at a
particular location or change the way text aligns at a tab stop. First, select the
paragraphs. Then click the button on the left edge of the ruler to choose the type
of tab stop you want: left-aligned, centered, right-aligned, or decimal. Finally,
click the ruler where you want to position the tab stop. If you want to move the
tab stop, drag the tab marker to the left or right. To remove a tab stop, drag the tab
marker “off” the ruler.

Left-aligned Centered Right-aligned Decimal

-+  Costperunit —* Costperunit * Costperunit -+ Costperupit+ :
-+ 0678 - 0673 - 0678 - 0672+
- a4 -+ 449 - 449 - Mo+
AL - i3 - £ - a3e
I ' - 3904 - 39.94 - 39.54 - Go o4y |
|- Click to select the type of and then click the ruler ]
tab stop ... to set the tab stop.

Before setting tab stops, select all of the text you want to change For example,
select the entire document before you set the tab stops so that you don’t have to
reset the tab stops for each paragraph. Here’s another timesaving tip: If you’re just
starting a document, set tab stops for the first paragraph. Then, whenever you
press ENTER, Word carries over the current tab settings to the new paragraph.

""'1"'.]:""2".1:',"'

Mercury ~ 69.187 - 450529
Venus -~ 107.803 ~ 106.194]

Mercury -~  69.187 - 45052

Once you've set the tab stops for a paragraph ...  press ENTER to continue typing new paragraphs
with the same tab settings.
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Line Spacing and Paragraph Spacing
You can adjust line spacing and paragraph spacing to improve the appearance or
readability of a document.

Line spacing - Paragraph spacing 1

1

The amount of vertical space between The amount of vertical space between
lines in a paragraph paragraphs

Don’t press ENTER to insert blank lines between paragraphs. (If you later move
the paragraph, you’ll have to move the extra { marks.) Instead, add space before
or after a paragraph so that the space will always “travel” with the paragraph.

Changing the line or paragraph spacing Select the paragraphs, choose Paragraph
from the Format menu, and then select the Indents And Spacing tab. To change
the line spacing, select an option in the Line Spacing box. To change the
paragraph spacing, type or select values in the Before and After boxes. When you
finish, choose the OK button.

Bulleted Lists and Numbered Lists
You can use bullets or numbers to emphasize the items in a list.

woN

&~

Bulleted list: puts a bullet (such as e) before Numbered list: puts a sequential number before
every paragraph. every paragraph.
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ullts button

umbering button

O  Color Prints
3  Color Slides
O Reprints

Type of Service

Check boxes

Creating a bulleted or numbered list Type the list, select it, and then click the
Bullets button or the Numbering button on the Formatting toolbar. Or click either
of these buttons before you type a list. If you press ENTER at the end of a list,
Word adds another bullet or number in the sequence. If you press ENTER in the
middle of a list, Word adds a bullet or number to the paragraph and renumbers the
rest of the list (if it’s a numbered list). When you finish typing the list, press
ENTER and click the Bullets button or the Numbering button again to “turn off”
bullets or numbers.

A quick way to create check boxes Just use a bullet symbol (such as 0 or O) for
the check boxes. To do this, select the list, choose Bullets And Numbering from
the Format menn, and then select the Rulleted tab. N ext, choosc the Modify
button and then the Bullet button. In the Symbols From box, select the font that
contains the symbol you want, and then double-click the symbol. (You can click a
symbol to see a close-up view of it.) When you finish, choose the OK button. You
can also create check boxes that you can “check” or “uncheck” in an online form.
For more information, see Chapter 14, “Forms,” in the Microsoft Word User’s
Guide.

Checking Spelling

Speling button

To check spelling, click the Spelling button on the Standard toolbar. When Word
finds a possible mistake, it displays the word in the Spelling dialog box.

r Select a correction in the Suggestions box,
| ortype your own correction in the Change
To box. Then choose the Change button.

To leave the word unchanged,
choose the Ignore button.

To cancel the spelling check,
choose the Cancel button.
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Preventing Word from questioning a word that’s spelled correctly Your document
may contain words such as acronyms, technical terms, and proper names that
Word doesn’t recognize. The first time Word questions such a word, choose the
Add button to add the word to the custom dictionary. Once a word is in the
custom dictionary, Word won’t question it again unless it’s misspelled.

Automatically correcting typing and spelling mistakes You can use the
AutoCorrect feature to fix common mistakes, such as typing “adn” instead of
“and.” When Word finds a mistake during a spelling check, type the correct
spelling in the Change To box, and then choose the AutoCorrect button. If Word
asks whether you want to turn on AutoCorrect, choose the Yes button. The next
time you make the same mistake and type a space or a tab character, AutoCorrect
fixes it for you.

To see AutoCorrect in action, type teh, press the SPACEBAR, and then watch
AutoCorrect replace “teh” with “the.” If AutoCorrect doesn’t work, choose
AutoCorrect from the Tools menu, select the Replace Text As You Type check
box, and then choose the OK button.

You don’t need to wait for a spelling check to add AutoCorrect entries. From the
Tools menu, choose AutoCorrect. Then type a word you commonly misspell in
the Replace box, and type its correct spelling in the With box. Choose the Add
button. When you finish, select the Replace Text As You Type check box, and
then choose the OK button. Keep in mind that AutoCorrect entries don’t have to
be mistakes; they can be words or symbols that are difficult or time-consuming to
type. For example, you could store “tdf” as an entry and then watch it expand to
“Tierra del Fuego” as you type.

For more information about the options for checking spelling, choose the Help
button in the Spelling dialog box, and see also Chapter 5, “Editing and Proofing
Tools,” in the Microsoft Word User’s Guide.

AutoText: Reusing Text and Graphics

You can use the AutoText command on the Edit menu to store frequently used
text and graphics—such as company names, addresses, and customized tables
and insert them into documents. (AutoText entries were called “glossary entries”
in previous versions of Word.)
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=

Aut

0

Text button

Creating and inserting an AutoText entry To create an AutoText entry, select the
text or graphic, and then click the AutoText button on the Standard toolbar.
Accept the default name or type a new name for the entry in the Name box, and
then choose the Add button. When you’re ready to insert the AutoText entry, type
the entry’s name in the document, and then click the AutoText button again.

: M) M. Philippe Tran ‘
2, rue Pierre-Demoulin | i 2, rue Pierre-Demoulin |
75017 Paris i 75017 Paris | C
For example, store this To insert the AutoText entry, and then click the AutoText
address as an AutoText entry. type the entry’s name ... button.

Using other AutoText options If you don’t remember the name of an entry or want
to set other AutoText options, choose AutoText from the Edit menu. Then select
an entry name from the list. If you want to insert the entry with its original
formatting, select the Formatted Text option button; if you want the entry’s
formatting to match that of the surrounding text in the document, select the Plain
Text option button. Then choose the Insert button.

Modifying an AutoText entry Insert the AutoText entry into the document, make
the changes you want, and then select the entire revised entry. Click the AutoText
button on the Standard toolbar. Select the entry in the list, choose the Add button,
and then choose the Yes button.

For more information about the AutoText options, choose the Help button in the
AutoText dialog box. See also Chapter 4, “AutoCorrect and AutoText: Reusing
Text and Graphics,” in the Microsoft Word User’s Guide.

Tables and Newspaper-Style Columns

You can use tables to create columns of text or numbers or to place text or
graphics side by side. Or you can use newspaper-style columns when you want
text to wrap from the bottom of one column to the top of the next column.
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EGIR The Solar System
6554 | 8

064 3 The Birth of the Solar System

Theater in
Mad, Mad

From the Center of the Universe
to the Edge of a Galaxy

Sunrise Start the day with a sursise Eight dail
Special breakfast sailing in a balloon! Departur
Bring your sweetheart of just o1 the w
yourself, it's an incredible ride.
(This package is our mast
popular choice every yeat, so be
suge to make your reservations
eatly )

Use tables to position text and graphics in Use newspaper-style columns for newsletters
resumes, brochures, and forms. or articles.

For more information about newspaper-style columns and tables, see Chapter 12,
“Newspaper-Style Columns,” and Chapter 13, “Working with Tables,” in the
Microsoft Word User’s Guide.

Creating and Modifying a Table

This section describes how to use the Table Wizard—a built-in feature in
Word—to create a table. It also tells you how to create a table from “scratch,” and
how to modify the table by adding rows or columns or by changing the column
width.

Table Wizard: The Easiest Way to Create a Table

The Table Wizard asks questions about how you want the table to look, and then
it creates the table for you. The following illustration shows some of the table
options you can select.
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Automatically fill in the row or column headings
with days, months, quarters, years, or numbers.

Line up columns of numbers.

Q1] 3456.00 | 5436.007| 6,201.007| 2,398.00

Q2 -980.00 6,734.00 5,489.00 8,094.00
Q3 1,230.00 8,956.00 7,865.00 1,289.00 Automatically adjust the column
Q4 | 4521.00 -560.00 9,834.00 1,239.00 width to fit the data.

- Enhance the table with borders and shading.

Starting the Table Wizard From the Table menu, choose Insert Table, and then
choose the Wizard button. Then just follow the instructions on the screen.

This wizard creates formatted talzzlg& Which table layout would you like?

© Syle1 C Suled
e ss===mm= To move to the next step,
HEEEEEE @@ choose the Next button;
. Style 2 ( Style 5

to return to the previous
step, choose the Back
button.

: Style 3 ’ 1 Style
—_ -

To create the table and
close the wizard, choose
the Finish button.

Finishing the table When you choose the Finish button, Word displays the Table
AutoFormat dialog box so that you can set the border style and other formats for
the table. If you chose the Help option button on the final wizard screen, you can
select one of the Help topics about how to finish and customize the table. For
information about how to fill in the table, see “Adding Text or Graphics to a
Table,” later in this chapter.
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.

/Hide 9 button

Creating a Table from “Scratch”

Position the insertion point where you want to add the table. Then click the Insert
Table button on the Standard toolbar.

Insert Table button Cell 4 Gridlines 5 End-of-cell mark 1

Drag over the grid to select the number of rows  Then release the mouse button to see the table
and columns for the table. inserted into your document.

The table consists of rows and columns of boxes called cells. On the screen, Word
uses dotted gridlines to mark the boundaries of the table and end-of-cell marks to
show where the text will appear in a cell. These items don’t appear in the printed
version of your document. (If you don’t see the gridlines, choose Gridlines from
the Table menu; if you don’t see end-of-cell marks, click the Show/Hide § button
on the Standard toolbar.)

Adding printable borders To format a table quickly, choose Table AutoFormat
from the Table menu. Or select the table, choose Borders And Shading from the
Format menu, select the type of border you want, and then choose the OK button.

Adding Text or Graphics to a Table

Just click in any cell, and then type text or insert a graphic. The height of a cell
increases as you add text or graphics. You can add, delete, and format text ina
cell just as you would in any paragraph of text.

To add text, click in a
cell and start typing.

To move to a different cell, click in it. You can also press TAB to move to the next
cell or SHIFT+TAB to move to the previous cell. If you want to insert a tab
character, press CTRL+TAB.
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Selecting Parts of a Table

R
i
415
10
To select a cell, click the cell To select a row, click the row To select a column, click the
selection bar. selection bar. top gridline or border.

Adding Rows and Columns

= To add rows or columns, select the number of rows or columas yOu want {o insert,
Insert Rows button and then click the Insert Rows or Insert Columns button on the Standard toolbar.

Word inserts new rows above the selected rows, and it inserts the new columns to
the left of the selected columns.

 Boiling point 7
B reezing point of water

When you sclect two rows and click the Inseit Woid inseits two new rows above the seiected
Rows button ... rows.

To add a row to the end of a table, position the insertion point in the bottom-right
cell and press TAB. To add a column to the right side of a table, position the
insertion point outside the rightmost column, choose Select Column from the
Table menu, and then choose Insert Columns from the Table menu.

Changing Column Width

You can have Word adjust the width of all columns automatically. First, select the
entire table. From the Table menu, choose Cell Height And Width. Select the
Column tab, and then choose the AutoFit button. To change the width of a
column, just drag the column’s boundary.
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When in position to drag a column
boundary, the mouse pointer changes.

When you drag a column boundary ... columns to the right are resized proportionately;
overall table width doesn't change.

If you hold down SHIFT and drag a column boundary, only the column to the right
is resized; the overall table width doesn’t change. If you hold down CTRL+SHIFT
and drag a column boundary, columns to the right retain their size; the overall
table width changes.

Creating Newspaper-Style Columns

In newspaper-style columns, text flows from the bottom of one column to the top
of the next column. You can create two or more columns of equal width, or you
can create columns of unequal width.

Creating Columns of Equal Width

To format an entire document in columns, first click in the document. To format
only part of the document in columns, select the text you want to change. Then
click the Columns button on the Standard toolbar to select the number of columns.

Columns button -

The Spirit of the Adventurer

. 3Columns

Select the text you want to Click the Columns button, and  Release the mouse button to
format in newspaper-style then drag to select the number  see the columns.
columns. of columns.

If you don’t see multiple columns In normal view, you’ll see only one column on
the screen. To see multiple columns, switch to page layout view by choosing Page
Layout from the View menu.
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Sections enable you to create multiple column layouts You can use sections to
divide a document into multiple parts so that each part can have its own distinct
page layout (margins, headers, number of columns, and so on).

If you format part of a document in columns, Word
automatically creates a separate section for the columns. -

Ancient Constellations
For thousands of yeats, people have imagined patterns in the stars. Onee named, these patterns
constellations. Different cultures imagined different patterns and passed the names offtheir con:

down through generations. N ~~— In normal view, section
breaks appear as

At A [~
dotted lines.

~ Modern Constellations N
’ Today, astronomers recognize 32 constellations.

Many constellations wete named in ancient

times; others are modern, made up of faint stars

of stars conveniently ignored by ancient

astronomers as they imagined pattems in the

sk,

End of Sectior

- If your document is already divided into sections, click in the
section you want to format before you click the Columns button.

For more information about working with sections, see Chapter 11, “Page Setup:
Margins, Page Numbers, and Other Items,” in the Microsoft Word User’s Guide.

Creating Columns of Unequal Width

Click in the document, or select the part of the document you want to format in
columns. From the Format menu, choose Columns. Select the Left or Right preset
format or specify the width of columns under Width And Spacing, and then
choose the OK button.
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[ Eouol ColmnWidth

&DP'ij: aWhole Document .

[~ Stait Mew Column \

Select the Right preset format ...

Changing Column Width

Buug Sky RIRLNES

The Spirit of the
Adventurer

to create a narrow column on the
right and a wider column on the left.

On the ruler, drag the left or right column marker of the column you want to
change. If the columns are of equal width, all of the columns change. If the
columns are of unequal width, only the column you’re adjusting changes. To
switch from columns of equal width to columns of unequal width, or vice versa,
choose Columns from the Format menu, and then select or clear the Equal

Column Width check box.

[ Drag this column marker ...

Jf change the column width.

Altemative shaped by these lack of inventiv Altemative Some peaple for lang-
unorthod ox ideas . already have distance

Power thinkers. N Power been looking travel for all

Sources German, Swiss, ) Sources at problems but the rmost

. - i hysically fit

Bicycles and French - '_n . P N

Whether global ) _ Advances in - Whether namfadltmnal athlete.

warming and the  FOf mme‘thf‘ﬂ'; a Aerodynamic glohal ‘f"aylb.a"'d

greenhouse effect century hicycles Bicycles swatrein and applying Aerodynamic
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Basic Page Setup

This section describes how to set options that affect the entire page, such as
margins, page numbers, headers and footers, and page breaks. Page setup options
also include newspaper-style columns, which are discussed in the preceding
section.

Header: descriptive text or
graphics printed in the top
margin of every page

Encyclopaedia Microsoft 02/24/93

The Solar System

7
The Birth of the Solar System

Newspaper-style columns:
text that flows from the
bottom of one column to the
top of the next column

Margins: the distance
between the text and the
edges of the page

From the Center of the Universe
to the Edge of a Galaxy

Page break: the location on
the page where the text ends

Footer: descriptive text or
graphics printed in the bottom
margin of every page

Other page setup options You can also change the page orientation, page size,
and paper source. For more information, see Chapter 11, “Page Setup: Margins,
Page Numbers, and Other Items,” in the Microsoft Word User’s Guide. Chapter
11 also describes how to use sections to vary the page layout within a page or
between pages. For example, you can use sections to separate a document’s table
of contents from the rest of the document and to number the table of contents
pages with roman numerals.
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Margins

Setting exact margins From the File menu, choose Page Setup, and then select the
Margins tab. Then type or select values in the Top, Bottom, Left, and Right
boxes. If you plan to print on both sides of the page, you can select the Mirror
Margins check box so that the margins on facing pages mirror each other. If you
plan to bind the document, type or select a value in the Gutter box to add extra
space to the inside margins so that the text isn’t hidden by the binding. When you
finish, choose the OK button.

With mirror margins, the inside margins are the Use a gutter margin to add extra space to allow
same width and the outside margins are the for binding.
same width.

Setting margins with the ruler This method enables you to preview the effect on
the page as you change the margins. Choose Print Preview from the File menu.
Then change the margin widths by dragging the margin boundaries on the
horizontal ruler or the vertical ruler. When you finish, choose the Close button.

Position the pointer on the left margin
boundary on the ruler, and then drag ...

... to set the left margin.

You can also drag the margin boundaries in page layout view. If you want to see
the measurements of the text area and margins as you adjust the distance, hold
down ALT as you drag a margin boundary.
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53
Page number location

i
Switch Between
Header And

Footer button

Page Numbers

When you choose Page Numbers from the Insert menu, the Page Numbers dialog
box appears. If you want to use arabic numerals (1, 2, 3, and so on) for the page
numbers and position them at the bottom right of each page, choose the OK
button. Otherwise, choose the page number options you want before you choose
the OK button. (Note that a page number is actually part of the header or footer
for a page. For more information about headers and footers, see the next section.)

It you don’t see the page numbers Page numbers don’t appear in normal view. To
see them on the screen, choose Page Layout from the View menu.

Headers and Footers

Headers and footers—such as a page number, chapter title, or date—are text or
graphics that appear on every page. Headers appear in the top margin, and footers
appear in the bottom margin.

Adding a header or footer From the View menu, choose Header And Footer. The
insertion point moves to the header area, and the Header And Footer toolbar
appears. Note that the text in the main document is dimmed.

,— Type the header here, or type the footer at the bottom of the page.

To add a page
number, click
the Page
Numbers button.

You can click the Switch Between Header And Footer button on the Header And
Footer toolbar to move the insertion point between the header area and the footer
area. When you finish adding headers and footers, choose the Close button on the
Header And Footer toolbar.

Modifying a header or footer In normal view, choose Header And Footer from the
View menu. In page layout view, you can double-click the dimmed header or
footer. Then make the changes you want. When you finish, choose the Close
button on the Header And Footer toolbar or double-click the dimmed main
document text.
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Page Setup
button

Varying the headers and footers You can use a different header or footer on the
first page, or you can set different headers or footers on odd and even pages.

Notice that the table of contents
has a different header ...

Table of Contents Microsoft 02/24/93

The Solar System

The Solar System ......................
The Birth of the Solar System .............

From the Center of the
to the Edge of a Galas

Mercury

The Birth of the Solar System.

P R A L

... and uses roman numerals
(i, ii, iii, and so on) for the footer.

First, choose Header And Footer from the View menu. On the Header And Footer
toolbar, click the Page Setup button, and then select the Layout tab. Select the
Different Odd And Even check box or the Different First Page check box, and
then choose the OK button. Then create headers and footers as described in the
preceding section. You can click buttons on the Header And Footer toolbar to
switch to the header or footer you want. For example, once you type the header
for the first page, click the Show Next button to type the header for the rest of the
document.

~ Show Previous button
Show Next button

Click here to switch between the header and footer.

You can also create different headers or footers for each section in a document.
It’s important to note that headers and footers are initially connected—that is, if
you change one header, all other headers of the same type are also changed. To
change the headers and footers for individual sections, you need to disconnect
them. For more information, see Chapter 11, “Page Setup: Margins, Page
Numbers, and Other Items,” in the Microsoft Word User’s Guide.
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If you don’t see the headers and footers Headers and footers don’t appear in
normal view. To see them on the screen, choose Page Layout from the View
menu.

Page Breaks

When the text reaches the bottom of the page you’re working on, Word adds a
soft page break and flows text onto the next page. As you edit and format the text,
Word adjusts the soft page breaks accordingly. You can also add a hard page
break to force the page to break at a particular location. In normal view, page
breaks appear as dotted lines. In page layout view, you can see the page breaks in
a representation of the printed page.

Ancient Constellations
For thousands of years, people have imagined pattems in the stars. Onee named, these patterns
constellations. Different cultures imagined different patterns and passed the names of their con:

d thr: ions. i
own through generations /—‘—' Soft page break in
normal view

Modern Constellations
Today, astronomers recognize 32 constellations. Iany constellations were named in ancient tid
are madern, made up of faint stars or stars canveniently ignored by ancient astronomers as the

patterns in the sky. Fage Brosk ST Hard page bl’eak II’I
normal view

Inserting hard page breaks Position the insertion point where you want the page
break, and then press CTRL+ENTER. To remove a hard page break, just select it and
then press BACKSPACE or DELETE.

Background repagination Word normally updates the page breaks when you
pause while typing or editing. This is called background repagination. If you
want Word to work faster, you can turn off background repagination by choosing
Options from the Tools menu, selecting the General tab, and then clearing the
Background Repagination check box. Keep in mind that Word automatically
repaginates when you switch to page layout view or print preview or when you
print a document.

Designing the Page Layout

The following illustrations show some more ideas for designing the layout of a
document. For more information about each of these options, see the Microsoft
Word User’s Guide.
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The Solar System -
: Y Drop cap: an enlarged initial letter used as

part of the design and as a focal point.

The fBirth of the Solar System

met consectetuer adgiscing el, ssd

Pull quote: a phrase or quotation that's
emphasized by using a larger point size
and extra space or a border.

“ How did the
planets move
around the

Graphic: clip art, charts, drawings, WordArt,
and so on.

The Sofar System Caption: the text that describes a picture.

From the Center of the Universe
to the Edge of a Galaxy

Border: a box that surrounds text or
graphics. Borders can be filled with a
solid color, or they can use a drop
shadow for a three-dimensional effect.
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You can also use a border to create a
horizontal or vertical line.

Frame: a “box” of text or graphics, such as an illustration. Frames let you
wrap text around a graphic, position headings in the margin, and so on.
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Opening, Saving, and Closing Documents

This section gives you basic information about opening, saving, and closing
existing documents. For more information, see Chapter 21, “Opening, Saving, and
Protecting Documents,” in the Microsoft Word User’s Guide.

Opening a Document

To quickly open one of the last documents you worked on, choose it from the
bottom of the File menu.

1LETTER
2 MEMO N .
3 REPORT From the File menu, choose
4 SCHEDULE a document.
Exit
=] To open any document, click the Open button on the Standard toolbar. When the
Open button Open dialog box appears, select the document from the File Name list, and then

choose the OK button.

if you don’t see the document you want Try the tips shown in the following
illustration. If you need more information, choose the Help button in the Open
dialog box.

Remember to scroll through the entire list of files.

If you don't see your directory,
double-click the root directory ...

... or a lower-level directory,
such as WINWORD.

Select the correct drive here.

Make sure that All Files (*.*) is selected.
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Save button

You can also choose the Find File button to locate documents. For more
information, see Chapter 22, “Locating and Managing Documents,” in the
Microsoft Word User’s Guide.

Saving a Document
Click the Save button on the Standard toolbar.

If you’re saving a particular document for the first time, Word displays the Save
As dialog box so that you can type a name for the document. You can also select
the drive and directory where you want to save the file. (For information about
selecting the drive and directory, see the preceding section, “If you don’t see the
document you want.”)

Closing a Document and Quitting Word

If you’ve finished working in Word, close the active document and quit Word by
choosing Exit from the File menu. If you want to work on another document in
Word, close the active document by choosing Close from the File menu, and then
open the other document.

If you haven’t saved the latest changes, Word asks if you want to save them.

Printing Documents or Envelopes

This section gives you a quick overview of printing documents and envelopes.
For more information, see Chapter 23, “Printing,” in the Microsoft Word User’s
Guide.

Before You Print

Connecting the printer Make sure that you connect the printer either directly to
your computer or to your computer over a network. For more information, see
your printer manual and the Microsoft Windows User’s Guide.
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Selecting the printer In Word, choose Print from the File menu, choose the Printer
button, and then select the printer you want to use. If your printer isn’t listed, you
must install the printer driver software. For more information, see the Microsoft
Windows User’s Guide.

—1— Select a printer, and
then choose the Set
As Default Printer
button.

o ‘\'\'indﬁw‘xvhkased apﬁiibatiﬁnﬁ* .

When you finish selecting a printer, choose the Close button, and then choose the
OK button.

Previewing the document You can preview the document as it will look when
Print Preview button printed and make final adjustments to the layout. To do this, just click the Print

1 L fhan o
Preview button on the Standard toolbar. Choosc the Close

previous view.

button to retuin to the

Printing a Document

=1 To print a document, click the Print button on the Standard toolbar. If you want to
Print button change the preset options—for example, if you want to specify a range of pages
or print more than one copy——choose Print from the File menu.

To find out what each
option does, choose
the Help button.

In the Print dialog box, select the options you
want, and then choose the OK button.



Chapter 4 Creating Your First Document

87

West Coast Sales
1234 Main St
Seatle. WA 55523

M. Phillipe Tran
2. rue Pierre-Demoulin
75017 Paris

Creating and Printing an Envelope

To create and print an envelope, choose Envelopes And Labels from the Tools
menu, and then select the Envelopes tab.

If the document doesn’t contain a mailing address,
or if you want to use a different one, type it here.

: M. Philippe Tran
|2, rue Pierre-Demoulin To select the envelope size, the

79017 Paric type of feed, and other options,
| choose the Options button.

{8, Mata Brach -+ To change or add a return
| | West Coast Sales | address, type the address in

1234 Main 5t
Seattle, W, 55523 . & this box.

When you’re ready to print the envelope, insert the envelope in the printer as
shown in the Feed box, and then choose the Print button.
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CHAPTER 5

Wizards, Templates, and
Business Letters

You can use a wizard for step-by-step help in creating such documents as memos
and newsletters. Or use a template, which is a “blueprint” for documents. To
create business correspondence, use the prewritten business letters. (If you
performed a Laptop (Minimum) installation, see Chapter 1, “Installing and Starting
Word,” for information on installing the wizards, templates, and business letters.)

Newsletter created with a wizard

l=—=ﬂ
Exotic Excursiol

TRAVEL TIPS

Seasoni
Safety

SPECIAL REPORT

The Great
Barrier Reef

The Great
Barrier Reef

- Brochure created with a template

in This Chapter

m  Wizards: The Easiest Way to Create a m  Prewritten Business Letters 123
Document 90

= Templates: Blueprints for
Documents 101
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Wizards: The Easiest Way to Create a Document

A wizard is probably the fastest and easiest way to create a document. Just answer
a few questions about how you want the document to look, and then type your text.

Word provides nine wizards to help you create the following types of documents:
agenda, award, calendar, fax cover sheet, legal pleading, letter, memo, newsletter,
and resume. You can also use a wizard to create a table. (For details on the Legal
Pleading Wizard, double-click the Help button on the Standard toolbar, type

readme, press ENTER twice, and then click Word For Windows Product Update.)

I button

The following sections explain how to use a wizard and how to customize
documents created with a wizard. 'I'hey also describe each wizard in detail.

Using a Wizard

Starting a wizard From the File menu, choose New. Select a wizard from the
Template list, select the Document option button, and then choose the OK button.

Select a wizard for the type of

Ay i~ R, .

document you want to create.

Presentl
Presrell

Presrel2
Presrei3

Make sure the Document
option is selected.

‘g‘BBscnpllen

Thls wizard creates a plofesstﬂna[ly
designed lapout fora nemleuel

‘Which style wnuld yau Tike for
nemletter .

. f.‘ Qjasslc .
c Modemn .
«

Choose the Next button to go to the
next step; choose the Back button
to back up a step.

Choose the Finish button to create
the document and close the wizard.
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Finishing the document When you choose the Finish button, Word displays the
new document on the screen. If you chose the Help option button on the final
wizard screen, Word also displays a list of Help topics that can assist you in
customizing the document. If the document contains sample text such as [Names]
or [Recipient], select the text including the brackets, and then type your own text.
For more information about modifying and printing the document, see Chapter 4,
“Creating Your First Document.”

Exotic Excursions

0

Text from the wizard is
included in the new
document.

SPECIAL REPORT

The Great
Barrier Reef

n

| | Seasonal

Just type your own text or
modify the existing text.

"

Example of a newsletter created using the Newsletter Wizard

Each time you use a wizard, Word saves the settings you select. The next time
you use the wizard, you can choose the Finish button on any wizard screen to
create a document using the options you previously set.

Customizing Documents Created with a Wizard

You may want to customize all of the documents you create with a specific wizard
—for example, add a logo to a memo. You can use the wizard to help you create a
customized template, which you can then use as a basis for new documents.

Creating a customized template Start the wizard as usual and create a document
with the boilerplate text and design you want. Next, customize the document—
for example, add a logo or edit the document’s title. Choose Save As from the
File menu and select Document Template in the Save File As Type box. Then
type a name for the new template in the File Name box and choose the OK button.

Using the template to create a new document From the File menu, choose New. In
the Template list, select the name of the new template you created. Under New,
select the Document option button, and then choose the OK button. Word creates
a new document with the options you set in the template.
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Agenda Wizard

The Agenda Wizard creates an organized agenda for a meeting. When you use
this wizard, you can specify the following options:

One of three agenda styles: Boxes, Modern, or Standard.

The meeting date, starting time, and location.

The title or main topic of the meeting.

The headings to include, such as the type of meeting and special notes.
The names on the agenda, such as the facilitator, attendees, and note taker.

Information about each agenda topic, such as the person responsible and the
number of minutes allocated. (You can easily change the order of these
topics.)

A form for recording the meeting minutes.

Monthly Sales Meeting
4/5/94
2:00 pm to 3:00 pm
Building 16, Conference Room
Meeting called by:
Type of meeting:
Faciiitaior:
Note taker:
Timekeeper:
Attendees:
Please read:
Please bring:
Agenda Topics
2:00-2:15.pm Business summary. Atina Rlondel
2:15-2:35 pm Product line changes Hans-Peter Niemeier
2:35-2:45 pm Revised marke share projections Phillip Garmicr
2:45-3:00 pm Objettives Tor next two nionths Anita Kopf.
Observers:
Resource persons:
Special notes;

Monthly Sales Meeting 45194 page 1

Modern-style agenda
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Award Wizard

The Award Wizard creates a certificate that you can tailor to your preferences.
When you use this wizard, you can specify the following options:

One of four award styles: Formal, Modern, Decorative, or Jazzy.
A portrait or landscape orientation.
A border.

The name of the person who will receive the award, and the title of the award,
such as “Certificate of Merit.”

The names of the people who will sign the award and the name of the group
presenting the award.

The date for the award.
Any additional text for the award.

Certificate of Merit

awarded to

Jean Caspary

For dedication and outstanding contribution
to the museum’s volunteer program

presented by

The National Museum

April 17, 1994

Aunna Blondel, Director Paul Lothar, Assistant Director

Formal-style award
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Calendar Wizard

The Calendar Wizard creates a monthly calendar. When you use this wizard, you
can specify the following options:

= One of three calendar styles: Boxes And Borders, Banner, or J azzy.

= A portrait or landscape orientation.

= A placeholder for a picture, such as a company logo.

i7 i8 19 20 21 22 23

24 25 26 27 28 29 30

1994 88

Banner-style calendar
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Fax Wizard

The Fax Wizard creates a fax cover sheet. When you use this wizard, you can
specify the following options:

= One of three styles: Contemporary, Modern, or Jazzy.

= A portrait or landscape orientation.

= Your name, company name, mailing address, phone number, and fax number.

F AX World Wide Importers
234 Main Street Anytown, W 55512
Date: 05/04/94
Number of pages, including cover sheet: __
To: From:
Anita Kopf
Phone: Phone: 555 123 4567
Fax phone: Faxphone: _ 555 654 3210
cc:
D Urgent D For your review D Reply ASAP D Please comment

Modern-style fax cover sheet
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Letter Wizard

The Letter Wizard creates a business or personal letter. When you use this wizard,
you can:
= Use one of three styles: Classic, Contemporary, or Typewriter.

= Use one of the prewritten business letters included with Word. (For more
information, see “Prewritten Business Letters,” later in this chapter.) Or create
your own business or personal letter.

= Add other items to the letter—such as page numbers, the current date, the
writer’s initials, and enclosures.

= Print on letterhead or plain paper.
= Add the recipient’s name and address; change the return address.

= Create a corresponding envelope or mailing label.

Tuust
improv

Sincerely.

Clhris Fields

Classic-style prewritten business letter
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Memo Wizard

The Memo Wizard creates a memo that you can tailor to your preferences. When
you use this wizard, you can:

= Use one of three styles: Classic, Contemporary, or Typewriter.

s Include and customize a memo heading.

= Put the distribution list on a separate page.

= Add such items as: Date, To, Cc, From, Subject, Priority, Enclosures, and
Attachments. Include a separator line.

» Include a different header for the second and following pages of the memo.

= Add a footer that contains a “confidential” notice, the date, and page number.

Memorandum

Date: 05/18/94
To: Al Subsidiary Managers
ce Glaudia Ritz
Lisa Dupon
Paul Bart
From Anne Gabor, General Manager
Subject:  Yearly Sales
Priority: Urgent

\ adipiscing clit. sed diam nanummy wibh euismod tincidunt ut laoreet
wisi enim ad muinim venian, quis nostrud exeri tation ullamcorper

05/18/94 Confidential 1

Classic-style memo
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Newsletter Wizard

The Newsletter Wizard creates a newsletter with multiple columns, a table of
contents, and other elements. When you use this wizard, you can:

= Use one of three newsletter styles: Classic, Modern, or Jazzy.

= Include up to four newspaper-style columns on each page.

= Type the name of the newsletter.

= Specify if you plan to print or copy the newsletter on both sides of the paper.
= Specify the number of pages for the newsletter.

= Include these additional options: a table of contents, fancy first letters, the
date, and the volume and issue.

August '94 Volume 1.1

ons

ouc

(7Y D ummnd -~ .
The Great Seasonai

Barrier Reef

it amet consecteter elit. sed
diam nonummy nibh esmod

Reef fish display a variety of
yibrant colors

laoreet dolore magna aliquan era
dol e

¢i tation ullameorper
is s ut aliquip ex e

san et iusto odio. Landit
delenit augue duis dolore:

riure dolor in
hendrerit velit esse
at. vel illum

* Lorem ipsum dolor sit amet

i (ation suscipit
Tobortis nis! ut aliquip!

Ad minim veniam. quis nostrud
exerci tation ullameorper suscipit

Tatum azril delenit augue duis te

Modern-style newsletter
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Resume (Curriculum Vitae) Wizard

The Resume Wizard helps you create a concise and attractive resume. (Note: In
English versions of Word distributed outside the U.S. and Canada, the Resume
Wizard is called the Curriculum Vitae or Cv Wizard.) When you use this wizard,
you can specify these options:

One of three resume styles: Classic, Contemporary, or Elegant.

One of four types of resumes: entry-level, chronological, functional, or

professional.

Name and mailing address; a second address; home and work phone numbers.

Basic headings such as objective, work experience, and education. Optional
headings such as volunteer experience and awards received. You can also
insert your own headings, and rearrange the order of headings.

A prewritten cover letter for the resume.

1988 10

August. 1978 to
October. 1988

1971 10 1973

1967 10 1971

1989

Roger Selva
1234 Maim St
Seattle. WA 55523
(206) 555-5111

Position as public elations diector at & major art museum.
Work Experience

Selva & Associates
gton

2 elit. sed diam
quam erat volutpat

tation ullamcorper suscipit loborts nis! ut
i wtem vel eum iriure

ia
i hendierit in valputate velit esse molestic consequiat,
at

oh A
vel illum dolore

Education

State University
San Francisco, California
M.A.. Adminisiration

Art College
Seattle, Washington
B.A.. Ant History

Organizations

City Council
c o

Classic-style resume
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Table Wizard

The Table Wizard creates and formats a table. If you want to create a new
document and insert a table into it, choose New from the File menu, and then
select Table Wizard from the list. If you want to insert a table into the current
document, choose Insert Table from the Table menu, and then choose the Wizard
button. When you use this wizard, you can specify the following options:

=  One of six table styles.

»  The number of columns.

= Column and row headings that contain days, months, quarters, years, or
numbers. You can also select an alignment for column and row headings, and
repeat column headings if the table is split across pages.

= The format of text or numbers in table cells.

= A portrait or landscape orientation.

When you finish using the Table Wizard, Word displays the Table AutoFormat
dialog box so that you can set the border style and other formats for the table.

Q1 | 3456.00 | 5,436.00

6,201.00
! —

2,398.00

ra ) aon no o PP

Y & -JouU.
Q3 | 1,230.(
Q4 | 4,521

Fiscal Year Earnings
West North South
6,201.00  2,398.00

Q1 3,456.00
Q2 -980.¢2
Q3
Q4

Examples of tables
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Templates: Blueprints for Documents

A template is a blueprint or pattern for all documents of a certain type—such as
letters, memos, or reports. Templates preset the margins and other formats for
documents, insert “boilerplate” text and graphics, store macros, and so on.
Templates also contain styles—customized formatting commands that you can
use to format text quickly and to ensure that text has consistent formats. You may
find templates especially helpful for setting up a complex document that includes
a title page, table of contents, multiple parts, a facing page layout, an index, and

SO on.

Word provides 24 templates for the following types of documents: brochure,
directory, fax cover sheet, letter, manual, manuscript, memo, presentation, press
release, report, resume, and thesis. The templates are organized into four
families— Classic, Contemporary, Typewriter, and Elegant—which offer a

variety of attractive corporate and casual looks.

MARCH SALES REPORT

—— Typewriter-style report

MAJOR ACHIEV'EI’

Lorem ipg
dolore magna a
suscipit loboq

. Ex
. Dy
fq

Business Summg

Qui blandij
consectetuer 4

Contemporary-
style report ———

March Sales Report

MAJOR ACHIEVEN

Lorem ipsum dolor sit ant
dolore magna aliquam el
suscipit lobortis nisl ut ali

Ex ea commodo

Duis autem vel el
feugiat ut laoreet

Business Summat’

Qui blandit praesent lupt
consectetuer adipiscing
volutpat. Ut wisi enim ad

Classic-style report —

March Sales Report

Major Achievements

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed
dolore magna aliquam erat volutpat. Ut wisi enim ad minim
suscipit lobortis nisk ut aliquip:

« Ex ea commodo consequat tincidunt ut laoreet dolore

+ Duis autem vel eum iriure dolor in hendrerit in vulput;
feugiat ut laoreet dolore magna.

Business Summary

Qui blandit praesent luptatum zzril delenit augue duis dolore
consectetuer adipiscing clit, sed diam nonummy nibh euismo;
volutpat. Ut wisi enim ad minim veniam, quis nostrud exerc

101




102

Chapter 5 Wizards, Templates, and Businesvaetters

The next sections provide the following information about templates:

A list of the templates provided with Word and their corresponding filenames.
Also, how to preview a template’s formatting and design so you can decide
which template to use.

How to use a template to create a new document—including applying styles to
format the document.

Tips on switching to a different template family, and on modifying a template.

Details about each template—brochure, letter, report, and so on.

For complete information about working with templates, see Chapter 10,
“Document Templates,” in the Microsoft Word User’s Guide.

Which Templates Are Provided with Word?

Word provides 24 templates organized into four groups or families: Classic,
Contemporary, Typewriter, and Elegant. For information on previewing the
appearance of template families, see “Previewing Templates,” later in this
chapter.

The following table lists the templates available in each family and their
corresponding filenames. Notice that the number in the template filename
identifies its family (“1” for Classic, “2” for Contemporary, “3” for Typewriter,

and “4” for Elegant).

Template type Classic Contemporary Typewriter
Brochure BROCHURI1.DOT

Directory DIRECTR1.DOT

Fax cover sheet FAXCOVRI1.DOT FAXCOVR2.DOT

Letter LETTER1.DOT LETTER2.DOT LETTER3.DOT
Manual MANUALI1.DOT

Manuscript MANUSCR1.DOT MANUSCR3.DOT
Memo MEMOI1.DOT MEMO2.DOT MEMO3.DOT
Presentation PRESENT1.DOT

Press release PRESREL1.DOT PRESREL2.DOT PRESREL3.DOT
Report REPORTI1.DOT REPORT2.DOT REPORT3.DOT
Resume * RESUME1.DOT RESUME2.DOT

Thesis THESIS1.DOT

* In addition, one resume template (RESUME4.DOT) from the Elegant family is also available.
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Using template families to give documents a consistent look If you want all of
your documents to have the same look, it’s a good idea to use templates from the
same family. For example, use the Classic resume template (RESUME1.DOT) to
create a resume, and the Classic letter template (LETTERL.DOT) to create a
resume cover letter.

Previewing Templates

To help you decide which template to select, use the style gallery to preview the
formatting and design of each template. From the Format menu, choose Style
Gallery, select a template from the Template list, and then select the Example
option button under Preview. Word displays a sample document formatted with
the template’s styles. When you finish previewing templates, choose the Cancel
button.

Click a template to preview its formatting.

and Nijor

o Made 1443 of foreast for Mawh, 3 vewnonthly record! W attibute the outtanding sakes this
tranth ta or m-store pioenctions ard to e hand work of our sales forcs.

o Presmied stiategy s vew prodactplanc to Marketing VB on March 5. Sze Paul Erach fnr @
surrenany of corrnents that care autof thatmeeting.

« Inoreed Begiom 4 sales 507 by distiibuting a special edition of the pring c3alog.

Business Sammary

Eused on the incrsas in Region & sales last wonth and similar moreases profected for Region 1, we
o Enrecast ayear-endvoluns of 1,000 wnitsonrth, This makes Suset Lil’s nuaviber ore! Cur
conpetitars® giovth should be anl dhout ome-halt of Sweet LiPs projested gresth,

Select an option to
preview your document
or an example.

i ,P‘avkw ‘».M‘m: it

. ® Document )

. Example v iAot
Style Samples |

After previewing the templates, choose the Cancel button to close the dialog box.

If you want to preview the Classic templates, you can also see later sections in
this chapter, which include sample documents created with each type of Classic
template—brochure, letter, memo, and so on.

Using a Template to Create a Document

Selecting a template From the File menu, choose New. Select a template, select
the Document option button, and then choose the OK button.
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Imd i Pt — Select a template for the type

of document you're creating.
glﬂl;w N v
D .

omae—— Make sure the Document
option is selected.

Creating the document After you select a template, Word displays the new
document. To give you a head start, some types of documents—Iletters, fax cover
sheets, memos, press releases, and resumes—contain “boilerplate” text that you
can replace. Just type your own text, and then apply styles to format the headings
body text, and other document elements. For more information about applying
styles, see the following section, “Using Styles to Format a Document.”

>

Add text to the new document. To format text, apply styles
[ from the Style box on the Formatting toolbar.

- Trip Registration

Family Travel Club

offers another adventure
. in cooperation wi
Payment Options in cooperation with

i EXO@C
Excursn

Duis

L -y
b

o The Great
ot Brcsions Barrier Reef
S Wa 502 [

Example of a brochure created by using the Brochure template
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Using Styles to Format a Document

Each template contains a collection of professionally designed styles for most
elements in a document—such as titles, headings, bulleted lists, headers and
footers, footnotes, and captions. A style is like a customized formatting command
that applies several formats at once. For example, if you apply the Title style to a
paragraph, Word might format the text as Arial, 20 point, bold, and centered.

If you want to apply a different style to a paragraph, first select the paragraph or
position the insertion point in it. Then select the style you want in the Style box
on the Formatting toolbar.

'Wmal

1 j'[imes New Roman

Jusiness-Su Al .
Our March sales continued-this Business-Summary{l
O March-sales continued this

time this-yeat, we-exceeded-the

al H
k-continmed-this
eexcesdedthe)

nr
titue thisyear, we-exceeded-the

Mormal Indent

For example, to format a Then select a heading style Word applies all of the heading
heading, select the heading. in the Style box. style’s formatting in one step.

Paragraph styles vs. character styles You can use two kinds of styles to format
text. Paragraph styles format whole paragraphs of text, such as body text and
headings. Character styles format specific words and phrases, such as page
numbers and text that you want to emphasize. In the list of styles in the Style box,
paragraph style names are bold and character style names are not bold.

Keep in mind that Word automatically applies styles to some elements—such as
footnotes and headers— when you create them. Also, when you type text and then
press ENTER, Word may apply the appropriate style to the next paragraph. For
example, if you type a date in a letter and then press ENTER, Word automatically
applies the Inside Address style to the new paragraph that follows the date.

For more information about formatting, modifying, and-printing the document,
see Chapter 4, “Creating Your First Document.”

Finding Out About the Styles in a Template

If you want to see illustrations of the styles that are available in each template,
refer to the sections on specific templates later in this chapter. Keep in mind that
each template contains many more styles than are illustrated in this chapter.
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Printing a list of styles You can print a list of the styles (and their formats) in a
template by choosing Print from the File menu, selecting Styles in the Print What
box, and then choosing the OK button.

Viewing styles on the screen You can also see the styles on the screen by using
the Style Gallery command. Just choose Style Gallery from the Format menu,
select a template from the Template list, and then select the Style Samples option
button under Preview. Word displays sample text formatted with the template’s
styles. When you finish previewing the styles, choose the Cancel button.

The formatting in styles varies between template families Keep in mind that the
styles in different template families have the same names but may have different
formats. For example, the Heading 1 style in templates from the Classic family is
Arial, 18 point, bold, while the Heading 1 style in templates from the Typewriter
family is Courier New, 12 point, bold, all caps. These differences in the style
formatting give each template family a distinctive look.

For more information about styles, see Chapter 9, “Automatic Formatting and
Styles,” in the Microsoft Word User’s Guide.

Tips for Using Templates

“Switching” to a different template family To quickly change the overall look of a
document, you can apply the styles from a different template family—without
actually attaching a different template to the document. For example, if you
created a memo based on the Classic memo template, you can apply the styles
from the Contemporary or Typewriter memo template. To do this, open the
document, and then choose Style Gallery from the Format menu. Select a
template from the Template list, and then choose the OK button.

Creating a customized template You can customize any template by adding text
or graphics or by redefining the styles. To modify a template, first choose Open
from the File menu, and then select Document Templates (*.dot) in the List Files
Of Type box. If necessary, switch to the template subdirectory of the Word
program directory. Select the template you want, and then choose the OK button.
If you want to keep the original template unchanged, choose Save As from the
File menu, type a new filename for the template, and then choose the OK button.
Next, customize the template—for example, insert boilerplate text or add a logo.
When you finish, choose Save from the File menu.
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Brochure Template

Word provides a template from the Classic family (BROCHUR1.DOT) for
creating a three-panel, two-fold (gate-fold) brochure. The brochure has three
columns for text and pictures, a landscape orientation (wider than taller), and is
designed to be printed on both sides of the page and then folded into three

sections.

Working with multiple columns To see multiple columns side by side on the
screen, choose Page Layout from the View menu. You can specify where you
want the columns to break—for example, you can end a column before the
bottom of a page, or force a heading to appear at the top of the next column. Just
position the insertion point where you want to start the new column, and then
choose Break from the Insert menu. Select the Column Break option button, and
then choose the OK button.

Block Quotation Picture
Heading 1 Company Name 7 Title Subtitle
|- Heading 4 ] Address - [ Cover Cover -l
Trip Registration F ]

Family Travel Club

offers another adventure
in cooperation with

Exotic
Excursions

this month:

The Great
Barrier Reef

Styles available in the BROCHUR1.DOT template for the inside flap (left column),
back cover (middle column), and front cover (right column)
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Directory Template

Word provides a template from the Classic family (DIRECTR]1 .DOT) for creating
a directory of group members or employees. A directory has a two-column layout
and can include a title page. You can separate directory entries into groups with
headings (such as letters of the alphabet or divisions of a company), and you can
include information about each person—such as a company name, job title,
address, and phone number.

Creating a title page or banner heading You may want to put the directory title on
a separate page, or create a banner heading that spans both columns and balances
the columns beneath the heading. To do this, first position the insertion point at
the beginning of the paragraph that follows the title or heading. Then choose
Break from the Insert menu. Select the Next Page option to put the title on a
separate page, or select Continuous to create a banner heading. Choose the OK
button. Position the insertion point in the title or heading, choose Columns from
the Format menu, select the One preset option, and then choose the OK button.

Document Label
Heading 5

Orchestra

Name Extension Name Extension

Violin Bass

Section Heading

Anna Bendel 123
1 it e,

Name
Job Title

124

125

126

127

Viola

131

132

133

Isabella Guyot 134 Tuba
Au duis dolore te feugair,

Styles available in the DIRECTR1.DOT template
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Fax Cover Sheet Templates

Word provides two fax cover sheet templates from the Classic
(FAXCOVRI1.DOT) and Contemporary (FAXCOVR2.DOT) families. You can
use these templates to create a standard one-page fax cover sheet. To give you a
head start on creating a fax cover sheet, these templates contain boilerplate text.
Just select the sample text including the brackets—such as [Company Name]—
and then type your own text.

The Fax Wizard provides three additional styles of fax cover sheets. For more
details, see “Fax Wizard,” earlier in this chapter.

Adding message header items If message header items such as names or
addresses have multiple lines, press SHIFT+ENTER instead of ENTER at the end of
each line. This keeps the names or addresses together in one paragraph and
doesn’t insert extra space between each line.

Picture
G%
; ‘ n Return Address
Document Label
Fox Cover Sheet Message Header Label
M N (character style)
o R e D BSER Message Header
- Pages
Mess Heading 4

Body Text

Styles available in the FAXCOVR1.DOT template
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Letter Templates

Word provides three letter templates from the following template families: Classic
(LETTER1.DOT), Contemporary (LETTER2.DOT), and Typewriter
(LETTER3.DOT). To give you a head start on creating a letter, the letter
templates contain boilerplate text. Just select the sample text including the
brackets—such as [Address]—and then type your own text.

The letter templates provide the styles that are used in the Letter Wizard. For
more information, see “Letter Wizard,” earlier in this chapter.

Keeping Cc lines and the signature block together When you use the CC style,
press SHIFT+ENTER instead of ENTER at the end of each line; this keeps the Cc list
together in one paragraph and doesn’t insert extra space between each line. To
prevent the signature block from appearing by itself on a separate page, use the

Body Text Keep style for the final paragraph of body text.

BLue Sky RimLings

12345 Main Street » Kitty Hawk. NC 55567 + (213) $55-1234

Date
Inside Address
Attention Line

Litware. Inc
56 Avenue M
175016 Paris
France

Attention M. Phiigpe Tran #

Dear M. Tran: s

o olutpat. Ut wisi enim ad minim veniam. quis nostrud exerci tation )
nis] ut aliquip ex ea commodo consequat BO d Te t

it in vlputate velit esse molestic consequat. vel illum dolore eu
nsan et usto odio dignissim qui blandit pragsent luptaum zzril /J

d diam nonummy

+ nibh cuismod tincidunt ut laoreet dolore magna

volutpat ut wisi enimn ad minisn veniam

llamcorper suscipit
in hendr

nisl ut aliquip ex ea commodo consequat. Duis
¢ velit esse molestic consequat. vel illom dolore cu

Body Text Keep
Closing

Sincerely.

Veronique Bendel
Marketing Representative

Signature Name

VBl

e Anne Loten

CC

Styles available in the LETTER1.DOT template
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Manual Template

Word provides a template from the Classic family (MANUAL1.DOT) for
manuals or books. This template is designed to produce the look of a typeset
document. It provides for a facing pages layout, and includes styles for a cover

page, title page, part and chapter dividers, table of contents, table of authorities,

table of figures, and an index. In addition, you can use bulleted, numbered, or

multilevel lists and indented body text to format easy-to-follow descriptions and

procedures. To illustrate points, you can also include pictures and captions.

The following illustrations show the styles available for a chapter page, table of
contents, and index. To see illustrations of the styles available for a title page, see

“Thesis Template,” later in this chapter.

Chapter One

The Solar System

The Birth of the Solar Sy

Lorem ipsun dofor

2na aliqua im ad minim venian. quis nostrud exerei tation ulk
s mis) ut aliquip ex .t

Duis autem
nulla facilis

misa

From the Center of the Universe to the Edge of a Galaxy

usto odio dignissim it praesent Tuptatum 27sil d e duis dolor
- adipiscing elit. sed diam uonumary nibh cuismod tincig

it nu
dunt ut o

diaim nonummy nibh evismod tincidunt ut Taorey

am quis nostrud:

lig

scing elit, sed diam nonummy nibh euismod tincidunt ut laoreet

i hendrerit in vulputate velit esse mofestie consequat. vel illum dolore eu feugiat
an.

1 lobortis nis) ut aliquip ex e commodo consequat. Lorem ipsum dolor sit amet.
et

wam erat voluipat, Ut 0 ak minian veniam, quis nostrud exerei tation ullamcorper
x e uat.

Mercury

Qui blandit pracsent luptatum zzrik delenit augue duis dolore
consed dipiscing clit. sed diam nonummy nibh el
voluty isi enim ad minim veniam.

o dolor sit ame.
aliquam erat

Note Quis nostrud exerei tation ullamcorper suscipit lobortis nis! ut aliquip ex
ipsum dolor sit am
igna aliquam er

o cquat. Lorem
ctetuer adipiscing elit. sed diam nonummy nibh euismod tincidunt ut laoreet dolore

tation ullameorper suscipit lobortis nis! ut aliquip
olor in hendrerit in vulputate velit esse molestic consequat. vel

Page 1

Styles available in the MANUAL1.DOT template for a chapter

Chapter Label

Chapter Title
Heading 1

Heading 2

List Number First

List Number
List Number Last

Footer Odd
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Applying styles for a table of contents or index When you create a table of
contents or index, Word automatically applies the correct styles to the table of
contents or index entries. If you want to include a section heading such as “Table
of Contents” or “Index,” use the Section Label style. (If you’re creating an index
heading, press ENTER after the paragraph that precedes the index, and then type
the index heading.)

You might want to separate the table of contents or index from the text that
follows or precedes it. To do this, position the insertion point at the beginning of
the paragraph that follows the table of contents, or at the beginning of the first
paragraph of the index. Then choose Break from the Insert menu. Under Section
Breaks, select the Next Page, Even Page, or Odd Page option bution, and then

choose the OK button.

Section Label
TOC 1

TOC 2

Table of Contents

The Birth of the Solar System

Index Section Label

Index Heading

Index 1
Index 2

Styles available in the
MANUAL1.DOT template for
a table of contents

Styles available in the MANUAL1.DOT template
for an index
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Manuscript Templates

Word provides two manuscript templates from the following template families:
Classic (MANUSCR1.DOT) and Typewriter (MANUSCR3.DOT). You can use
these templates to create a standard manuscript for submission and publication of
a book, play, story, movie, or article. If your manuscript is required to have a
typewritten look, use the MANUSCR3.DOT template; otherwise, use the
condensed formatting in the MANUSCR1.DOT template to fit more text on each

page.

The manuscript templates include styles for the manuscript proposal and title
page, as well as for the manuscript itself and separate chapter dividers. Because
manuscripts are generally double-spaced, the Body Text style is formatted as
double-spaced.

Address
Encyclopzdia Microsoft Title Cover
The Solar System Subtitle Cover
By Veronique Bendel
Author
Return Address

Styles available in the MANUSCR1.DOT template for a title page
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Creating a header From the View menu, choose Header And Footer. Type your
name in the header area, and then press TAB twice. Type a date, or insert the
current date by clicking the Date button on the Header And Footer toolbar. When
you finish, choose the Close button on the Header And Footer toolbar. The new
header appears on every page of the document. If you want to omit the header on
the first page or use different headers for different sections, see Chapter 11, “Page
Setup: Margins, Page Numbers, and Other Items,” in the Microsoft Word User’s
Guide.

Veronique Bendel April 21, 1994

The Solar System

Lorem ipsum dolor sit amet. consetetuer adipiseing elit. sed diam nonummy ibh euismod tincidunt ut laoreet dolore

magna aliquam erat volutpat. Ut wisi enim ad minim veniam.

Duis autem vel eu iriure dolor in hendrerit in vulputate velit esse molestie consequat. vl illum dolore eu fegiat nully
facilisis at vero eros et accumsan et iusto oo dignissim gui blandit priesent luptatum zzril delenit augue duis dolore ¢

Feug

nulla facilisi. Quis nostrud exerci tation ullamcorper.

Body Text

Lorem ipsum dolor sit amet. consecterver adipiscing elit. sed diam nonummy nibh evismod tincidunt ut laoreet dolore

diquam erat votupat, Ut wisi enim ad minin) veniam. quis nostrud exerci tation ullamcorper suscipit lobortis

wishut aliguip ex e commodo consequat. Suscipit lobortis nisl ut aliquip ex ca commiodo consequat. Vero eros et

aceumsan et iusto odio dignissim qui blandit pracsent luptatm zz1il defenit augue duis dofore.

The Birth of the Solar System Headi ng 2

Duis autem vel eum iriure dolor in hendreritin vulputate velit esse molestie consequat. vel illum dolore eu feugiat nylla

facilsis at ver eros et accumsan et fusto odio

issing qui blandit pracsent luptatun zzril delenit avgue duis dolore 1
feugait aulla facilisi. Lorens ipsum dolor st amet. consectetuer adipiscing elit. sed diam nomummy nibh euismod

tincidunt ut kaoreet dolore

e aliquam erat volugpat

Lorem ipsum dolor sit amet. conscetetuer adipiscing elit. sed diam nomumimy nibh cuismod tincidunt ut laoreet dofore

magna aliquam erat volutpat. Ut wisi enim ad minim veniam.

Volutpat ut wisi enim ad minin veniam. quis nostrud exerci tation ullameorper suscipit lobortis nist ut aliquip. Ex ea
commodo consequat. Duis autem vel eum iriute. Vel illum dolore eu feugiat nulla facilisis at vero eros et accumsan et

iusto odio dig

i qui blandit pracset luptatum azrif delenit augue duis dolore te feugait nulla facilisi, Quis nostrud

exerci tation ullameorper

Dolor in hendreritin vulputate se molestie consequat vel illum dolore eu feugiat. Nulla facilisis at vero diemstat

eros et accumsan et usto odio dignissim. Qui blandit pracsent luptatum azeil delenit augue duis dolore. Te feugait nulla
facilisi. Lorem ipsum dolor sit amet. consectetuer adipiscing elit. sed diam nonummy nibh euismod tincidunt ot laoreet

dolore magna faccusem aliquant erat volugat. Ut wisi eni ad minim veniam. quis nostrud exerct tation ullamcorper

suscipit lobortis

Footer

Styles available in the MANUSCR1.DOT template for a manuscript
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Memo Templates

Word provides three memo templates from the following template families:
Classic (MEMO1.DOT), Contemporary (MEMO2.DOT), and Typewriter
(MEMO3.DOT).To give you a head start on creating a memo, the memo
templates contain boilerplate text. Just select the sample text including the
brackets—such as [Names]—and then type your own text.

The memo templates provide the styles that are used in the Memo Wizard. For
more information, see “Memo Wizard,” earlier in this chapter.

Adding message header items If message header items such as names or
addresses have multiple lines, press SHIFT+ENTER instead of ENTER at the end of
each line. This keeps the items together in one paragraph and doesn’t insert extra
space between each line.

ARBOR

Document Label
Momorandu —— Message Header Label
DATE:  July 15, 1994
To: Al Subsidiary Managers (Ch araCter Style)
FROM:  Anne Gabor, General Mafeger Message Header

RE:  Yearly Sales

cc:  Claudia Ritz
Lisa Dupon
Paul Bart

Subject Line

incidunt ut loreet
ation ullameorper

List Bullet First
List Bullet Last

Dolor in hendrerit in vulputa
| Null s List Number First
2. Qui blandit pracsent luptatum azril defenit 4 X
List Number Last
euismod tincidunt dolon aliquam er minim veniam. quis nostrud
exerci tation ullameorper suscipit lobortis nist ut aliquip e BO dy Text

Styles available in the MEMO1.DOT template
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Presentation Template

Word provides a template from the Classic family (PRESENT1.DOT) for creating
overhead transparencies or a printed presentation. The template uses a landscape
orientation (wider than taller), and the text has a large point size for easy
readability. You can include bulleted, numbered, or multilevel lists, different
levels of indentation, and pictures with captions.

<

SBSS

ARBOR

~-w=0  March Sales Report Heading 1
o Major Achievements List Bullet
o Business Summary 7 First
. B List Bullet
¢ Product Line Changes
¢ Objectives for Next Two Months List Bullet
Last

Styles available in the PRESENT1.DOT template
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Press Release Templates

Word provides three press release templates from the following template families:
Classic (PRESREL1.DOT), Contemporary (PRESREL2.DOT), and Typewriter
(PRESREL3.DOT). Note that most elements in these templates are double-
spaced. To give you a head start on creating a press release, the press release
templates contain boilerplate text. Just select the sample text including the
brackets—such as [Title]—and then type your own text.

Adding a contact name and address Make sure you press SHIFT+ENTER instead of
ENTER at the end of each contact line. This keeps the items together in one
paragraph and doesn’t insert extra space between each line.

S5
ARBOR

FOOTWEAR

Picture

— Company Name

Arbor Footwear

e Return Address
Title
Arbor Footwear Sets a New Sales Record — Hea ding D)
For Immediate Release
Monday, August 02, 1993 D ate
Contact: Veronique Bendel
lsvl;gysesﬂs?ﬁgsl;i;presen\aﬂve )\ Contact

Seartle, Washington—1.oren ipsam dolor sit amet, consectetuer adipiscing ¢lit. sed diam nonumniy nibh euismod

B

i valpuiate velit e

Wl minimy veniam,. quis nostrud exerci tation

pat. Ut w

tincidunt ut la

Lead-in Emphasis

ullamearper s

ccunsan et fusto odio dignissim qui

Vel ittun
nulla facilisi. Lorem ips

ascipit lobortis nist ut aliquip
Consectetuer adipiscin diam nonummy nibh euismod tincidant ut loreet dolore magna aliquam erat N,
A /pa-— Body Text
e commodo consequat. Duis autem vel eun iriure dolor in hendrerit in vulputate velit esse molestic consequat

Styles available in the PRESREL1.DOT template
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Report Templates

Word provides three report templates from the following template families:
Classic (REPORT1.DOT), Contemporary (REPORT2.DOT), and Typewriter
(REPORT3.DOT). A report can contain a table of contents, table of authorities,
table of figures, list of illustrations, part and chapter dividers, and an index. You
can include bulleted, numbered, or multilevel lists, headers and footers, pictures
with captions, and so on.

The following illustration shows the styles available for the body of the report. To
see illustrations of the styles available for a table of contents or index, see
“Manual Template,” earlier in this chapter.

FOOTWEAR
March Sales Report Title
Major Achievements Heading 1
Lorens ipsum i a i ¢lit. sed diam nonummy nj nod tincidunt ut laoreet
d i v, s nostnd xcnt tion allameospr
tincidunt ut laoreet pa.
Duis onsequat vel illum dolore
eu feugiat ut kore

Business Summary Heading 2
Qui blandit praesent augue duis dolore e feugait null n dolor sit amet.
consectetuer adipis. ammy nibh euismod tincidunt ut
volupat. Ut wisi er nostrud ¢ on ull

Veniam  Lentiam  Stefiam
Manto's Plores 40.982 65.832 65.929
Plores Expectus 40.200 78.300 45.900
Galaxent Plores 40,982 106814 172743
Galaxent Expectus 40200 123500 169400 .
Fiae Capt;on
Strategy Changes .
Heading 3

1. Nulla facilisis at vs
2. Qui blandit praesent lup

Te feugait

Styles available in the REPORT1.DOT template
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Resume Templates

Word provides three resume templates from the following template families:
Classic (RESUME1.DOT), Contemporary (RESUME2.DOT), and Elegant
(RESUME4.DOT). To give you a head start on creating a resume, the resume
templates contain boilerplate text. Just select the sample text including the

brackets—such as [Name]—and then type your own text.

The resume templates provide the styles that are used in the Resume Wizard. For

more information, see “Resume (Curriculum Vitae) Wizard,” earlier in this

chapter.

Working with a resume To see the dates in their correct locations on the page,

choose Page Layout from the View menu. For the easiest way to add an item to a

resume, just copy an existing item (including the date) and paste it into a new

location.

Roger Selva
1234 Main St

Seartle, WA 53523
(206 555-5111

Work Experience

Noveniber. 1988 10 Selva & Associates
Present Seattle, Washington
Principal L

August. 1978 10 The National Museum
October. 1988 S

Posiion as pubic relations diector at a major art museum.

am dolor it am

ibh euismod tincidunt u

Ut wisi enim ad minim veniamte—-
g

uis nostrud exerci tation ullamcorper suscipit Jobords nisl ut

Octoher. 1973 10
August, 1978

Education

1971101973 State University
San Francisco, Caifornia
M.A. Admi

Yo eomsquar DI ey Ve

196710 1971 Art College

Seatle, Washington

B.A. Art History .,
.

Organizations
1989 City Council

N Seattle, Washington
. City Council Member

L

Styles available in the RESUME1.DOT template

- Name

Address
Objective
Section Title
Company Name

City/State
Job (character style)
Body Text

- Institution

Achievement

Date
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Thesis Template

Word provides a template from the Classic family (THESIS1.DOT) for creating a
thesis, dissertation, or term paper. You can use this template to create a title page,
table of contents, table of figures, table of authorities, list of illustrations or
abbreviations, part and chapter dividers, notes, glossary, bibliography or
reference, and an index. You can include bulleted, numbered, or multilevel lists,
headers and footers, block quotations, pictures with captions, and so on.

The following illustrations show the styles available for a title page, chapter page,
and glossary. For illustrations of the styles available for a table of contents or
index, see “Manual Template,” earlier in this chapter.

State University Subtitle Cover

The Universe Title Cover

A Thesis Submitted to
the Faculty of the Division of Astronomy
in Candidacy for the Degree of
Doctor of Science

Department of Physics

Vemniqlnﬁ Bendel } Author

April 24, 1994 Date

Styles available in the THESIS1.DOT template for a title page
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Starting the chapter on a new page Position the insertion point at the beginning of

the first paragraph on the page. Choose Break from the Insert menu, select the
Next Page option button, and then choose the OK button.

Chapter One

The Solar Syster —

From the Center of the Universe to the Edge of a Galaxy
Lorem ipsum dolor sit amet. consectetuer adipiscing elit. sed diam nonummy nibh euismod tincidunt ut laoreet
dolore magna aliquam erat volutpat, Ut wisi enim ad minim veniam, quis nostrud exerc tation ullamcorper suseipit

Tobortis nisl ut aliquip ex ea commodo consequat. Duis autem vel eum iriure dolor in hendrerit in vulputate velit

esse molestie consequa. vel illum dolore eu feugiat nulla fa 10 eros et accumsan

The Birth of the Solar System

Lusto odio dignissim qui blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi. Lorem
ipsum dolor sit amet. consectetuer adipiscing elit. sed diam nonummy nibh euismod tincidunt ut loreet dolore
magna aliquam erat volutpat. Ut wisi enim ad minim veniam quis nostrud. Exerci tation ullameorper suscipit
Yobortis nis! ut aliquip ex ea commodo consequat. Lorem ipsum dolor st amet. consectetuer adipiscing elit. sed

diam nonummy nibh evismod tincidunt ut laoreet,

Mercury
Dolore magna aliquam erat volupat. Ut wisi enim ad minim veniam, quis nostrud exerci tation ullameorper
suscipit lobortis nisl ut aliquip ex e commodo consequa. Duis autem vel cum iriure dolor in hendrerit. In vulputate

velit esse molestie consequat, vel ilfum dolore en feugiat nulla faciliss at vero eros et accumsa,

Geology
Qui blandit praesent luptaum augue duis dolore te feugait nulla facifisi. Lorem ipsum dolor sit amet. conscetetuer
adipiseing efit. sed diam nonummy nibh euismod incidunt ut faoreet dolore magna aliquam erat voluipat. Ut wisi
enim ad winin veniam, Suscipit lobortis nish ut afiquip ex e commodo consequat, Consectetuer adipiscing elit, sed

diam nonummy nibh euismod tincidunt wt laoreet

Styles available in the THESIS1.DOT template for a chapter

Chapter Label

Chapter Title
Chapter Subtitle

Body Text

Heading 1

Heading 2

Heading 3

Footer
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Adding a glossary entry and definition Type the glossary entry and definition, and
then apply the Glossary Definition style to it. Select the glossary entry, and then
apply the Glossary Entry character style to it.

Section Label

Glossary

Asteroid Lo dolor sit amet. wipiseing efit. sed diam aonumny nibh cuisiod

wreet dolore magna aliguam erat volupat

Atmosphere U wisi enin ad minin veniam, guis nostrud eserci tation ullamcorper suscipit lobortis nist ut aliquip
ex it commudo consequat Dus atem vel enm iruse dalor in hendrerit i valputaie velit esse molestic

consequat. vel illu dolore e feu

nulla Taeilisi

Continental Drift At vero e azil deleait

augug duis dolore (e feu

s et accumisan et iusto odio dignissin gui blandit pracsent luptatuns

i ool Tacilisi, Lo ipsom dolor sitimer

Glossary Entry
(character style)

Density Consectetuer adipiscing elit sed diam nonummy oibh euisiod

picyeles Tincidunt ut laorect dolon: aliquan erat volutpat, Ut wisi enfm ad minim veniam. quis nostred
exerei tution ullmcorper suscipit lohortis nis] ut aliquip X ea con .
elit. sed diam nonummy nibh euismod tinciduat ut laoreet dolore miagna aliquanm erat volutpa, Iriure dolor in
hendrerit in valputate velit esse molestie consequat, vel iflum dolore e feugiat nulla fucilisis.

oo consequat. Consecteruer adipis

ed dizmn o

Galaxy Lorem ip: ay nibh cuismod dncidunt ut

Taoreet dolore may

dolor sit amet, consextetuer adipiscing i
merat volutpat. Ut wisi etim ad minim veni
"

 aliqu 1. quis nostrud eserci tation

a
ullameorper suscipit fobor

is! ut aliquip ex ea commodo conseq

Gravity Duis autem vel can iriure dolor in hendserit in vulputate velit esse molestic consequat. vel illum dolore e
fougiat nulla acilisis at vero eros et accumsan et fusto odio dignissim qui blandit praesent

e duis dolore te feu

Effect Luptatum azril delenit o it nulla facilisi. Lorem ipsum dolor sit amet.
sed dizm nonummy nibh evismod tincidant ut loreet dolore mag

wer adipise a

Heliocentric Aliquam erat volutpat. Ut wisi enim ad minim veniam. quis nostrud exerci tation ullamcorper suscipit
Tobortis nis] ut aliquip e ea conmodo consequat

Orbit Udipiscing elit sed dim nonommy nibh euisiod tincidunt ot loreet dolore

Planet Magua aliquam erat volutpar, Ut wisi enim ad minim veniam, quis nostrud eserei tation ullameorper
suscipit lobortis nisT ntaliguip ex e commodo consequat. Duis autem vel e iriure dolor in hendrerit in
vulputate velit exse molestie consequat. vel illam dolore eu Feugiat

Glossary Definition

Retrograde Nulk facilisis at vero eros et accumsan et fusto odio dignissim qui blandit praesent luptatum aeril
s dolare te feugait nulla facilisi. Lorem ipsum dolor sit amet, consectetuer alipiscing elit

delenit x

Solar Sed diam nonummy nibh euismod tincidant ut boreet dofore magna aliquam erat volapat, Ut wisi enim ad

venizim. quis nostrud exerc Giion ullameorper suseipit lobortis nish ut aliquip ex ea comodo

Subduction Loren ipsum dolor sit anet, conseetetuer adipise
Taoreet dalore magn aliquam erat volutpat. Ut wisi enity
ullameorper stscipit lobortis nis} ut aliquip ex ea commodo consequit

1 it sed dians nonumry nibh euisimod tincidunt ut
W winian venian, gois nostrud exerei tarion

o

Telescope Duis autenn vel eun itiare dolor in hendterit in vulputate velit esse molestic

sequ

e

anisan et justo adio dignissim qui blandit
elic

Terrestrial Vel illum dolore eu fengiat nolla facilisis at vero eros et acel
pracsent luptatum zzril delenit augue duis dolore ¢ feugait nula f

lisi. Consectetuer adipisci

Footer

T S T 5
P . S
TR SO

Styles available in the THESIS1.DOT template for a glossary
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Prewritten Business Letters

To give you a head start in creating business correspondence, Word provides
sample text for 15 of the most common types of business letters including a press
release and resume cover letter. Just use the Letter Wizard to give you step-by-
step help in creating a customized letter and a corresponding envelope.

71003

Suite 406
0. KS 67116

Lease expiration letter S

clly ¢

Resume cover letter

Creating a Business Letter

Starting a business letter To work with one of the prewritten business letters, use
the Letter Wizard to take you step by step through creating and formatting the
letter. From the File menu, choose New. Select Letter Wizard from the Template
list, select the Document option button, and then choose the OK button. Then just
follow the instructions on the screen. On the first Letter Wizard screen, make sure
to select the Prewritten Business Letter option. For more information, see “Letter
Wizard,” earlier in this chapter.

Filling in your own information After you finish running the Letter Wizard, the
letter appears on the screen. Just replace the underlined text and change any other
information you want—such as the date and company name. To remove the
underline formatting, select the text, and then click the Underline button on the
Formatting toolbar.
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Select the underlined text and type your own text.

Flle Edlt View Insert Furmat Tools Table Window Help
i YIE D 18]l

Leeﬁanchezﬂ Click the Underline

Horttorrind Tradersy
4200 Third Street HE, Suite 200 button to remove

Aprytown, WA 03009

the underline
Dear-Lee-Banchez:| fOI’mattIng

Agyorknow, yourlease foroffice #2100 in-the U B tilding will expire- onJuly 31,1993
Enclosedyouwill find s contract-to-extend yourtenaney for an-additional three years

The contract includes avental rate of $425.00 per-month. This rate reflects A ‘ ]

Please-sign-both-copies-of the contract. In-crder to-assist-our planning we would-appreciate your retusning

For more information on formatting, saving, and printing a business letter, see
Chapter 4, “Creating Your First Document.”

Which Business Letters Are Provided with Word?

The following letter templates are included in the LETTERS subdirectory of the
Word program directory.

Type of business letter Filename
Announcement of price increase CSTMRRO3.DOT
Apology for delayed delivery CSTMRCO03.DOT
Collection letter (30 days past due) CREDO1.DOT
Credit report request CRED11.DOT
Customer complaint under investigation CSTMRCO1.DOT
Direct mail offer for existing customer MKTGO07.DOT
Lease expiring (price increase) SPACE03.DOT
Letter to Mom OTHER10.DOT
Press release for new product ADPRO1.DOT
Resume cover letter EMPRLO02.DOT
Return product for credit SUPPL14.DOT
Returned check (request for payment) CREDO05.DOT
Thank you for inquiry (information enclosed) MKTGO02.DOT
Thank you for job application EMPRLO03.DOT

Thank you for suggestion CSTMRRO05.DOT
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AutoText button

Tips for Using Business Letters

Printing an envelope If you use the Letter Wizard to create a business letter,
select the Create An Envelope Or Mailing Label option button on the final wizard
screen. Otherwise, choose Envelopes And Labels from the Tools menu. Then
select the Envelopes tab, fill in the options you want, and then choose the Print
button. For more information on printing envelopes, see Chapter 4, “Creating
Your First Document,” in this manual, or Chapter 23, “Printing,” in the Microsoft
Word User’s Guide.

“Switching” to a different letter template family To quickly change the overall look
of a letter, you can apply the styles from a different template family —without
actually attaching a different template to the letter. For example, if you created a
letter based on the Classic letter template, you can apply the styles from the
Contemporary or Typewriter letter template. To do this, open the letter document,
and then choose Style Gallery from the Format menu. Select Letterl, Letter2, or
Letter3 from the Template list, and then choose the OK button.

Customizing a letter template You can customize a letter template in order to
modify the letters produced by the Letter Wizard. For example, you might want to
add your own text or graphics to a letter. (However, make sure that you don’t
rename the Inside Address or Return Address styles, or the Letter Wizard won’t
be able to supply the addresses for the letter.)

To modify a letter template, first choose Open from the File menu, and then select
Document Templates (*.dot) in the List Files Of Type box. If necessary, switch to
the LETTERS subdirectory of the Word program directory. Select the letter
template you want. (For a list of the names of the letter templates, see “Which
Business Letters Are Provided with Word?” earlier in this chapter.) Then choose
the OK button. Next, customize the template—for example, insert boilerplate text
or add a logo. When you finish, choose Save from the File menu.

Storing and reusing “boilerplate” text You can use the AutoText feature to store
boilerplate text such as names, addresses, and other items you want to reuse in
your letters. Just select the address or other item, click the AutoText button on the
Standard toolbar, edit the AutoText entry name, and then choose the Add button.
When you’re ready to insert the AutoText entry, type its name and then click the
AutoText button again.
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Automatically inserting the current date or time You can replace the date in a letter
with a field, which you can then update to show the current date or time. First,
select the date in the letter. Then choose Date And Time from the Insert menu,
select the Insert As Field check box, select a date or time format, and then choose
the OK button. Whenever you want to update the date or time, select it and press
F9. You can also update the date or time when you print. To do this, choose
Options from the Tools menu, select the Print tab, and then select the Update
Fields check box.
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CHAPTER 6

Switching from a Previous
Version of Word

For a description of
new features, see

Chapter 2, “What's
New in Word 6.07”

This chapter describes changes to menu commands, mouse actions, and key
combinations from Word version 2.x for Windows to Word version 6.0 for
Windows. It also includes new specifications and tips for converting Word files.

Keep in mind that you can also use the online Help to find out about any toolbar

button or menu command.

To see the name of a button, point o the button and then pause.

Tahle Window Help
i

Indentlng paragraphs

3 Evampizs and Damos

Textin paragraphs usually extends [ 241
frarn the left margin to the right L1
rnargin. You can indent & paragraph o
o et it off fram other text .

To indent paragraphs

1. Selectthe paragraphs you want 4‘: 1
to indent

Cdoone| |

ofthe ﬁllowmg,
To indent a paragraph  Click

To the next tab stop

1m(eases mdent B demutes thﬁ sslel:nun one |evel, .

In This Chapter

To see a Help
topic, click the
Help button ...

.. and then click a

button or a menu
command.

= New and Changed Menu Commands 128 = New Specifications 146

= Mouse and Keyboard Changes 142 = Converting Word for Windows

Files 147
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New and Changed Menu Commands

This section describes changes to menu commands from Word version 2.x for
Windows to Word version 6.0 for Windows. New commands are listed in izalic.

Note that some commands have been deleted from specific menus, and they now
appear on different menus or are available in dialog boxes. A few commands have
been removed from the menus altogether, but they are still available via a shortcut
menu, shortcut key, or other method. If you want to add these commands back to
menus or assign them to buttons or keys, see Chapter 31, “Customizing and
Optimizing Word,” in the Microsoft Word User’s Guide.

File Menu
Command name What’s new or different
0 New You can now:
New button = Use wizards to help you create documents step by step.
®  Use new and improved templates for letters, memos, and
other documents.
Open You can now:
Open button &  Type multiple filename extensions in the File Name box to
see a list of several types of files. Open multiple files at
= Convert documents using new and improved import
converters and graphics filters.
| Save You can now choose to have Word prompt you to provide
Save button summary information. (Use the Save tab in the Options dialog
box, Tools menu.)
Save As You can now:

w  Choose the Options button to set new save and file-sharing
options. Note: The Lock File For Annotations option is now
available in the Protect Document dialog box (Tools menu).

= Convert documents using new and improved export
converters and graphics filters.
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Command name

What’s new or different

Find File

Templates

Page Setup

You can now:

®  Save and reuse search criteria. Use advanced search criteria
to find documents that contain specific occurrences of text.

= Select directories by using a graphical representation of the
directory tree. Use the Commands button to choose the
Delete, Print, Copy, Summary, Open Read Only, or Sorting
commands. Use the View box to choose whether you
preview a document or show information about it.

You can now:

= Use new and improved templates for letters, memos, and
other documents.

= Load any template as a “global” template so that you can
use its macros, toolbars, AutoText entries, menus, and
keyboard settings with any document.

= Select templates from more than one directory or drive. (Use
the File Locations tab in the Options dialog box, Tools
menu.)

= Choose the Organizer button to move or copy AutoText
entries, styles, toolbars, and macros to other templates.

®  Run add-ins, which are programs written in the C
programming language.

This command was previously located on the Format menu.

On the Margins tab, the Mirror Margins check box was
previously called Facing Pages. The From Edge option was
moved from the Header/Footer dialog box (View menu) to the
Margins tab.

The Page Setup dialog box now includes a Layout tab:

m  The Section Layout options were moved from the Format
menu to the Layout tab. The Different Odd And Even and
Different First Page options were moved from the
Header/Footer dialog box (View menu) to the Layout tab.

= The Suppress Endnotes check box was previously called the
Suppress Footnotes check box.

= You can now save layout settings in the attached template so
that they’re available for new documents based on that
template.
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Command name

What’s new or different

“ Print Preview
Print Preview button

% Print

Prit button

Print Merge
Print Setup

Add Routing Slip

Edit Menu

Command name

You can now:
= Edit a document in print preview.

= Use buttons on the new Print Preview toolbar. For example,
click the Magnifier button to zoom in on a page, or click the
Multiple Pages button to view several pages at once.

= Use the rulers to set margins, indents, and tab stops.
You can now:
= Print nonconsecutive pages or only odd or even pages.

= Use the Printer button in the Print dialog box to specify the
default printer and printer settings.

= Choose the Options button to set new printing options, such
as printing the entire online form or only the data. Note: The
Widow/Orphan Control option is now located on the Text
Flow tab in the Paragraph dialog box (Format menu).

This command is now located on the Tools menu, and it’s now
called Mail Merge.

This command was removed. To change the Print Setup options,
choose the Printer button in the Print dialog box (File menu).

This is a new command that routes an online document to
reviewers if you have Microsoft Mail (or other compatible
electronic mail software).

What’s new or different

e g! » Undo
Undo button
. Clear
T 1»5;
Redo button Find

You can now click the arrow beside the Undo button or Redo
button on the Standard toolbar to undo or redo multiple actions.

This is a new command that removes the selection without
overwriting the contents of the Clipboard.

You can now:

#  Choose the Special button to select items to find—for
example, graphics and manual page breaks.

= Repeat the previous search.
= Find text with specific language formats.

= Find text that sounds like the search text (for example,
specify “Cathy” to find “Kathy™).
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AutoText button

Normal View button

Qutline View button

Command name

What’s new or different

Find (continued)

Replace
Go To

Glossary
AutoText

Bookmark

Object

View Menu

Command name

»  Use search criteria to find any pattern of characters, such as
all three-letter words that begin with “w.”

= Choose the Replace button in the Find dialog box to switch
to the Replace dialog box. Work in the document while the
Find dialog box is displayed.

See the previous description of the Find command.
You can now:

s Select from a list of items to go to—for example, footnotes,
annotations, and tables.

= Go to the next or previous item in the document.

This command is now called AutoText.

This command was previously called Glossary.

You can now preview an AutoText entry before you insert it.
This command was previously located on the Insert menu.
You can now:

= View bookmarks by displaying square brackets at the
beginning and end of each bookmark. (Use the View tab in
the Options dialog box, Tools menu.)

s Sort bookmarks by name or location.

If the selected object was created with an application that
supports “in-place editing,” you can edit the object from within
Word. Or you can edit the object by opening the application in a
separate window.

What’s new or different

Normal

Outline

You can now use the Normal View button on the horizontal
scroll bar to switch to normal view.

You can now:

& Use buttons on the Outlining toolbar to show or hide
character formatting or to switch between showing all body
text or just the first line of each paragraph.

= Use the Outline View button on the horizontal scroll bar to
switch to outline view.
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Page Layout
View button

)
Full Screen button

Command name

What’s new or different

Page Layout

Draft

Master Document

Full Screen

Toolbars

Ribbon

Ruler

You can now:
= Display the vertical ruler.

= Use the Page Layout View button on the horizontal scroll
bar to switch to page layout view.

This command was removed. In normal view, you can select
draft view options—Draft Font, Wrap To Window, and Picture
Placeholders—on the View tab in the Options dialog box (Tools
menu).

This is a new command that switches to master document view
so that you can divide a single document into subdocuments.
Master documents make it easier for members of a workgroup to
create and revise long documents. You can easily create a table
of contents or index for a document that contains multiple files.

This is a new command that removes screen elements such as
toolbars so that you can see more of your document on the
screen. This feature was previously available only in the
Options dialog box (Tools menu).

This command was previously called Toolbar.
You can now:

= Display new built-in toolbars, including the Standard,
Formatiing, Borders, Database, Drawing, Forms, Microsoft,
and Word For Windows 2.0 toolbars.

= Show or hide ToolTips—button names that appear when
you point to a button and pause.

= Display buttons in color or increase the button size.

= Choose the Customize button to customize toolbars (for
example, you can now drag buttons on or off a toolbar).
Choose the New button to create toolbars. You can also
create or modify buttons.

This command was deleted. The ribbon is now called the
Formatting toolbar.

You can now:

= Drag the boundaries of the margins, table columns, and
newspaper-style columns on the horizontal ruler. (Note: You
can’t drag the margins in normal view.) Click the Tab
Alignment button to the left of the ruler to set left, right,
centered, or decimal tab stops.

= In page layout view, use the vertical ruler to adjust the top
and bottom margins or the height of table rows.
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Page Numbers
button

Command name

What’s new or different

Header And Footer

Footnotes

Annotations

Field Codes

Zoom

Insert Menu

Command name

This command was previously called Header/Footer. The
Different Odd And Even Pages and Different First Page options
are now located on the Layout tab in the Page Setup dialog box
(File menu). The From Edge option is now located on the
Margins tab in the Page Setup dialog box (File menu).

You can now:

m  Switch to header and footer view to add and edit headers
and footers.

®  Use buttons on the Header And Footer toolbar to add a page
number, date, or time; go to the next or previous header or
footer; jump between the header and footer area; display or
hide the main document text; open the Page Setup dialog
box; and connect or disconnect headers and footers to and
from those in the previous section.

= Edit headers and footers only in header and footer view.
You can now view all footnotes or all endnotes.

You can now view the annotations from one or more
reviewers and see the text to which an annotation refers.

This command was removed. To view field codes for a single
field, choose Toggle Field Codes on the shortcut menu. To view
all field codes in a document, press ALT+F9, or select the Field
Codes check box on the View tab in the Options dialog box
(Tools menu). To restore the Field Codes command to a menu,
use the Customize command (Tools menu).

You can now preview the zoom level and view multiple pages
simultaneously.

What’s new or different

Page Numbers

Bookmark

You can now:
s Align page numbers on the inside or outside of facing pages.

= Include chapter numbers (for example, 12-5), and specify
the separator character.

= Omit a page number from the first page.

Note: You can also add page numbers using the Page Numbers
button on the Header And Footer toolbar.

This command is now located on the Edit menu.
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Command name

What’s new or different

Annotation

Date And Time

Field

Symbol

Form Field

You can now: .
®  Mark the text to which an annotation refers.
= Include voice or pen annotations.

You can now insert a date or time as regular text or as a field
that you can update.

You can now:

= Choose the Options button to specify switches or
formatting.

= Preserve formatting when you update fields.

= Use shading to identify fields. (Use the View tab in the
Options dialog box, Tools menu.)

s Use new fields such as ADVANCE and DATABASE.
= Get context-sensitive Help on field codes in your document.
You can now:

= Insert symbols and special characters as “protected”
characters instead of as fields. Then, if you change the text
font, you won’t inadvertently change the symbols or
characters as well.

= Use the Special Characters tab to insert characters such as
em dashes (—), nonbreaking hyphens, ©, and ®.

@ Assign a shortcut key to a symbol.

= You can view the shortcut key for a selected symbol in the
Symbol dialog box and view its character code in the status
bar.

= Keep the Symbol dialog box open so that you can continue
to work in the document and insert multiple symbols.

This is a new command that adds form fields for text, check
boxes, and drop-down lists to online forms. You can also:

® Add online instructions or prompts to help users fill in a
form.

®* Printan entire filled-in form or print only the data on pre-
printed forms. (Use the Print tab in the Options dialog box,
Tools menu.)

= Save data as a database record. (Use the Save tab in the
Options dialog box, Tools menu).

= Use the new Forms toolbar.
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Command name

What’s new or different

Footnote

Caption

Cross-reference

Index And Tables

Frame

Picture

You can now:
s Include both footnotes and endnotes in a document.

= Change the number format (such as 1,2,3o0r* %, %, 8§ or
use symbols for custom reference marks.

= Convert footnotes to endnotes, and vice versa.

Note: The Footnote Separators options are now available in the
Notes box at the top of the Note pane.

This is a new command that adds numbered captions to tables,
pictures, charts, and other items in a document. Choose the
AutoCaption button to automatically add numbered captions to
tables, pictures, and other items as you insert them in a
document.

This is a new command that creates cross-references to
headings, figures, footnotes, and other items in a document.

This is a new command that replaces the Index Entry, Index,
and Table Of Contents commands.

You can now:

= Use the Index And Tables dialog box to create, format, and
compile indexes, tables of contents, and tables of figures;
you don’t have to insert fields.

= Create a table of authorities.

»  Select from a visual gallery of predefined formats for
indexes and tables.

= Use a concordance file to automatically create index entries.

= Include symbols in index entries. You don’t have to turn off
hidden text to ensure that index page numbers are correct.

s Keep the Mark Index Entry and Mark Citation dialog boxes
open so that you can mark multiple index and citation
entries.

= Generate a table of contents using any style—not just
heading styles.

A frame now has an easier-to-see crosshatched border.
You can now:
= Use new and improved graphics import filters.

= Reduce the file size by saving a graphic representation of a
linked picture—instead of the source picture—in a Word
document.



136 Chapter 6 Switching from a Previous Version of Word

Command name

What’s new or different

Object

Database

Format Menu

Command name

You can now:
= Select the Create From File tab to insert an existing object.
= Display an object as an icon.

Note: Word now supports OLE 2.0, which allows for “in-place
editing.” This means that you can use applications such as
Equation Editor and WordArt from within Word. When you
create an object with one of these applications, the toolbars,
menus, and other controls of these applications temporarily
replace the Word menus and controls.

This is a new command that inserts information from a database

as a Word table.

What’s new or different

Font
Paragraph
[==] Borders And Shading
Borders button
Language
Page Setup
Columns button Columns

This command was previously called Character.
You can now:

= Select font styles such as bold italic or select a dotted
underline style (Font tab).

= Adjust the vertical position and font kerning (Character
Spacing iab).
Single line spacing (the default) is now based on text height, as

in the Auto option available in Word version 2.x. Spacing
Before and Spacing After is now measured in points.

You can now:

®  Select a preset hanging indent or first-line indent or set
multiple line spacing (Indents And Spacing tab).

= Set the Widow/Orphan Control option, or turn off
hyphenation for paragraphs (Text Flow tab).

This command was previously called Border.
You can now:
= Select from more line styles, such as dotted lines.

= Display the Borders toolbar, which makes available
common border and shading effects.

This command is now located on the Tools menu.
This command is now located on the File menu.

You can now create variable-width newspaper-style columns.
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uIIets button

bering button

Auif)Format button

Command name

What’s new or different

Section Layout

Change Case
Drop Cap

Bullets And
Numbering

Heading Numbering

AutoFormat

Style Gallery

Style

This command was removed. Section Layout options are now
located on the Layout tab in the Page Setup dialog box (File
menu).

This is a2 new command that changes the capitalization of text—
for example, from lowercase to Title Case or UPPERCASE.

This is a new command that formats large initial capital letters,
words, or graphics.

This command was previously located on the Tools menu.
You can now:

s Create lists with more than one level of numbered and/or
bulleted items.

= Create outline-style numbers for headings with the options
in the Heading Numbering dialog box (Format menu).

& Use a visual gallery of predefined formats for bulleted,
numbered, and multilevel lists.

= Automatically renumber a list when you rearrange it.
®=  Number rows and columns in a table.

This is a new command that provides a visual gallery of
predefined number formats that you can apply to headings.

This is a new command that analyzes your document and then
“cleans up” its formatting by applying styles to the text. These
styles improve the appearance of the document and give it
consistent formatting.

This is a2 new command that provides a visual gallery of styles
from templates, which you can use to quickly change the overall
document design.

You can now:

»  Create character styles by naming and saving a collection of
character formats.

m Create an alias, or abbreviation, for any style name.

8 Choose the Modify button to redefine styles, or choose the
New button to create styles. In the Modify Style or New
Style dialog box, choose the Format button to change any of
the formats (such as bulleted and numbered list formats) for
astyle.

s List all styles, all user-defined styles, or the styles in use.

= Choose the Organizer button to copy styles between
templates and documents or to delete and rename styles.
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HEL:

Sﬂpe‘iling button

Command name

What’s new or different

Frame

Drawing Object

Tools Menu

Command name

You can now lock a frame to a specific paragraph so that the
frame appears in a fixed position on the same page as the
paragraph.

This is a new command that provides options for formatting
objects created with the tools on the new Drawing toolbar. You
can set the line, fill, size, and position attributes for an object,
and add arrowheads to lines.

What’s new or different

Spelling

Grammar

Thesaurus

Hyphenation

Bullets And
Numbering
Language
Word Count

AutoCorrect

Mail Merge

You can now add AutoCorrect entries so that Word
automatically corrects words you commonly misspell.

You can now create custom grammar rule groups.

Choose the Previous button to display the previous word you
looked up.

The Confirm check box is now called Automatically Hyphenate
Document. Choose the Manual button to specify where to insert
a hyphen in a word. You can now prevent consecutive lines
from ending with hyphenated words.

This command is now located on the Format menu.

This command was previously located on the Format ment.

This is a new command that counts the number of characters,
words, lines, paragraphs, and pages. You can also select a check
box to count the number of footnotes and endnotes.

This is a new command that automatically corrects common
typing and spelling mistakes as well as capitalization and
punctuation errors. You can also use AutoCorrect to
automatically insert text or graphics as you type.

This command was previously located on the File menu, and it
was previously called Print Merge.

You can now:

= Use the Mail Merge Helper to take you step by step through
the process of creating form letters, envelopes, mailing
labels, and documents such as catalogs and parts lists.

B Use the new Mail Merge and Database toolbars.

® Merge data from file-based database applications that
support open database connectivity (ODBC).
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Command name

What’s new or different

Envelopes And Labels

Protect Document

Revisions

Compare Versions

Sorting
Calculate

Repaginate Now

Record Macro

This command was previously called Create Envelope.
You can now:

= Choose the Options button to set a custom size for
envelopes. Easily change the font used on envelopes and the
placement of both the delivery and return address. Print bar
codes and FIM-A marks on envelopes.

= Preview the appearance of an envelope before you print it,
and see graphical instructions on how to feed the envelope
into the printer.

®  Print an address on a single mailing label or on an entire
sheet of mailing labels.

This is a new command that consolidates some of the document
protection options, such as protection for revisions, annotations,
and forms. You can now use a password for each of these
protection options.

This command was previously called Revision Marks. It also
now includes the former Compare Versions command.

You can now:

®  Choose the Options button to customize the formatting of
revision marks.

= Review revisions and accept or reject individual changes.

®  Track revisions without displaying revision marks on the
screen.

s Merge revisions from multiple reviewers so that you can
view all revisions in a single document.

This command was removed. To compare two versions of a
document, choose the Compare Versions button in the
Revisions dialog box (Tools menu).

This command is now located on the Table menu, and it’s now
called Sort or Sort Text (depending on the selected item).

This command is now located on the Table menu, and it’s now
called Formula.

This command was removed. Word automatically repaginates
whenever you switch to print preview or page layout view. You
can restore this command to a menu by using the Customize
command (Tools menu).

This command was removed. To record a macro, choose the
Record button in the Macro dialog box (Tools menu) or double-
click “REC” on the status bar.
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Iﬁr;seart Table button

Command name

What’s new or different

Macro

Customize

Options

Table Menu

Command name

Choose the Record button to record a macro. Choose the
Organizer button to copy macros between templates or to delete
or rename macros. Use the new Macro toolbar to work with
macros.

This is a new command that customizes toolbars, menus, and
shortcut keys. (For example, you can now drag buttons on or off
a toolbar or create a new menu.) Previously, you used the
Options dialog box (Tools menu) to customize these items.

The Options dialog box now contains 12 tabs: View, General,
Edit, Print, Revisions, User Info, Compatibility, File Locations,

Save, Spelling, Grammar, and AutoFormat.

What’s new or different

Insert Table

Split Cells

Table AutoFormat

Cell Height And Width

Headings

Convert Text To Table

You can now use the Table Wizard to help you quickly create
and format a table. Choose the AutoFormat button to choose
from a gallery of predefined formats for tables.

This is a new command that splits any table cell; you don’t need
to have previously merged the cell.

This is a new command that provides a gallery of predefined
formats for tables. To automatically adjust the width of columns
to fit the table data, select the AutoFit check box.

This is a new command that replaces the Row Height and

Column Width commands.
You can now:

= Choose the AutoFit button to automatically adjust the width
of columns to fit the table data (Column tab).

®  Clear the Allow Row To Break Across Pages check box to
prevent selected rows from splitting across a page break
(Row tab).

This is a new command that repeats table headings when Word
inserts an automatic page break between rows of a table.

You can now:

®  Specify a different number of columns or rows or specify an
exact column width.

®  Choose the AutoFormat button to apply a predefined set of
formats to the table.

® Choose the Wizard button to help you quickly create and
format a table.
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He

A]

i

button

Command name

What’s new or different

Sort or Sort Text

Formula

Window Menu

Command name

This command was previously located on the Tools menu, and it
was previously called Sorting. The name of this command
changes between Sort and Sort Text, depending on the selected
item.

You can now:

®  Sort by up to three fields or columns.

e Sort by most date formats.

= Choose not to sort headings with the rest of the data.
= Sort by case (that is, by the capitalization of text).

This command was previously located on the Tools menu, and it
was previously called Calculate.

You can now use formulas to add, subtract, divide, or multiply
numbers in a table or to perform many additional mathematical
functions. You don’t need to use expression fields.

What’s new or different

Split

Help Menu

Command name

This is a new command that splits the document window into
two panes.

What’s new or different

Contents
Search For Help On

Index

Getting Started

Learning Word

Quick Preview

This command was previously called Help Index.

This is a new command that searches for help on a specific
topic. You can also search for a topic by double-clicking the
Help button on the Standard toolbar or by choosing the Search
button in the Word Help Contents window.

This is a2 new command that provides a detailed, “booklike”
index of Help topics. You can also choose the Index button in
the Word Help Contents window.

This command was deleted. To see online examples and demos,
use the Examples And Demos or Quick Preview command.

This command was deleted. To see online examples and demos,
use the Examples And Demos or Quick Preview command.

This is a new command that provides three online demos:
What's New In Word 6.0?, Getting Started, and Tips For
WordPerfect Users.
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Command name

What’s new or different

Examples And Demos

Tip Of The Day

WordPerfect Help

Technical Support

About Microsoft Word

This is a new command that provides online examples and
demos of common tasks. You can also click Examples And
Demos in the Word Help Contents window.

This is a new command that provides productivity tips for using
Word.

You can now see demos that simulate using the mouse and
prompt you for input. You can also double-click “WPH” on the
status bar.

This command was previously called Product Support. You can
also click Technical Support in the Word Help Contents
window.

This command was previously called About.

Mouse and Keyboard Changes

This section describes changes in mouse actions and key combinations from Word
version 2.x for Windows to Word version 6.0 for Windows.

Editing Text

Word now includes shortcut keys for inserting special characters.

To insert Press

A single opening quotation mark (°) CTRL+","

A single closing quotation mark (*) CTRL+','

A double opening quotation mark (%) CTRL+,"

A double closing quotation mark (”) CTRL+,"

An ellipsis (...) ALT+CTRLA+PERIOD
A nonbreaking hyphen CTRL+SHIFT+HYPHEN
An optional hyphen CTRL+HYPHEN

A nonbreaking space CTRLA+SHIFT+SPACE
A copyright symbol (©) ALT+CTRLA+C

A registered trademark symbol (®) ALT+CTRL+R

A trademark symbol (T™™) ALT+CTRLA+T
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Selecting Text

Make sure NUM LOCK is off before using the numeric keypad.

To select

You used to use

You now use

An entire document

A column of text

A column in a table

An entire table

CTRL+5 on numeric keypad

Drag with the right mouse
button

Click with the right mouse
button or ALT+SHIFT+PAGE
DOWN (with the insertion
point in the top cell of the
column)

ALT+5 on numeric keypad

CTRL+A

ALT+drag with the left
mouse button

ALT+click with the left
mouse button

ALT+5 on numeric keypad or
ALT+double-click with the
left mouse button

You now use

Character Formatting

To apply or change You used to use
Word underline CTRL+W

Double underline CTRL+D

SMALL CAPS CTRL+K

ALL CAPS CTRL+A

Hidden text CTRL+H

Copy formats Not available

Paste formats

Font

Symbol font

Point size

Next larger size
Next smaller size
Up one point
Down one point

Not available

CTRLAF
Not available

CTRL+P

Not available
Not available
CTRLA+F2
CTRL+SHIFT+F2

CTRL+SHIFT+W
CTRLA+SHIFT+D
CTRLA4+SHIFT+K
CTRL+SHIFT+A
CTRL+SHIFT+H
CTRLA+SHIFT+C
CTRL+SHIFT+V

CTRL+SHIFT+F *
CTRLA+SHIFT+Q

CTRL+SHIFT+P *
CTRL+SHIFT+>
CTRL+SHIFT+<
CTRL+]

CTRL+[

* Word selects the current font name in the Font box or the font size in the Font Size box on the
Formatting toolbar. To change the font name or font size, use the arrow keys to select from the list,
or type a different font or font size, and then press ENTER.
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Paragraph Formatting

To

You used to use

You now use

Increase the indent from the
left margin

Decrease the indent from
the left margin

Remove a hanging indent

Switch between adding 12
points of space before a
paragraph, or deleting space
before a paragraph.

Restore default formatting
(reapplies Normal style)

Styles

To

CTRL+N
CTRL+M
CTRLAG
CTRL+O to add space before;

CTRL+0 (zero) to delete
space before

ALT+SHIFT+5 on numeric
keypad

You used to use

CTRL+M

CTRL+SHIFT+M

CTRLASHIFT+T
CTRL+0 (zero)

CTRL+SHIFT+N

You now use

Apply or format a style
Apply Normal style

Apply Heading | style
Apply Heading 2 style
Apply Heading 3 style
Apply List Bullet style

List all the built-in styles in
the Style box on the
Formatting toolbar

Use AutoFormat

CTRL+S

ALT+SHIFT+5 on numeric
keypad

Not available
Not available
Not available

Not available

Not available

CTRL+SHIFT+S *
CTRL+SHIFT+N

ALT+CTRL+I
ALT+CTRL+2
ALT+CTRL+3
CTRL+SHIFT+L

Press SHIFT, and then click
the down arrow next to the
Style box.

CTRLA+K

* Word selects the current style name in the Style box on the Formatting toolbar. To change the style,
use the arrow keys to select a name from the list, or type a different style name, and then press

ENTER.

Outlining

To

You used to use

You now use

Show all body text or just
the first line in a paragraph

ALT+SHIFT+F

ALT+SHIFT+L



Chapter 6 Switching from a Previous Version of Word 145

Fields

To

You used to use

You now use

Switch between showing all
field codes or all field
results

SHIFT+F9 (in page layout
view)

Windows and Menus

To

You used to use

ALT+F9

You now use

Display a shortcut menu

Make the next document
window active

Make the previous
document window active

Minimize the Word window
to an icon

Ruler

Not available

ALT+F6 or CTRL+F6

ALT+SHIFT+F6 or

CTRL+SHIFT+F6
ALT+F9

SHIFT+F10 or click the right
mouse button
CTRL+F6

CTRLA+SHIFT+F6

Not available

The key combinations for activating and using the ruler are no longer available.

Menu Commands

The following shortcut keys for choosing commands have changed.

To choose this command

You used to use

You now use

New (File menu)

Print Preview (File menu)
Select All (Edit menu)
Find (Edit menu)
Replace (Edit menu)
Normal (View menu)
Outline (View menu)

Page Layout (View menu)

Not available
Not available
CTRL+5 on numeric keypad
Not available
Not available
Not available
Not available

Not available

CTRL+N

CTRLA+F2 or ALT+CTRL+1
CTRL+A

CTRLA4F

CTRL+H

ALT+CTRL+N
ALT+CTRL+O
ALT+CTRLA+P
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To choose this command You used to use You now use
Annotation (Insert menu) Not available ALT+CTRL+A
Footnote (Insert menu) Not available ALT+CTRL+F
Font (Format menu) Not available CTRL+D
AutoFormat (Format menu)  Not available CTRL+K

Split (Window menu) Not available ALT+CTRL+S

New Specifications

Maximum

Document size

Number of open documents
Number of custom toolbars

Number of custom tools

Number of custom dictionaries
Number of bookmarks per document
Number of fields per document
Maximum macro size

Number of styies per document
Length of a style name

Number of fonts per document
Number of characters per line

Font size

Amount of space between characters

Distance text can be raised or lowered

32 megabytes (not including graphics)
Limited only by available memory
Limited only by available memory
Limited only by available memory
10

32,000

32,000

Limited only by available memory
4,093

253 characters

32,767

768

1,637 pt (22 inches)

1,637 pt

1,637 pt
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Converting Word for Windows Files

Word version 6.0 for Windows can read document files (DOC) and user
dictionaries (.DIC) created with earlier versions of Word. However, documents
saved in Word version 6.0 format cannot be opened in Word version 2.x or earlier.
To save a document so that it can be opened in an earlier version of Word, choose
Save As from the File menu, select the version of Word in the Save File As Type
box, and then choose the OK button. Then open the document in the earlier
version of Word.

Using templates and macros created in Word version 2.x You can use templates
created in Word version 2.x for Windows. When you open a template or base a
new document on a template, macros and glossary entries from version 2.x are
automatically converted for use with Word version 6.0. The same is true of
customized menu, toolbar, and keyboard settings. Glossary entries are listed in the
AutoText dialog box (Edit menu) of Word version 6.0. When you close the
template or document, or when you quit Word, you can either save the template in
Word version 6.0 or leave it in version 2.x format.

Using templates and macros created in Word version 1.x To use templates you
created in Word version 1.x for Windows, you must edit the stored macros for
consistency with the current version of WordBasic and with the current menus,
toolbars, and keyboard settings. You must also update customized menu and
keyboard settings. As an alternative, you can open the version 1.x templates in
Word version 2.x for Windows and then save them in version 2.x format. You can
then use the templates in the current version of Word. Menu and keyboard
settings from a Word version 1.x for Windows template do not affect the current
Word settings.

Using styles modified in previous versions of Word The built-in (standard) styles
in Word have been redesigned for Word version 6.0. If you have redefined the
formats of the built-in styles in previous versions of Word, your changes are
preserved when you install Word version 6.0. The built-in styles you have not
redefined are updated to reflect the new design. For more information, see
Chapter 9, “Automatic Formatting and Styles,” in the Microsoft Word User’s
Guide.
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h? Getting more information about converting Word files See Chapter 26,
Help button “Converting File Formats,” in the Microsoft Word User’s Guide. You can also

double-click the Help button on the Standard toolbar, and then type readme.
Press ENTER twice, and then click File Conversion.

Getting more information about converting macros Double-click the Help button
on the Standard toolbar, and then type readme. Press ENTER twice, and then click
Converting Word Macros.

Note If you have problems with a converted macro or with menu and key
assignments, the easiest and best solution is to record the information again in
Word version 6.0. A macro that doesn’t convert well will not cause problems with
Word or Windows; however, it could adversely affect your documents. Make sure
you back up your documents before running a converted macro.
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CHAPTER 7

Switching from WordPerfect
to Word

If you’re a former WordPerfect user, this chapter helps you get up to speed
quickly with Word. For example, it describes the WordPerfect Help feature in

Word, which lets you use WordPerfect keys and commands while you learn how
to use Word.

Select a WordPerfect
command ...

| WordPetfect kﬁg: SHIFT+F10 ;

| oiimust tettiee o Vopen 8 dociiment before
ol man wark anit

Mark Text...
Merge Codes
Merge/Sort...

18 apen & deciment >
- 1, Onthe Standad toolbar, click the Open button. |
D the File Mame bow, bipe the filename, or select
Reveal codes > it frarm the list. . .
Save »  BtheHlename s ot listed, select the diive snd b oo to see instructions for the
Screen... © direntary that contain e fle: i .
fearch> » | 4 Chaose the Y buton | corresponding Word command,
> :
| Vo gan alen cpen a document by chaasing the : .
Setup.. e e el ;S or a demo that carries out the
TR command for you.
Dptions. .. 1 Close Q .

This chapter also discusses the main differences between WordPerfect and Word,
and includes a glossary of different terms. It also describes how to convert
WordPerfect documents to Word format, and vice versa. Keep in mind that this
chapter is intended for users of WordPerfect for MS-DOS, although users of other
programs may also find it useful.

Have you seen the online demo for former WordPerfect users? From the Help
menu, choose Quick Preview, and then select Tips For WordPerfect Users.

In This Chapter
s Online Help for WordPerfect Users 150 = A Glossary of WordPerfect Terms vs.
® Five Things You Need to Know to Word Terms 165

Use Word 153 = Converting WordPerfect

Documents 169
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Online Help for WordPerfect Users

In Word, the WordPerfect Help feature allows you to use familiar WordPerfect
keys and commands while you learn how to use Word. For example, you can
choose a WordPerfect key or command and have Word display step-by-step
instructions for the corresponding action in Word. Or Word can demonstrate and
actually carry out the corresponding action. You can also set the navigation keys
(such as PAGE UP and ESC) to function as they do in WordPerfect.

Have you installed Help for WordPerfect users? If you performed a Typical or
Complete/Custom installation during setup, the Help For WordPerfect Users file
was installed automatically. If you performed a Laptop (Minimum) installation,
you need to run the Microsoft Word Setup program again to install it. Just follow
the instructions in “Installing and Removing Components” in Chapter 1,
“Installing and Starting Word.”

Navigation Keys for WordPerfect Users

You can set the navigation keys—PAGE UP, PAGE DOWN, HOME, END, and ESC—
to function as they do in WordPerfect. For example, if you press ESC, you can
repeat the previous keystroke a specific number of times (as in WordPerfect); ESC
doesn’t cancel a dialog box (as it normally does in Word).

Turning on WordPerfect Navigation Kevs

I e B UG Y ELAEE BEENG Y

There are two ways to do this:

= Double-click “WPH” on the status bar, or choose WordPerfect Help from the
Help menu. Then choose the Options button, and select the Navigation Keys
For WordPerfect Users check box. Choose the OK button, and then choose the
Close button.

= From the Tools menu, choose Options. Select the General tab, and then select
the Navigation Keys For WordPerfect Users check box. Then choose the OK
button.

To indicate that WordPerfect navigation keys are on, “WPN” appears on the
status bar.

Automatic Help for WordPerfect Keys and Commands

You can press a WordPerfect key and have Word either automatically
demonstrate the corresponding feature or list the steps you need to perform in
Word. If you’re not sure which WordPerfect key to press, you can choose from a
list of WordPerfect commands instead.
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Turning on Automatic Help for WordPerfect Keys
There are three ways to do this:

= During setup, choose Yes when Word asks if you want to turn on Help for
WordPerfect users.

= Double-click “WPH” on the status bar, or choose WordPerfect Help from the
Help menu. Then choose the Options button, and select the Help For
WordPerfect Users check box. Choose the OK button, and then choose the
Close button.

= From the Tools menu, choose Options. Select the General tab, and then select
the Help For WordPerfect Users check box. Then choose the OK button.

To indicate that Help for WordPerfect keys is on, “WPH” appears on the status
bar. If you’ve also turned on WordPerfect navigation keys, “WP” appears instead.

Displaying Step-by-Step Instructions or Demos

You need to indicate whether you want to see step-by-step instructions or demos
whenever you press WordPerfect keys. To do this, double-click “WPH” on the
status bar or choose WordPerfect Help from the Help menu. Choose the Options
button, select either the Help Text or Demo option button under Help Type,
choose the OK button, and then choose the Close button.

Then press a WordPerfect key to see the instructions or demo. If you press a
WordPerfect key combination—such as CTRL+F2 to check the spelling of a
document—a dialog box appears. Just press the number or underlined letter of the
command you want. Or select a command and then choose either the Help Text or
Demo button.

If you select a command followed
| Dbyanellpsis (...), a submenu of
hied fon s i ke 1 commands appears. (You can

4 Bose Font » o oot pou chopss and e :

. |5 Print Color. S M1 press Fi to retum to the previous
: o sbout chanaing point sizse ond.

. il aﬁ,%fizipg‘;‘?é‘é‘?ié?;iﬁ;@; | menu,)

If a command is followed by an
angle bracket (5), a demo is
available. Otherwise, only
step-by-step instructions are
available.

r:.hange the paint e far o
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If you chose to display step-by-step instructions, a dialog box appears. The
instructions remain on the screen while you work in the document. If the dialog
box covers part of the document, you can drag the title bar of the dialog box to
move it out of your way.

Refer Lo the following while performing the commands in Word
o cat make testlanger o sialler by using e paint size that youe prirter supprts
T changs poit size

1. Select [black] the tout you wart to ot or position the ineertion pirt whers o
twant ta begin the bew size.

2 From the Famat menu, choose F

3 In the Size ok, hipe o select
Fuatters,

ol can dlen chiange poinkAse bitoping or selecting a size on e Eomativg taolbar

When you finish following the
instructions, choose the
Close button.

Loahd then select the Fant tab.
= point size yow want, and then chioase the TK

To see a demo of the task,
choose the Demo Now button.

xemo how

If you chose to display a demo, Word demonstrates the actions necessary to
complete the command. If Word needs some input from you, such as a filename, a
message tells you what to do.

F

| INomal [2] [Times New Roman [¥] [10 B|7 |

For example, if you chose the Bold command, the demo shows you how to click the Bold button on
the Formatting toolbar.

1o customize the way demos work, you can set the demo speed, turn off mouse
simulation, and turn off the display of messages that ask for user input. For more
information, see “Customizing Help for WordPerfect Users,” later in this chapter.

Getting Help on WordPerfect Commands

First, indicate whether you want to see instructions or demos when you select a
WordPerfect command. For more information, see “Displaying Step-by-Step
Instructions or Demos,” earlier in this chapter.

To select a WordPerfect command, double-click “WPH” on the status bar or
choose WordPerfect Help from the Help menu. In the Help For WordPerfect
Users dialog box, select a command, and then press ENTER. Or select a command,
and then choose either the Help Text or Demo button.

For more information on selecting commands, see “Displaying Step-by-Step
Instructions or Demos,” earlier in this chapter. (Note that you can use the F1 key
to return to a previous menu only if you’ve selected the Help For WordPerfect
Users check box.)
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Customizing Help for WordPerfect Users

You can easily customize the Help for WordPerfect users. Just double-click
“WPH” on the status bar, or choose WordPerfect Help from the Help menu.
Choose the Options button, and then select the options you want in the Help
Options dialog box.

Clear these check boxes to turn off Help for WordPerfect
users and WordPerfect navigation keys.

% Hélpfory_nidPerfept“

X Mouse Siqéylalidﬁ i

. o' Help Text *
-

Select the type of help you want displayed

| Woemoguanee | when you press a WordPerfect key or
[l oomaspees = e 3 select a WordPerfect command.

ihledium . :

Use the options under Help Options to change the
demo speed, turn off simulated mouse actions, or turn
off the display of messages that ask for user input.

Five Things You Need to Know to Use Word

This section describes the five main differences between the way you work in

WordPerfect and the way you work in Word:

Using the graphical screen in Word

Using a mouse to save time

Selecting (blocking) the text you want to change
Editing and formatting text

Correcting mistakes—including troubleshooting formatting errors by
revealing the formats that are applied to text
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Once you’ve become familiar with these concepts, you’ll be able to get up to
speed quickly with Word. The following table lists some other resources for

learning basic Word and Windows skills.

To

Do this

See an online demo that helps WordPerfect
users make the transition to Word

Use an online tutorial that provides detailed
information and “hands-on” practice on
using Windows and the mouse

Learn how to use the graphical screen in
Word and how to get online Help

Learn how to create a document

Using the Word Screen

From the Help menu, choose Quick
Preview, and then select Tips For
WordPerfect Users. (If you haven’t
installed the online demos, see “Installing
and Removing Components,” in Chapter 1,
“Installing and Starting Word.”)

In Program Manager, choose Windows
Tutorial from the Help menu.

See Chapter 3, “Introducing Word,” in this
manual, or Chapter 1, “The Word
Workplace,” in the Microsoft Word User’s
Guide.

See an online demo by choosing Quick
Preview from the Help menu and then
selecting Getting Started. (If you haven’t
installed the online demos, see “Installing
and Removing Components,” in Chapter 1,
“Installing and Starting Word.”) Or see
Chapter 4, “Creating Your First
Document.”

In Word, you can choose commands by using keystrokes or pull-down menus—
just as you did in WordPerfect. However, the quickest and easiest way to
complete a task is to use the mouse with the buttons, rulers, scroll bars, and other
graphical elements on the Word screen. For example, you can click the Print
button on the Standard toolbar to print a document. The following illustration

shows the parts of the Word screen.
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The blinking insertion point shows where the text you type will appear.

Open menus on the menu bar to display Word commands.

Y¥iew Insert

miel Click buttons on
ormal the toolbars to
| SNl choose commands
I = quickly.
Select Use the ruler to
Find... set tab stops and
E?T'sz--- indents and to
o adjust margins and
Bookmark... tables.
Use the scroll bar
to see other parts
of your document.
Bl ’ +] -

Flernoves the selection wilhout pulting it on the Cliphoard

The status bar displays information about the
active document or the selected command.

Finding out about toolbar buttons If you have a mouse, you can click buttons on
the toolbars to choose the most common Word commands. When you first start
Word, the Standard and Formatting toolbars appear. To see the name of each
button, point to it and then pause; a brief description of the button also appears in
the status bar.

Standard toolbar

=] e

W L
Formatting toolbar LWhen you point to a button, Word
displays its name in a ToolTip.



156 Chapter 7 Switching from WordPerfect to Word

L Finding out about any part of the Word screen Click the Help button on the

Help button Standard toolbar. You can also press SHIFT+F1 (if you haven’t turned on Help for
WordPerfect users). When the mouse pointer changes to a question mark, click
the part of the screen you want to find out about—such as a toolbar, button, or the
ruler. A description of the item appears in a Help window. To quit Help, double
click the upper-left corner of the Help window. For more information about each
part of the Word screen, see Chapter 3, “Introducing Word,” in this manual, or
Chapter 1, “The Word Workplace,” in the Microsoft Word User’s Guide.

If you click the Help button and then click text in the document window, Word
displays a list of the formats applied to that text. For more information, see
“Reveal Formats: Troubleshooting Formatting Errors,” later in this chapter.

Using a “Clean Screen” for Typing and Editing

If you want to maximize the screen space that’s available for displaying
documents, you can clear the screen of elements such as toolbars, rulers, the status
bar, the menu bar, and scroll bars. Just choose Full Screen from the View menu.
In full screen view, you can choose commands with shortcut keys and display
shortcut menus while you work. You can also display individual elements such as
the vertical scroll bar or a toolbar. For example, to display the vertical scroll bar,
press ALT, T, O to open the Options dialog box. Select the View tab, and then
select the Vertical Scroll Bar check box.

To return tw the previous view, click the Full Screen button in the bottom-right
corner of the screen. You can also press ESC (if you haven’t turned on Help for
WordPerfect users). The elements you display or hide in full screen view don’t
affect the settings for other views, such as normal view.
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by
Arrow pointer

1

I-beam pointer

You can display a
document with
white text on a
blue background.

Click the Full
Screen button to
return to the
previous view.

Full screen view gives you more room for typing and editing.

Using white text on a blue background Choose Options from the Tools menu,
select the General tab, select the Blue Background, White Text check box, and
then choose the OK button.

Basic Mouse Skills

You’ll probably want to use a mouse with Word so that you can quickly modify a
document by clicking buttons and using the ruler; you don’t need to memorize
keystrokes or commands. If you haven’t used a mouse before, it’s a good idea to
try the mouse tutorial that comes with Windows version 3.1. Or continue reading
this section for a quick introduction to basic mouse skills.

Pointing, Clicking, and Dragging

Use the mouse to move the pointer around on the screen and to quickly choose
commands, select options, click buttons, select text, and so on. The pointer takes
on different shapes depending on the task you’re doing. For example, when you
point to a toolbar, the pointer becomes an arrow; when you point to text, the
pointer becomes an I-beam.

To move the pointer, just move the mouse on your desktop. You don’t need to
make large movements with the mouse; if you run out of room on your desktop,
pick up the mouse, put it down in a convenient location, and then move it again.
(The pointer doesn’t move while the mouse is in the air.)
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The following table gives an overview of some basic mouse techniques:

To Do this

Point Position the pointer on an item.

Click _ : Point to an item, and then quickly press and release the left
mouse button.

Double-click Point to an item, and then quickly press and release the left
mouse button rwice.

Drag Point to an item. Press and hold the mouse button as you
move the mouse to a new location. Then release the mouse
button.

Troubleshooting Tips for Using the Mouse

The left mouse button vs. the right mouse button Unless you have configured your
mouse differently, the left mouse button is the primary button. Make sure to use
the left mouse button unless otherwise specified. In Word, you use the right
mouse button only to display a shortcut menu of commands. (Shortcut menus are
discussed in Chapter 3, “Introducing Word.”)

Single-clicking vs. double-clicking A single click is used to move the insertion
point or to select an option or command; a double click is used to start a program,
select and carry out (choose) a command, or close a window. If you double-click
and nothing happens—or if the wiong ihing happens— Word may have
interpreted the double click as two single clicks. You can use the Windows
Control Panel to adjust how fast the pointer moves across the screen and the speed
at which Windows registers a double click. For more information, see your
Windows documentation.

The insertion point vs. the I-beam pointer The insertion point (a blinking vertical
line) and the I-beam pointer are not the same. The insertion point indicates where
the text you type will appear (it works the same as the WordPerfect cursor). You
need to move the I-beam pointer and then click to reposition the insertion point
before you begin typing in a new location.

To move the ... o this location, position ... and then click to set the
[ insertion point / the I-beam pointer here ... [ insertion point.
| The unit of yeight for The unit of L/eight for

geimns is the:Enetric catat, gems is the fuetric carat,

200 milligrams. 200 milligrams .
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ndo button

&,

Drag-and-drop pointer

You can also move the insertion point by using the keyboard, just as you did in
WordPerfect.

Blocking vs. Selecting

The “select, then do” rule applies to nearly everything you do in Word. To change
some text—for example, to make it bold or copy it to a new location—you first
select, or highlight, the text. (Selecting is similar to blocking in WordPerfect.)
Then choose a command or click a button to do the action.

To select text, hold down the left mouse button as you drag the I-beam pointer
over the text; then release the mouse button. Or hold down SHIFT as you press one
of the arrow keys. After you select the text, choose the action you want to carry
out.
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For example, select the text
you want to make bold.

Click the Bold button. Notice
that it appears “pushed in.”

Word changes only the text you
selected.

Notice that you can quickly replace selected text with new text; as soon as you

start typing, the selected text disappears and Word starts inserting the new text. If
you accidentally delete selected text in this way, you can bring it back by clicking
the Undo button on the Standard toolbar.

For more information about selecting text, see Chapter 4, “Creating Your First
Document,” in this manual, or Chapter 2, “Typing and Revising,” in the Microsoft

Word User’s Guide.

What if you try to select text but it moves instead? You may have accidentally
“dragged and dropped” the text. (Drag-and-drop editing is a fast way to move or
copy text. The pointer changes shape to indicate that drag-and-drop editing is
activated.) To move the text back to its original location, click the Undo button on
the Standard toolbar. Then try again to select the text. If you want to turn off drag-
and-drop editing, choose Options from the Tools menu, select the Edit tab, clear
the Drag-And-Drop Text Editing check box, and then choose the OK button.
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Show/Hide § button

Formatting text as you type If you don’t want to select text first, you can format
the text as you type—ijust as you did in WordPerfect. For example, to type bold
text, press CTRL+B and then type the text. Press CTRL+B again to return to regular
text. Keep in mind that Word doesn’t insert formatting codes before and after the
text you type. You can see the text’s formats right on the screen, and you don’t
need to worry about duplicating codes if you later move or copy the text. For
more information about applying formats, see Chapter 4, “Creating Your First
Document.”

Differences Between WordPerfect and Word Formatting

This section helps you get up to speed quickly on formatting text in Word, and it
also provides information about troubleshooting formatting problems you might
encounter. For example, this section discusses the basic differences between text-
stream formatting in WordPerfect and paragraph-based formatting in Word. It
also includes tips on formatting text in Word.

Text-Stream Formatting in WordPerfect

In WordPerfect, a document is a continuous zext stream. To change the
appearance of text, you insert codes in the text stream to add attributes or change
the line format settings. For example, you make text bold by inserting the [BOLD]
on code, typing the text, and then inserting the [bold] off code. You can’t directly
“attach” formatting to the text. If you separate the codes from the text—for
example, by moving a word but leaving behind its formatting codes—the text
loses its formatting.

[Tab]For thonzands(SRE] — In WordPerfect, you use codes to
of [BOLD]vears[bold], [SRt] specify text formatting. The text may
reople have imagined[SRt] not appear on the editing screen as it
patterns in the stars. [HRt] will appear in the printed document.

Paragraph-Based Formatting in Word

In Word, a document is a collection of paragraphs. A paragraph is any amount of
text or graphics, plus the paragraph mark (¥) that follows it. (A § mark is similar
to the WordPerfect hard return [HRt] code.) If you don’t see § marks on the
screen, click the Show/Hide { button on the Standard toolbar.

To change the appearance of text, you select (block) the text and then apply
formats. There are two kinds of text formats: character Jormats such as bold and
italic, which you can apply to any amount of text; and paragraph formats such as
tabs and indents, which you can apply to one or more entire paragraphs.
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Keep in mind that in Word you apply formats directly to the text; you don’t need
to use formatting codes. (Character formats are “attached” to the text; paragraph
formats are stored in the § mark at the end of each paragraph.) Therefore, the text
is WYSIWYG (what you see is what you get), which just means that text appears
on the screen as it will appear in the printed document. Also, if you move text to a
new location, the formatting travels with the text; you don’t need to move
formatting codes along with the text.

In Word, you apply formats directly to text.
The text appears on the screen as it will
appear in the printed document.

For-thousands-of-years,
people-have-imagined-patterns:
in-the-stars.q

For information about applying formats, see Chapter 4, “Creating Your First
Document.”

Troubleshooting Tips for Formatting Text in Word

Set the formats once, and then type new paragraphs with the same formats

When you press ENTER to start a new paragraph, Word carries over the preceding
paragraph’s formatting—such as indents and tab stops—to the new paragraph.

Wilson, & 3 " Bieycle Technology," St ient fic American: Wilsan, & & " Bieycle Technology,"-Scient ific-American
(larch1973):-81-91]] ; (Dlarck1973):21-919
T Allen, Bill In-Cermany, manpowered-flight-is 50 years:

old,"-Fopular-Mechanics (October 1979 110§

1

Once you've formatted a paragraph the way you  press ENTER to continue typing new paragraphs
want ... with the same formats.

You may have already noticed this feature of Word—especially if you tried to
press ENTER to end a format and go back to typing regular text. To remove
formats you don’t want, select the paragraph and then apply the formats you do
want. You can also remove character formats from selected text by pressing
CTRL+SPACEBAR, or remove paragraph formats by pressing CTRL+Q.

Don’t delete the { marks A paragraph mark (f) indicates the end of a paragraph. A
paragraph’s formatting (such as alignment, indents, and tab stops) is stored in the
 mark—not in the text itself. Don’t separate a § mark from its corresponding
paragraph, or the text will lose its formatting and merge with the next paragraph.
For example, if you move or copy a paragraph, make sure to include its § mark.
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Deleting this mark deletes the paragraph
formatting for the preceding paragraph. J

Gems-are-valued-according-
to-their-beauty, rarity,-
durability,-and-weight.{
“The-unit-of weight-for gems-
igthemetric-carat,-200-
milligrams .y

Gems-are-valued-according:
to-their-beauty, rarity,-
durability,-and-weight.- The-
unit-ofweight-for-gems-is-
the-metric-carat,-200-
milligrams.q

The first paragraph is left aligned; the second The combined paragraphs take on the
paragraph is right aiigned. formatting of the second paragraph.

x3 i If you accidentally delete a § mark, you can restore it by clicking the Undo button
Undo button on the Standard toolbar.

Paragraph formats affect an entire paragraph 1n WordPerfect, a paragraph is a
series of lines. For example, you can center a single line in a paragraph or align
part of a line flush right. In Word, you can’t apply paragraph formats to just part
of a paragraph, such as individual words or lines. (However, you can apply
paragraph formats to a paragraph that consists of only one line or one word.)

;):‘-‘I"'I"'I“‘Q ------- 3o
For-thousands: of-years,-people-
have-imagined-patterns-in-the-
stars.g

15‘0.1'- thousands-of years,
aEyggiEhave-imagined:
patterns-in-the-stars.q

If you position the insertion point in a
paragraph—or select any part of it—and
then drag the indent marker ...

the entire paragraph is indented.

Here are a few tips for working with paragraphs in Word. If you want to justify
one part of a line flush left and the other part flush right, use tab stops or tables. If
you want to set any indent (including a first-line, left, right, double, or hanging
indent), you don’t need to press TAB or an indent key. Instead, select the
paragraphs you want to indent, and then drag the indent markers on the ruler. For
more information, see Chapter 4, “Creating Your First Document.”




Chapter 7 Switching from WordPerfect to Word 163

Don’t use the SPACEBAR to line up text In WordPerfect, you may have used the
SPACEBAR to line up text. This technique works if you're using a monospaced
font (such as Courier), in which every letter has the same width. However, in
Word you’ll probably want to use a more attractive, proportionally spaced font—
in which a “w” is wider than an “4,” for example. If you try to use the SPACEBAR
to line up proportionally spaced text, the text may not be properly aligned in the
printed document.

Lima-- -+ - Pauld 5 Lima-----Paulf
Madrid- - - -Mariad Madrid--Maria¥

Because each letter is the same width, you can But you can't use spaces to align proportionally
use spaces to align monospaced fonts. spaced fonts.

In Word, you can use the built-in indent, tab stop, alignment, and table features to
quickly align all of the lines in a paragraph. (For more information, see Chapter 4,
“Creating Your First Document.”) This way, you’ll ensure that the text is aligned

properly, and Word can automatically readjust the paragraphs if you add or delete
text.

Correcting Mistakes

In Word, you can use the Undo and Redo commands to correct mistakes such as
accidentally deleting text.

If you want to troubleshoot text formatting errors, you don’t reveal and modify
codes as you did in WordPerfect. (In Word, there’s no need for codes because the
formatting appears on the screen as it will in the printed document.) Instead, you
can click text and display a Reveal Formats box, which lists the formatting that’s
applied to the text.

Undo and Redo

If you make a mistake in Word, you can “undo” the action or command. For
example, if you accidentally delete a word, you can bring it back again. (Undo is
similar to the WordPerfect Restore command, but it can reverse commands as
well as restore text.) If you decide to do the action after all, you can also “redo” it.
However, keep in mind that there are certain actions you can’t undo or redo, such
as saving or printing a document.
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To undo or redo the most recent action, click the Undo button or the Redo button
on the Standard toolbar. To undo or redo multiple actions, first click the arrow

beside either the Undo or Redo button. Then click or drag to select the actions you
want to undo or redo.

Undo button Redo button

e

Click or drag to select the actions you want to
undo or redo. (They must be undone or redone
in sequential order.)

Reveal Formats: Troubleshooting Formatting Errors

To see which formats are applied to text, click the Help button on the Standard

Help button toolbar. You can also press SHIFT+F1 (if you haven’t turned on Help for
WordPerfect users). When the pointer becomes a question mark, click the text you
want to check. The pointer remains a question mark so you can check additional

text.

Click here to see which formats
are applied to the text.
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When you finish clicking the text you want to find out about, click the Help
button again or press ESC. (For information about character and paragraph styles,

see Chapter 9, “Automatic Formatting and Styles,” in the Microsoft Word User’s
Guide.)
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You can also check the text formatting by selecting the text and then looking at
the settings on the toolbars and ruler. Or check the settings in the Font and
Paragraph dialog boxes. For more information, see Chapter 6, “Formatting Text
Characters,” and Chapter 7, “Formatting Paragraphs,” in the Microsoft Word
User’s Guide.

Viewing the “printed” page To get more information about the formatting in your
document, switch to a different view. For example, to see the layout of text,
graphics, and multiple columns as they will appear in the printed document,
choose Page Layout from the View menu. To see multiple pages at a reduced size,
choose Print Preview from the File menu.

1 Displaying nonprinting characters You can display the “invisible” characters you
how/Hide { button type, such as paragraph marks (1)), spaces (-), and tab characters (-). It's a good
idea to display these characters to see if you’ve added extra space between words,
typed spaces instead of a tab character, or accidentally added a hard return
(paragraph mark). As the name implies, nonprinting characters appear on the
screen but are never printed. If you don’t see the nonprinting characters on the
screen, click the Show/Hide § button on the Standard toolbar.

A Glossary of WordPerfect Terms vs. Word Terms

This section provides a glossary of WordPerfect terms and the corresponding
Word terms or features. The Word terms are ifalic so that you can look them up in
the index or in online Help.

WordPerfect term Description of Word term or feature

advance To position text in an exact location on a page, use the
ADVANCE field.

append To add text to the end of another document, use the Cut or

Copy and the Paste commands (Edit menu); or use the drag-
and-drop editing feature.

attribute Attributes such as bold, italic, underline, superscript, and text
size are called character formats.

base font When you first start typing, Word uses a plain font that
doesn’t have attributes such as bold or underline. However,
you can change the default font that Word uses.

binding offset To add extra space to the inside margins so that text isn’t
hidden when you bind the document, set a guiter margin.

block To highlight an area of text so that you can modify it, select
the text. The highlighted text is called the selection.
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WordPerfect term

Description of Word term or feature

block, copy or move

block protect

box

center page

clean screen

codes

compose

conditional end of page

cursor

document comments

document compare
document summary
dot leader
edit-screen options

environment setup

To copy or move text, select it and then use the Cuz or Copy
and the Paste commands (Edit menu); or use the drag-and-
drop editing feature.

To prevent page breaks from occurring in the middle of a
paragraph or between specific paragraphs, use the Keep Lines
Together or Keep With Next option (keeping together).

See “graphics box,” later in this glossary.

To center paragraphs vertically on a page, use the vertical
alignment feature.

To maximize the screen space that’s available for displaying
documents, use full screen view.

Word is WYSIWYG (what you see is what you get), which
means that text appears on the screen as it will appear in the
printed document. There’s no need to display formatting
codes on the screen. See “Reveal Codes: Troubleshooting
Formatting Errors,” earlier in this chapter.

Use the symbols available in a font such as Symbol or
Wingdings™. To include mathematical symbols or equations,
use the Equation Editor.

To prevent page breaks from occurring in the middle of a
paragraph or between specific paragraphs, use the Kcep Lines

Together or Keep With Next option (keeping together).

The insertion point is the blinking vertical line that indicates
where the text you type will appear.

To add comments to a document, use annotations.

To compare two versions of a document, use the Compare
Versions feature.

You can include summary information for a document, such
as author and date.

The solid, dashed, or dotted line in the space filled by a tab
character is called the tab stop leader.

To change the way a document appears on the screen, switch
to a different view or display the nonprinting characters.

To set options such as the unit of measurement or the interval
between automatic saves, use the Options command (Tools
menu). You can also use the Windows Control Panel to set
other options, such as the speed at which the pointer moves
across the screen.
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WordPerfect term Description of Word term or feature

flush right To align text flush with the right margin (or with the right
indent), you right align it. ‘

generate After you mark items for an index, table of contents, or table
of authorities, you compile the index or table. To update
cross-references, you update fields.

graphics box To create a “box” of text or graphics, use a frame. For
example, you can wrap text around a frame.

hard hyphen A nonbreaking hyphen prevents hyphenated words from

hard return

hard space

justification

leading adjustment

line draw

line formats

list files

locked documents

look

mark text

math

breaking if they fall at the end of a line.

When you press ENTER to end a paragraph, a nonprinting
paragraph mark () appears.

A nonbreaking space prevents multiple words (such as a
proper name or a date) from breaking if they fall at the end of
a line.

You can horizontally align text on the left, centered, on the
right, or justified (aligned both left and right).

To adjust the space between lines, change the line spacing.
To add space between paragraphs, adjust the paragraph
spacing.

To draw circles, squares, polygons, and other shapes, use the
Drawing toolbar.

To set options such as justification, line spacing, and tab
stops, use paragraph formats. To set the left and right
margins, use the horizontal ruler or the Page Setup command
(File menu). To set hyphenation options, use the
Hyphenation command (Tools menu).

You can see an on-screen list of the files in a directory
whenever you open or save a document. Or you can use the
Find File command (File menu) to list and then open, copy,
print, or delete multiple documents. To change the default
directories for documents or templates, use the File
Locations tab in the Options dialog box (Tools menu). To
copy or rename files, use the Save As command (File menu).

To prevent other users from opening or changing a
document, you can profect it with a password.

To preview a document before you open, copy, print or
delete it, use the Find File command (File menu).

You can mark text to be included in an index, table of
contents, or table of authorities.

To perform math calculations, use a formula.
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WordPerfect term

Description of Word term or feature

merge codes

page formats

parallel columns
pitch

redline

restore

retrieve

reveal codes
rewrite

search

soft hyphen

strikeout

style

switch

text in/out

typeover

undelete

Use merge fields to insert variable text and merge instructions into
merge documents.

To set margins and paper size, center text vertically, and set up
facing pages, use the Page Setup command (File menu). To create
headers and footers, use the Header And Footer toolbar. To add
page numbers, use the Page Numbers command (Insert menu).

Use a table to create side-by-side paragraphs of text.

Text size is measured in points, which determine the height of
characters. To convert points to pitch, divide 120 by the number of
points.

To identify text that has been added to a document, use revision
marks.

To restore deleted text and reverse many commands, use the Undo
command. If you change your mind, use the Redo command.

You can open a document and display it on the screen. To insert a
document within another document, use the File command (Insert
menu).

See “codes,” earlier in this glossary.

To update page breaks whenever you pause while typing or
editing, use background repagination.

o search for specific text or formatting, use the Find command
(Edit menu).

An optional hyphen tells Word where to hyphenate a word if it
falls at the end of a line.

To identify text that has been deleted from a document, use
revision marks. You can also use the strikethrough character
format to mark revisions manually.

In Word, a style is a collection of formats you name and save. To
save boilerplate text for reuse, use the AutoText feature.

To switch between open documents, use the Window menu. To
change uppercase text to lowercase (or vice versa), use the Change
Case command (Format menu).

To convert a text only file to Word format, just open the
document. To convert a Word document to text only format, save
the document as plain text.

Use overtype mode when you want to type over existing text.

If you accidentally delete text, you can restore it by using the Undo
command.
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Converting WordPerfect Documents

el button

' button

This section describes how to convert WordPerfect documents to Word format, or
vice versa. You can also use a macro to quickly convert multiple WordPerfect
documents to Word format. If a document isn’t converted the way you want, you
can customize the conversion process. This section also includes troubleshooting
tips for the most common conversion problems.

Have you installed the WordPerfect converter? Before you can convert documents,
the WordPerfect converter and graphics filters must be installed on your
computer. If you performed a Typical or Complete/Custom installation during
setup, the converter and filters for WordPerfect version 5.x for MS-DOS and
Windows are installed automatically. If you performed a Laptop (Minimum)
installation, you need to run the Microsoft Word Setup program again to install
the files. Just follow the instructions in “Installing and Removing Components,”
in Chapter 1, “Installing and Starting Word.”

Note For information about how to obtain the converter and graphics filters for
WordPerfect versions 4.1 and 4.2, double-click the Help button on the Standard
toolbar, and then type readme. Press ENTER twice, and then click File
Conversion.

Converting a WordPerfect Document to Word Format

To convert a WordPerfect document to Word format, you simply open (retrieve)
the document. Word handles the conversion automatically. To complete the
conversion, you save the document in Word format.

Opening and Converting the WordPerfect Document

First, click the Open button on the Standard toolbar, or choose Open from the File
menu. In the List Files Of Type box, select All Files (*.*). If necessary, select the
drive and directory where the document is located. In the File Name box, type or
select the name of the document. (If you prefer, you can type the full path—for
example, c:\wp5 \work\letter.doc—in the File Name box.) Then choose the OK
button or press ENTER.
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Save button

First, select All Files (*.*) from the list.
Then, select the drive on which the WordPerfect document is stored.

— If you don't see the directory
2 | you want, double-click the
. . root directory ...

... or double-click a
lower-level directory, such as
WORK.

Conversions

. [ Bead Only

Finally, in the File Name box, type or select the filename of the document,
and then choose the OK button.

Word converts the WordPerfect document and opens it. If the WordPerfect
converter isn’t installed or if Word can’t identify the format of the document,
Word displays the Convert File dialog box. For information about installing the
WordPerfect converter, see “Installing and Removing Components,” in Chapter 1
“Installing and Starting Word.”

9’

Saving the Converted Document

After you convert a WordPerfect document to Word format, the converted
document exists only in your computer’s memory; the original document remains
unchanged on disk. To complete the conversion, you need to save the converted
document in Word format.

If you want to keep the original WordPerfect document as a backup, choose Save
As from the File menu and give the converted document a new name. Otherwise,

click the Save button on the Standard toolbar, or choose Save from the File menu.
When Word displays the Save Format dialog box, choose the Word button.

When you close the document or quit Word, Word may ask if you want to save
changes to the document. Choose the Yes button.
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. button

Converting Multiple WordPerfect Documents to Word
Format

To convert multiple WordPerfect documents, you can open multiple documents at
the same time in the Open dialog box or in the Find File dialog box (File menu).
To select a contiguous group of documents in the list, click the name of the first
document you want to convert, and then hold down SHIFT and click the name of
the last document you want to convert. Or hold down CTRL and click the names of
the individual documents you want to convert. When you choose the OK button,
Word converts and opens each document you’ve selected. When you finish
editing the documents, you need to save each document as described in the
previous section, “Saving the Converted Document.”

Using the BatchConversion macro If you want to convert multiple documents to
or from WordPerfect format, use the BatchConversion macro. For information
about running this macro, double-click the Help button on the Standard toolbar,
and then type readme. Press ENTER twice, and then click Supplied Macros.

The BatchConversion macro is stored in the CONVERT.DOT template. If you
want to make the BatchConversion macro readily accessible, you can load this
template as a global template. For more information, double-click the Help button
on the Standard toolbar, and then type global templates

Converting a Word Document to WordPerfect Format

To convert a Word document to WordPerfect format, you simply use the Save As
command.

Converting the Word Document

First, choose Save As from the File menu. In the Save File As Type box, select
either WordPerfect 5.0 or 5.1. If necessary, specify the drive or directory where
you want to store the converted document. In the File Name box, type a name for
the converted document. (It’s a good idea to save the document with a different
name; this way, you still have the document in Word format as a backup.) Then
choose the OK button.

When you close the document or quit Word, Word asks if you want to save
changes to the document. Choose the Yes button. This message appears even if
you have not changed the document since converting it. You may need to confirm
the format again.
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A?
Help button

Customizing WordPerfect Conversions

When you convert a WordPerfect document to Word format, Word preserves the
document’s original content and formatting. However, Word and WordPerfect
have different sets of features—and even similar features work differently—so
you might not always get the results you expect. For example, the converted
document may look different from the original document if text was aligned using
spaces instead of tab stops; or line and page breaks may occur in different
locations due to differences in fonts or printer drivers.

To control how Word handles some of these differences, read the following
sections. For example, Word provides compatibility options that change the
behavior of Word so that it more closely matches the behavior of WordPerfect.
Also, if the converted document contains fonts that aren’t available in Word, you
can specify the fonts you want to substitute. Keep in mind that the compatibility
and font substitution options change the way Word behaves— without changing
the document itself. Therefore, they’re especially useful if you plan to convert the
document back to WordPerfect format.

Note For more detailed information about conversion limitations and options and
about importing graphics, double-click the Help button on the Standard toolbar,
and then type readme. Press ENTER twice, and then click File Conversion or
Graphics Filters.

Improving Compatibility with WordPerfect

Word provides special compatibility options that allow you to change the
behavior of Word so that it more closely matches the behavior of WordPerfect.
For example, in Word, blank spaces at the end of a line extend beyond the right
margin; however, you can set a compatibility option to wrap the blank spaces to
the next line, as in WordPerfect.

When you convert a WordPerfect document, Word automatically sets the
compatibility options that are applicable to the type or format of the document. If
you want to change these settings, choose Options from the Tools menu, and then
select the Compatibility tab. Select WordPerfect in the Recommended Options
For box, and then select or clear the options you want.
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Select WordPerfect in this box.
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When you save a converted document, the compatibility options are saved with it.
Keep in mind that these options affect only the behavior of a document while you
work with it in Word—they don’t change the document itself. Therefore, if you
later convert the document back to WordPerfect format, it will behave in
WordPerfect just as it did before you converted it to Word format.

If you want to use the compatibility options for all new documents that you create
in Word, choose the Default button on the Compatibility tab. In the message box,
choose the Yes button. The compatibility options are saved in the
NORMAL.DOT template.

Specifying Fonts for Converted Documents

The fonts originally used to format a converted WordPerfect document may not
be available on your computer or printer. In this case, Word automatically
substitutes similar available fonts to display and print the document. (The
substituted fonts aren’t actually applied to the text; if you later convert the
document back to WordPerfect format, the document will retain the original fonts
it had in WordPerfect.)

If you want, you can specify the fonts Word substitutes for each missing font in
the converted WordPerfect document. Or you can permanently replace the
missing fonts. These options are useful if the line breaks, page breaks, and the
length of the converted document don’t match those in the original WordPerfect
document.
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If you plan to convert Word documents to WordPerfect format, you can also use a
font-mapping file to specify which fonts to use in the converted documents.

Substituting fonts for WordPerfect documents converted to Word format

First, choose Options from the Tools menu, select the Compatibility tab, and then
choose the Font Substitution button. If all the fonts used in the converted
WordPerfect document are available in Word, a message appears. Otherwise, the
Font Substitution dialog box shows the fonts that Word substitutes for the missing
fonts used in the converted document.

If a substituted font is listed as “Default,” this indicates that Word may not always
substitute a single font for the missing font. Word may substitute a different font
if it more closely matches the appearance of text that’s formatted with the missing
font. To see which font Word normally substitutes, select the “Default” font in the
list, and then read the message that appears near the bottom of the dialog box.

To substitute a different font, select a font in the Font Substitutions list, and then
select a font in the Substituted Font box. If you want Word to permanently replace
the fonts in the converted document, choose the Convert Permanently button.
When you finish assigning substitute fonts, choose the OK button.

i

AN

. M ing Document Font Substituted Font For
/ ct font CG Times ...

xample, select the
€

CG Times Bold Default

LG Times Bold Italic Default

CG Times Italic Default

Univers Default

Univers Bold Default _— ... and then select the Word

Univers Bold Italic Default

Univers Italic Defaut font you want to substitute.

Default

When Default is selected,
the font normally substituted
is listed here.

Choose the Convert Permanently button to
replace, rather than temporarily substitute, fonts.
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Word saves the font substitution settings with the converted document. It also
saves these settings in the MSFNTMAP.INI file in the Windows directory—so
the next time you convert a WordPerfect document, Word knows which fonts to
substitute. Sometimes the font substitution settings saved with a document may
differ from the settings in the MSFNTMAP INTI file—for example, if you open a
document that was converted by another person. In this case, the
MSFNTMAP.INI settings override the settings in the document.

Substituting fonts for Word documents converted to WordPerfect format

If you convert a Word document to WordPerfect format, you can specify which
fonts to substitute for the original fonts in the document. To do this, create a font-
mapping file that overrides the default font substitutions performed by the
converter. Word comes with sample font-mapping files, which you can edit to
specify which fonts you want to substitute. For more information, double-click
the Help button on the Standard toolbar, and then type readme. Press ENTER
twice, and then click File Conversion.

Troubleshooting WordPerfect Conversions

The fonts are different in the converted document.

If the WordPerfect document you’re converting contains fonts that aren’t
available on your computer or printer, Word automatically substitutes different
fonts to display and print the document. However, you can specify the fonts you
want Word to substitute for the missing fonts. For more information, see
“Specifying Fonts for Converted Documents,” earlier in this chapter.

Line breaks and page breaks are different, or the document increased or decreased
in size.

There are two reasons why a converted document may have different line breaks
and page breaks—even if you use the same printer. First, Word and WordPerfect
calculate line spacing, line breaks, and page breaks in slightly different ways.
Second, different printer drivers use slightly different fonts and character spacing
information even when printing to the same printer. You may be able to adjust the
line breaks and page breaks by substituting different fonts. For more information,
see “Specifying Fonts for Converted Documents,” earlier in this chapter.
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Text doesn’t line up correctly.

In the original WordPerfect document, you probably lined up text using spaces
instead of tab stops. This technique works if you’re using a fixed-pitch or
monospaced font (such as Courier), in which every letter has the same width.
However, in Word you’ll probably want to use a more attractive, proportionally
spaced font—in which a “w” is wider than an “i,” for example. Therefore, when
you convert a fixed-pitch font to a proportionally spaced font, the alignment may
not be correct. To solve this problem, you can use a fixed-pitch font (such as
Courier New) in Word. If you plan to create more WordPerfect documents and
then convert them to Word format, make sure to use tab stops, indents, parallel
columns, or tables to line up text.

Graphics aren’t imported, or they aren’t imported correctly.

To import graphics, you must have the appropriate graphics filters installed on
your computer. If you performed a Typical or Complete/Custom installation
during setup, the graphics filters for WordPerfect version 5.x for MS-DOS and
Windows were installed automatically. If you performed a Laptop (Minimum)
installation, you need to run the Microsoft Word Setup program again to install
the files. Just follow the instructions in “Installing and Removing Components,”
in Chapter 1, Installing and Starting Word.”

% Note For more information about importing graphics, see Chapter 16, “Importing
Help button and Creating Graphics,” in the Microsoft Word User’s Guide. For troubleshooting
tips on importing graphics and a complete list of filters, double-click the Help
button on the Standard toolbar, and then type readme. Press ENTER twice, and
then click Graphics Filters.
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« (bullet) 40, 67-68 See also special characters

™ (trademark symbol) See special characters

v’ (check mark) 40

+ (line break character) 53—54

— (tab character) 53—54, 66, 73

... (ellipsis) 41 See also special characters

< > (angle brackets) 151

© (copyright symbol) See special characters

® (registered trademark symbol) See special characters
€ (paragraph mark) 53—56, 160—62

A

accidentally moving text 159
adding
rows and columns to tables 74
text and graphics to tables 73
words to custom dictionaries 69
addressing envelopes 87
ADPRO1.DOT template 124
advance 165
ADVANCE field 165
Agenda Wizard 92
agendas for meetings, creating 92
aligning text 64, 66, 162—63, 176
all caps See character formatting
Always On Top (Help menu) 48
angle brackets (>) 151
annotations 32 See also Microsoft Word User’s Guide
append 165
applying
character formatting by using keys 143
paragraph formatting by using keys 144
styles by using keys 144
arrow keys vi
arrow pointer 39, 57
arrows
See also pointers; special characters
for scrolling 56
articles, creating See manuscript templates; newspaper-style
columns
assistance, customer See product support
attributes 165
AutoCaption 21 See also Microsoft Word User’s Guide
AutoCorrect 17—18, 69 See also Microsoft Word User’s
Guide
AUTOEXEC.BAT 12
AutoFormat 19 See also Microsoft Word User’s Guide

automatic kerning 25 See also character formatting;
Microsoft Word User’s Guide

automatic WordPerfect Help 150—53

AutoText 18, 69—70 See also Microsoft Word User’s Guide

AutoText button 70

Award Wizard 93

awards, creating 93

B

background repagination 82
background, blue 157
backing up Word Program disks 2
BACKSPACE key 59
bar codes 28 See also Microsoft Word User’s Guide
base font 165
basics, Word See demos, Word
BatchConversion macro 171
bibliographies, creating See thesis template
binding offset 165
blinking insertion point 38, 56, 158—59
block protect 166
blocking 159—60, 165 See also selecting
blue background 157
boilerplate text and graphics See AutoText; templates
bold
applying 61
use of, in this manual vi
Bold button 61
books, creating See manual template; manuscript templates
borders
See also Microsoft Word User’s Guide
around text and graphics 25, 83
for tables 73
Borders button 25
boxes 167 See also borders
brackets (>) 151
breaks, page 78, 82
bringing back See undoing actions
BROCHURI1.DOT template 107
brochure template 107
brochures, creating 107 See also tables
bulleted lists 20, 67—68 See also Microsoft Word User’s
Guide
bullets (¢) 40, 67—68 See also special characters
Bullets button 68
business letter templates 110, 123—26
business letters 17, 96, 110, 123—-26
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buttons compatibility options 172—73
mouse 158 Complete/Custom Installation option 8 See also installing
toolbar 39—40 Word

components, Word
decompressing 11—12

C installing 10—11
Calendar Wizard 94 removipg 10—11
calendars, creating 94 upgrading 10

compose 166

conditional end of page 166
CONFIG.SYS 12

connecting printers 85
context-sensitive Help 47
conventions, documentation vi

canceling

See also undoing actions

selections 58
capital letters See character formatting
captions 83
carriage returns See paragraph marks (f)
case, changing See character formatting converters, WordPerfect 169

cell selection bar 74 converting
cells in tables 73, 74 documents from earlier versions of Word 147—48

WordPerfect documents to Word 169—76

center page 166
Copy button 60

centering text 64 g

certificates of merit, creating 93 copying

character formatting 61—62, 143 formats 62

character spacing 25 See also character formatting; paragraph formatting 161—62
Microsoft Word User’s Guide paragraph marks () 161-62

character styles 25, 105 See also Microsoft Word User’s text 5960, 166
Guide copyright symbol (©) See special characters

correcting mistakes 22

characters, nonprinting 53—54, 165
cover letters for resumes, creating 99, 119

check boxes 41, 68 See also special characters '
check marks (v') 40 creating

checking spelling 68—69 agendas for meetings 92
choosing awards 93

commands 39—41 brochures 107
printers 86 business letters 96, 110, 123—26

clean screen 156—57, 166 calendars 94
certificates of merit 93

clicking 158
Clipboard, pasting text from 60 cover letters for resumes 99, 119
closing curricula vitae 99, 119
documents 85 directories 108
Help 48 documents 49—51,90—122
menus 40 envelopes 87, 125
Word 6 fax cover sheets 95, 109
codes 166 See also reveal codes manuals 11112
codes, field 145 manuscripts 113—14
columns memos 97, 115
in tables 70—75 newsletters 98
newspaper-style 26, 70—71, 75—77 presentations 116
width of 75, 76—77 press releases 117
command buttons 41 reports 118

resumes 99, 119
tables 70—75, 100

commands
choosing 39—41

dimmed (grayed) 40 theses 120—22
keys for choosing 142—46 CREDOI.DOT template 124

new and changed 128—42 CREDO5.DOT template 124
WordPerfect, Help on 152—53 CREDI1.DOT template 124

comparing versions of documents 166 CSTMRCOL.DOT template 124
CSTMRCO03.DOT template 124
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CSTMRRO03.DOT template 124
CSTMRRO5.DOT template 124
Curriculum Vitae Wizard 99
curricula vitae, creating 99, 119
cursor 166 See also insertion point
custom dictionaries 69
customer assistance See product support
customizing
document conversions 172—75
documents created by using wizards 91
installation See Microsoft Word User’s Guide
templates 106
WordPerfect Help 153
Cut button 60
cutting text 59—60 See also deleting, text
Cv Wizard 99

D

dashes See special characters
date, inserting 53
decimal tab stops 66
DECOMP.EXE 12
decompressing Word files 11—12
Decrease Indent button 65
defaults
compatibility options 173
font, changing 62
deinstalling Word 10—11
delete key 59
deleting
paragraph marks (f) 161—62
paragraphs 161—62
tab stops 66
text 59
Word components 10—11
demos
for WordPerfect users 151—53
of Word 4-5, 16
designing page layouts 70—83
dialog boxes 41
dictionaries, custom 69
dimmed (grayed) commands 40
dingbats See special characters
directories
shared, installing Word on 8—10 See also Microsoft
Word User’s Guide
creating 108
directory template 108
DIRECTR1.DOT template 108
displaying
end-of-cell marks in tables 73
headers and footers 82
newspaper-style columns 75

displaying (continued)

nonprinting characters 165

page numbers 80

rulers 38

scroll bars 38

status bar 38

table gridlines 73

templates 103

toolbars 38, 40
document comments 166
document summary 166
documentation conventions Vi
documentation, creating See manual template
documents

closing 85

comparing versions of 166

converting 147—48, 169—76

creating 49—51, 90-122

editing 54—60

listing 167, 170

locking 167

moving around in 56—57

opening 4, 84—285

previewing 43—44

printing 85—86

saving 85, 170

scrolling through 56

selecting entire 58

summary information about 166

switching 168

typing 52—56
dot leaders 166
double-clicking 158
draft-mode options 42
drag-and-drop editing 22—23, 57, 59
drag-and-drop pointer 57, 59
drop caps 24 See also Microsoft Word User’s Guide
drop-down lists 41

dropped capital letters 24 See also Microsoft Word User’s

Guide

E

earlier versions of Word 147—48
edit-screen options 166
editing

keys for 142—44

text and graphics 54—60
ellipses (...) 41 See also special characters
em dashes (—) See special characters
employee directories, creating 108
EMPRLO02.DOT template 124
EMPRLO3.DOT template 124
en dashes (—) See special characters
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END key vi
end-of-cell marks in tables 73
ENTER key vi
envelopes 87, 125
environment setup 166
errors, correcting 22
examples and demos 16
Exit command (File menu) 6
exiting

documents 85

Help 48

Word 6

e

i

facing pages, setting margins for 79
fax cover sheet templates 108
fax cover sheets, creating 95, 109
Fax Wizard 95
FAXCOVRI1.DOT template 109
FAXCOVR2.DOT template 109
features, new 15—35, 127—46
fields
DATE 53
TIME 53
viewing codes for 145
* files
See aiso converting; documents
AUTOEXEC.BAT 12
CONFIG.SYS 12
DECOMP.EXE 12
REG.DAT 12
WIN.INI 12
WINWORD.EXE 12
Word, decompressing 11—12
Word, installing 1—3, 7—12
Word, removing 10—11
Word, upgrading 10
FIM-A codes 28 See also Microsoft Word User’s Guide
finding 23 See also Microsoft Word User’s Guide
finishing documents created by using wizards 91
first-line indents 65—66
flashing insertion point 38, 56, 158—59
flush-left alignment 64
flush-right alignment 64, 167
fonts
applying 61—62
base 165
documentation conventions for vi
monospaced 54
substituting 173—75
footers 78, 80—82
foreign characters See special characters
form letters 27—28 See also Microsoft Word User’s Guide

Format Painter button 24
format revealer See formatting, revealing
formatting 60—68

characters 61—62, 143

codes 164—65

copying 62, 161

headings 53

paragraphs 63—68, 144

revealing 63, 164—65

WordPerfect compared to Word 160—63
Formatting toolbar 40
forms 33 See also Microsoft Word User’s Guide
frames 83
Full Screen button 45
full screen view 30, 45, 156—57

G

gate-fold brochures, creating 107
generate 167
Getting Started demo 4—5
glossaries, creating See thesis template
glossary entries from earlier versions of Word 147 See also
AutoText
glossary of WordPerfect and Word terms 165
going to
a previous location 57
a specific page 57
graphics 83
importing 176
in tables 73
reusing 69—70
selecting 58
graphics boxes 167
grayed (dimmed) commands 40
gridlines, table 73
gutter margins 79

H

hanging indents 65—66

hard hyphens 167

hard page breaks 82

hard returns 167

hard spaces 167

headers 78, 80—82

heading styles 20, 53, 71 See also Microsoft Word User’s
Guide

headings See formatting characters; formatting paragraphs;
heading styles

Help 16,33—35, 38, 45—48, 150—53

Help button 41, 47

Help pointer 47

hidden text 53



Index 181

hiding toolbars 40

highlighting See selecting

hints for using Word See Word, tips

HOME key vi

horizontal ruler
setting indents by using 65—66
setting margins by using 79
setting tab stops by using 66

hyphens 167, 168

I-beam pointer 39, 56, 158—59
importing graphics 176
Increase Indent button 65
indents 65—66, 162—63
index, online Help 34
insert mode 52
Insert Rows button 74
Insert Table button 73
inserting

current date or time 53

graphics in tables 73

tab characters in tables 73

tables 70—75

text 52
insertion point 38, 56
installing

Word 1-3,7—12

WordPerfect Help 150
invisible characters See hidden text; nonprinting characters
italic

applying 61

use of, in this manual vi
Italic button 61

J

justification 167
justifying text 64

K

kerning 25 See also character formatting; Microsoft Word
User’s Guide
keys
changes in, for this version of Word 142—46
customized, converting from earlier versions of Word
147
documentation conventions for vi
for applying styles 144
for choosing commands 145—46
for editing 142—44
for formatting characters 143

keys (continued)
for formatting paragraphs 144
for outlining 144
for selecting 143
for shortcuts vi
for using windows and menus 145
for WordPerfect users 150—51

L

labels, mailing 28 See also Microsoft Word User’s Guide
Laptop (Minimum) Installation option 8 See also installing
Word
Jaying out pages See columns; frames; page setup; tables
leading adjustment 167
left alignment 64, 162—63, 176
left indents 65—66, 162—63, 176
left justification 64, 162—63, 176
letter templates 110, 123—26
Letter Wizard 17, 49, 96, 123—26
LETTER1.DOT template 110
LETTER2.DOT template 110
LETTER3.DOT template 110
letters, creating 17, 27—28, 96, 110, 123—-26
limits for Word See specifications
line break characters ( +') 54
line draw 167
line formats 167
line spacing 67
lines
See also borders
longer or shorter after converting a file 175
selecting 58
lining up text See aligning text
list files 167
listing documents 167, 170
lists 20, 67—68 See also Microsoft Word User’s Guide
locked documents 167
logos, adding to documents See AutoText; customizing
templates
look 167
looking up Help topics 47
lowercase text See character formatting

macros, converting from earlier versions of Word 147, 148
magnifying the view 45

Mail Merge 27—28 See also Microsoft Word User’s Guide
mailing labels 28 See also Microsoft Word User’s Guide
main Help window 48

manual template 111—12

MANUALI1.DOT template 111—12

manuals, creating 111—12
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MANUSCRI1.DOT template 113—14
MANUSCR3.DOT template 113—14
manuscript templates 113—14
manuscripts, creating 113—14
mapping, font See fonts, substituting
margin markers 79
margins 78, 79, 155
mark text 167
master documents 32 See also Microsoft Word User’s Guide
math 167
maximums for Word See specifications
meetings, creating agendas for 92
memo templates 115
Memo Wizard 97
MEMOGI1.DOT iemplaie 115
MEMO2.DOT template 115
MEMO3.DOT template 115
memos, creating 97, 115
menus
choosing commands from 40—41
customized, converting from earlier versions of Word
147
keys for using 145
shortcut 40—41
merge codes 168
Microsoft Product Support Services 16, 46
Microsoft Word
commands, new and changed 128—42
compatibility options 172—73
converting documents from earlier versions of 147—48
converting documents to and from 169—76
corresponding WordPerfect terms 165—68
demos 4—5
documentation conventions vi
documentation, description of v—vi
files, decompressing 11—12
installing and setting up 1—3,7—12
minimizing 6
new features 4—5, 15—35, 127—46
new specifications for 146
opening documents in earlier versions of 147—48
program group 4
Quick Preview 4—5
quitting 6
screen, parts of 154—56
starting 4, 12—13
switching to, from WordPerfect 149—68
tips 5
upgrading 10
version number vi
Microsoft Word User’s Guide, about the 16
minimizing Word 6
mirror margins 79
mistakes, correcting 22
MKTGO02.DOT.DOT template 124

MKTGO07.DOT template 124
monospaced font 54
monthly calendars, creating 94
mouse

buttons 158

pointers 39, 156, 157, 158—59

using 39, 157—59
moving

around in documents 56—57

around in tables 73

insertion point 56

paragraph marks (f) 161—62

paragraphs 161—62

tab stops 66

text 59—60, 166

text accidentally 159
MSFNTMAP.INI file 175
multiple columns See columns
multiple documents, converting 171

N

negative indents 65—66

networks, installing Word on 8—10 See also Microsoft Word
User’s Guide

New button 51

new commands 128—42

new documents, starting 49—51

new features 4—5, 15—35, 127—46

new paragraphs, starting 52, 161

new specifications for Word 146

Newsletter Wizard 98

newsletters, creating 98 See also newspaper-style columns

newspaper-style columns 26, 70—71, 75—77 See also
Microsoft Word User’s Guide

nonbreaking hyphens 167

nonbreaking spaces 167

nonprinting characters, displaying 53—54, 165

normal view 42

Normal View button 42

numbering

lists 20, 67—68 See also Microsoft Word User’s Guide
pages 80
Numbering button 68

0

On Top button 48

online forms 33 See also Microsoft Word User’s Guide
online Help 16, 33—35, 38, 45—48, 150—53

Open button 84, 169

Open command (File menu) 169

opening documents 4, 84—85, 147

optional hyphens 168
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options
compatibility 172—73
installation 7—11
Options command (Tools menu) 31 See also Microsoft Word
User’s Guide
options in dialog boxes 41
Organizer dialog box 25—26 See also Microsoft Word
User’s Guide
orientation, page 78
OTHER10.DOT template 124
outline view 44
Outline View button 44
outlines 144
overhead transparencies, creating See presentation template
overstrike (strikethrough) See character formatting
overtype mode 52
overtyping 52, 59
overview for WordPerfect users 153—65
OVR (overtype mode) 52

P

page breaks 78, 82, 166
PAGE DOWN key vi
page formats 168
page layout See page setup
page layout view 43
Page Layout View button 43
page numbers 80
page setup 78—83
PAGE UP key Vi
pages
breaking 78, 82, 166
centering 166
formatting 168
going to specific 57
longer or shorter after converting a file 175
numbering 80
orientation of 78
setting up 78—83
size of 78
paper source 78
paragraph formats 63—68
paragraph marks () 53—56, 160—62
paragraph spacing 67
paragraphs
aligning 64
copying 161—62
deleting 161—62
formatting 144, 160—62
moving 161—62
selecting 58
starting new 52, 161

parallel columns 168
Paste button 60
pasting text 59—60
phone directories, creating 108
phone support See product support
pitch 168
plays, creating See manuscript templates
point size 61
pointers

arrow 39, 57

drag-and-drop 57, 59

Help 47

I-beam 39, 56, 158—59

question mark 47

selection 57
pointing by using the mouse 158
positioning

graphics See frames; tables

insertion point 56
postal codes 28 See also Microsoft Word User’s Guide
POSTNET codes 28 See also Microsoft Word User’s Guide
practice, online 16
PRESENT1.DOT template 116
presentation template 116
presentations, creating 116
presets See defaults
PRESREL1.DOT template 117
PRESREL2.DOT template 117
PRESREL3.DOT template 117
press release template 117
press releases, creating 117
previewing

documents 43—44

templates 103
Print button 86
print preview 26—27, 43—44
Print Preview button 43
printing

documents 85—86

envelopes 87, 125

lists of styles in templates 106
procedure Help window 48
product support 16, 46 See also Help
proofing See checking spelling
pull quotes 83

Q

question mark mouse pointer 47
questions See product support
Quick Preview 4—5
quitting

Help 48

Word 6
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R

reassigning fonts 173
redline 168
Redo button 22
redoing actions 22
REG.DAT 12
registered trademark symbol (®) See special characters
removing
tab stops 66
text 59, 60
Word components 10—11
repaginating 82
repeating See redoing actions
replacing 23 See aiso finding; overtyping
report templates 118
REPORT1.DOT template 118
REPORT2.DOT template 118
REPORT3.DOT template 118
reports, creating 118
requirements for running Word 7
restore 168
restoring text 163—64, 168
resume templates 119
Resume Wizard 99
RESUMEI1.DOT template 119
RESUME2.DOT template 119
RESUME4 DOT template 119
resumes, creating 99, 119
retrieving documents 168 See also opening documents
RETURN key vi
returns 167
reusing text and graphics 69—70 See also AutoText;
templates
reveal codes 164—65
revealing formatting 63
revisions, tracking 33 See also Microsoft Word User’s Guide
rewrite 168
ribbon See Formatting toolbar
right alignment 64, 162—63, 176
right indents 65—66, 162—63, 176
right justification 64, 162—63, 176
routing documents online 32 See also Microsoft Word
User’s Guide
rows in tables 73, 74
rulers 65—66, 79
rules See borders
running
Setup 2—3,7—11
Word demos 4—5

S

Save button 85, 170
saving documents 85, 170
screen
See also views; windows
blue 157
clean 156—57
parts of 37, 38, 154—56
scroll bars 38, 56
scrolling 56
search 168
searching
See also finding
in Help 47
section breaks 76
sections 76, 78
selecting
graphics 58
in tables 74
keys for 143
printers 86
text 57—58, 159—60
selection bar
selecting table cells and rows by using 74
selecting text by using 57
sentences, selecting 58
servers, installing Word on 8—10 See also Microsofr Word
User’s Guide
setting
indents 65—66
margins 79
tab stops 66
setting up pages See page setup
setting up Word 1—3,7—12
Setup, running 2—3, 7—11
shading 25 See also Microsoft Word User’s Guide
SHARE.EXE 12
shared directories, installing Word on 8—10 See also
Microsoft Word User’s Guide
SHIFT+F1 (Help) 47
shortcut keys vi, 142—46
shortcut menus 40—41 See also Microsoft Word User’s
Guide
Show/Hide { button 53—54
sidebars 83
size
of pages 78
text 61—62
small caps See character formatting
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Smart Cut And Paste option 22, 60
snaking columns See newspaper-style columns
soft hyphens 168
soft page breaks 82
SPACE03.DOT template 124
spaces, wrapping when converting documents 172—73
spacing
between lines 67
between paragraphs 67
between text characters 25
special characters 53, 68
specifications, Word 146
Spelling button 68
spelling, checking 68—69
Spike 60
Standard toolbar 40
starting
new paragraphs 161
wizards 90
Word 4, 12—13
status bar 29, 38 See also Microsoft Word User’s Guide
stories, creating See manuscript templates
storing text and graphics for reuse 69—70
strikeout (strikethrough) 168 See also character formatting
Style Gallery command (Format menu) 106
styles 168
applying by using keys 144
character 25, 105 See also Microsoft Word User’s Guide
heading 20, 53 See also Microsoft Word User’s Guide
in built-in templates 105—6
paragraph 105 See also Microsoft Word User’s Guide
printing lists of available 106
subheadings See headings
subscripts See character formatting
substituting fonts 173—75
summary information 166
superscripts See character formatting
SUPPL14.DOT template 124
support services See product support
switching
case 168
documents 168
to Word from WordPerfect 149—68
symbols See special characters
system requirements for ranning Word 7

T

tab characters (—+) 53—54, 66
tab stops 66, 73, 155
Table Wizard 19, 7172, 100
tables 70—75
adding rows and columns to 74
changing column width in 74

tables (continued)
creating 19, 70—75, 100
displaying end-of-cell marks in 73
displaying gridlines in 73
graphics in 73
inserting tab characters in 73
moving around in 73
reusing See AutoText
selecting cells, rows, columns in 74
tabs in dialog boxes 41
technical support See Help; product support
telephone directories, creating 108
telephone support See product support
templates 101—-22
brochure 107
customizing 106
directory 108
fax cover sheet 108
from earlier versions of Word 147
letter 110, 12326
list of available 102—3
manual 111—-12
manuscript 113—14
memo 115
presentation 116
press release 117
previewing 103
printing lists of styles in 106
report 118
resume 119
selecting 103—4
styles in built-in 105—6
thesis 120—22
text
aligning 64, 66, 162—63, 176
blocking 159—60, 165
copying 59—60, 16162
cutting 59—60, 16162
deleting 59, 16162
editing 54—60, 161—62
formatting 60—68, 160—63
highlighting See text, selecting
indenting 65—66, 162—63, 176
inserting 52
moving 59—60, 161—-62
moving accidentally 57, 159
overtyping 52, 59
pasting 59—60
positioning See frames; tables
reusing 69—70
reversed out 157
selecting 57—58, 159—60
size of 61—62
typing 52—56
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text (continued)
typing over 52, 59, 168
typing, in tables 73
undeleting 168
white 157
wrapping 52
text boxes 41
text in/out 168
text-stream formatting 160
theses, creating 120—22
thesis template 120—22
THESIS1.DOT template 120—22
thumbnails 26—27 See also Microsoft Word User’s Guide
time, inserting 53
Tip of the Day 5
Tips for WordPerfect Users demo 4—35
tips, Word 5
titles See headings
toolbar buttons 39—40
toolbars 28—29, 30—31, 39—40, 147
ToolTips 29
trademark symbol (™) See special characters
troubleshooting
See also Help; product support; undoing actions
accidentally moving text 159
converted WordPerfect documents 175—76
deleting paragraph marks () 161—62
importing graphics 176
revealing formats 164—65
typeover 168
Typical Installation option 8 See also installing Word
typing
in tables 73
lists 67—68
over text 52,59, 168
special characters 53, 68
text 52—53

U

unavailable commands 40

undelete 168

Underline button 61

underlining 61

Undo button 22

undoing actions 22

uninstalling Word 10—11

updating dates or times 53

upgrading Word 10

uppercase text See character formatting
user guides, creating See manual template
User’s Guide, about the 16

v

version number of Word vi
vertical ruler, setting margins by using 79
viewing See displaying
views

See also screen; windows

changing 42—45

full screen 30, 45, 156—57

magnifying 45

normal 42

outline view 44

page layout 43

print preview 43—44
vitae, creating 99, 119

W

weekly calendars, creating 94
What’s New demo 4—5
white text 157
width
of columns in tables 74
of newspaper-style columns 75, 76—77
windows
See also screen; views
Help 48
keys for making active 145
Wingdings See special characters
WIN.INI 12
WINWORD.EXE 12
wizards 17, 50—51, 90— 100
Agenda 92
Award 93
Calendar 94
Curriculum Vitae 99
customizing documents created by using 91
Fax 95
finishing documents created by using 91
Letter 49, 96, 123—26
Memo 97
Newsletter 98
Resume 99
starting 90
Table 71-72, 100
Word
commands, new and changed 128—42
compatibility options 172—73
converting documents from earlier versions of 147—48
converting documents to and from 169—76
corresponding WordPerfect terms 165—68
demos 4—35
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Word (continued)
documentation conventions Vi
files, decompressing 11—12
installing and setting up 1-3, 7—12
minimizing 6
new features 4—5, 15—35, 127—46
new specifications for 146
opening documents in earlier versions of 147—48
program group 4
Quick Preview 4—5
quitting 6
screen, parts of 38, 154—56
starting 4, 12—13
switching to, from WordPerfect 149—68
tips 5
upgrading 10
version number Vi
WordPerfect
compatibility options 172—73
converting documents to and from 169—76
corresponding Word terms 165—68
demos for users of 151—53
Help for users of 46, 150—53
keys 150—51
switching to Word from 149—68
words
checking spelling of 68—69
selecting 57—58
wordwrap 52
Workstation Installation option 8
workstations, installing Word on 8—10 See also Microsoft
Word User’s Guide
WPH (WordPerfect Help) 151
wrapping
spaces when converting documents 172—73
text 52
WYSIWYG 161 See also page layout view

Y

yearly calendars, creating 94

Z

Zapf Dingbats See special characters
Zoom Control box 45
zooming in 45















See this book for:

* Information about installing, starting, and quitting Word.

* What’s new in Word version 6.0.

* Aquick introduction to Word and basic instructions for creating your first document.

» Ways to work faster by using wizards, templates, and prewritten business letters.

* Information about upgrading from a previous version of Word and switching from WordPerfect.

See this book for:
* Step-by-step procedures for working with Word.

* Quick Starts in each chapter that summarize tasks and features.
* Tips, shortcuts, and troubleshooting information.

* Instructions for customizing and optimizing Word.

¢ Information about contacting Microsoft Product Support Services.

S

¢ To get context-sensitive Help for items on the screen, click the Help button on the Standard toolbar, and then click an item.
* To search for a specific topic, double-click the Help button, and then type a keyword.

» To view an online demonstration of Word, choose Quick Preview from the Help menu.

s For other types of Heip, choose Contents from the Heip menu, and then ciick the topic you want.

File Edit Bookmark Help
Contents | Search

History | Index

Word Help Contents — Click to view the “booklike” index.
Toleam how to use Help, press F1
@ Using Word Click to see a list of step-by-step instructions.
Step-by-step instructions to help you complete
your taske
p) Examples and Demos ———————j-— Click to see examples and demonstrations
‘E ;{.;ff‘.?;ﬁm? and demonstrations to help Of fealul‘es
g, Reference Information ——————— Click to see comprehensive reference information
2 W - . stions: tips: i .
ke e e et ey about commands, keyboard shortcuts, and fields.
(T Programming with Microsoft word —— Click to see reference information about
s Comeeteroference information sboud the the WordBasic macro language.
@\9} Technical Suppert ————————— Click to see instructions for contacting
A o oo viarosot moant Microsoft Product Support Services.
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